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Introduction and Further Guidance 
 
 
 
 
 
 
 
 

This guide has been designed to assist in resolving the variety of Validation Errors and Queries which 
can occur during the generation of the Welsh Pupil Level Annual School Census Return. 
 
Further Bromcom Guidance 
 

• See here for further Bromcom PLASC guidance. 

Understanding Possible Errors & Queries 
 
The table below shows you all possible Errors and Queries which each Pupil Level Annual School Census can 
present; please use for guidance in correcting and resolving as required. 

 

Category Sequence Detail Pathway 
Error   20 Term is not valid  This error should not be possible.  

If you are receiving this error please contact support. 
Error    50  LEA code missing or invalid Check your LEA Code via : Config>Administration>Core 

Details 
  

Error   
  

80 
  

School type and NAW number 
range not consistent. 

Check your School Type via : Config>Administra-
tion>Characteristics and Establishment Number  

Error    90 School name missing Check your School Name via : Config>Administra-
tion>Core Details  

Error    100  Invalid school category code  Check Governance via : Config>Administration>Char-
acteristics 

Error   140 No completion times provided This error should not be possible as you cannot validate 
your census without entering completion data.  If you are 
receiving this error please contact support. 

Error   
  

142 
  

Duplicate completion times for 
same staff type 

This error should not be possible as you cannot validate 
your census without entering completion data. If you are 
receiving this error please contact support. 

Error  
 
 
  

144 
 
 
  

Completion time provided for an 
unrecognised staff type. 

 This error should not be possible as you cannot validate 
your census without entering completion data. If you are 
receiving this error please contact support. 
  

Error  
 
 
  

150 
 
 
  

Completion time not a whole num-
ber of hours 

This error should not be possible as you cannot validate 
your census without entering completion data. If you are 
receiving this error please contact support.  

It is the school’s responsibility to read the Welsh Government  
guidance to check all the information that should be submitted as 

part of the PLASC Return. See here for Welsh Government  
Guidance 

 

https://docs.bromcom.com/knowledge-base/pupil-level-annual-school-census-2026-plasc/
https://www.gov.wales/pupil-level-annual-school-census-plasc
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Category Sequence Detail Pathway 
Error    170  Head teacher’s teaching commit-

ment unclear 
 Check Teaching Head via Config>Administration>Core 
Details 

Error    180 
 
  

Number of free school meals taken 
is out of range 

Check Free Meals Taken via : Modules>Cen-
sus>PLASC>Select Return>Edit  

Error    190  Free meals taken exceeds total eli-
gible pupils 

Check Free Meals Taken via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Query 
 
 
  

200 
 
 
  

Check: Pupils in school eligible for 
free school meals but no pupils 
recorded as taking free meals on 
census day. 

Check Free Meals Taken via : Modules>Cen-
sus>PLASC>Select Return>Edit 
 
  

Error   
  

201 
  

More pupils taking a free school 
meal than in school on Census day 

Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   
  

210  More pupils buying a school meal 
than in school on Census day 

Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   250 OpenPlan not true or false Check Open Plan via : Config>Administration>Charac-
teristics  

Error   310 School organisation (day, boarding 
or hospital) unclear 

Special School Only Check Accommodation Type via : 
Config>Administration>Characteristics  

Query 312 Check: day school with a majority 
of boarding pupils 

Special School Only  Check Students>View>Enrol-
ment>Key Data>Boarder Status 

Query 314 Check: boarding school with a ma-
jority of day pupils 

Special School Only  Check Students>View>Enrol-
ment>Key Data>Boarder Status 

Error   420 No information on ALN types for 
which school is approved 

Special School Only  Check Special School Provision 
via : Config>Administration>Characteristics  

Error    425  Approved Special School provision 
type not a recognised value 

Special School Only  Check Special School Provision 
via : Config>Administration>Characteristics 

Error   
  

430 
  

If only one Special School provision 
is present then it must be the pri-
mary provision 

Special School Only  Check Special School Provision 
via : Config>Administration>Characteristics 
  

Error   448 Excluded pupil with UPN missing Check UPN via Students>View>Enrolment>Key Data 

Error   450 Excluded pupil with wrongly for-
matted UPN 

Check UPN via Students>View>Enrolment>Key Data  

Error   460 Excluded pupil with invalid UPN Check UPN via Students>View>Enrolment>Key Data 

Error   470 Excluded pupil with last name 
missing 

Check Last Name via Students>View>Edit Student De-
tails 

Error   480 Excluded pupil with first name 
missing 

Check First Name via Students>View>Edit Student De-
tails 

Error   490 Excluded pupil with sex not F or M Check Gender via Students>View>Edit Student Details 

Error   500 Excluded pupil with date of birth 
not a valid date 

Check DOB via Students>View>Edit Student Details 
  

Error   550 No classes reported in the school Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Error   560 Class record with no class refer-
ence number 

Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Error   570 Two (or more) classes with the 
same reference number 

 This error should not be possible.  
If you are receiving this error, please contact support. 

Error  600  Class with number of teachers out 
of range 

Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Error    601  Class with no staff or too many 
staff 

Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 
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Category Sequence Detail Pathway 
Error    610  Class with number of non-teaching 

staff out of range 
Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Query 
 
  

614 
 
  

Check: More non-teaching staff in 
classes than teachers reported for 
school 

Check Support Staff via : Modules>Cen-
sus>PLASC>Select Return>Edit 
  

Error    616  More support staff in classes than 
reported for the school 

Check Part Time and Full Time Staff Teachers via : Mod-
ules>Census>PLASC>Select Return>Edit  

Error    620  Class with class type not a recog-
nised value 

 Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Error    630  Class with year group out of range  Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Query 
  

700  Check: no classes shown for an ex-
pected year group 

 Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Query  710  Check: classes shown for an unex-
pected year group 

 Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Error    740  More pupils reported in classes 
than on roll at the school 

Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Query 
  

750 
  

Number of pupils in class and num-
ber of pupils on roll at the school 
(excluding guest pupils) are not 
consistent 

Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 
  

Error   
  

760 
  

Infant only, junior only or nursery 
and infant schools cannot have 
mixed key stage classes 

Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit 
  

Error   
  

770 
  

Duplicate sets of data for same 
teacher type, sex and tenure 

 This error should not be possible.  
If you are receiving this error please contact support. 

Error    771  Duplicate sets of data for same 
teacher type, sex and tenure 

 This error should not be possible.  
If you are receiving this error please contact support. 

Error    772  Duplicate sets of data for same 
support staff type, sex and tenure 

 This error should not be possible.  
If you are receiving this error please contact support. 

Error    790  Teacher record with teacher type 
not a recognised value 

 This error should not be possible.  
If you are receiving this error please contact support. 

Error   
  

792 
  

No teachers reported in category Check Full Time & Part Time Teaching Staff Teachers 
via : Modules>Census>PLASC>Select Return>Edit 

Error   
  

794 
  

School does not have a 
headteacher 

Check Headteacher in Full Time & Part Time Teaching 
Staff Teachers via Modules>Census>PLASC>Select 
Return>Edit 

Error   798 School cannot have a full-time peri-
patetic teacher 

 Check Peripatetic teachers in school on the enumera-
tion date in Full Time Teaching Staff Teachers via : 
Modules>Census>PLASC>Select Return>Edit 

Error   810 No support staff reported in cate-
gory 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Error   820 Hours not required for FT support 
staff 

This error should not be possible.  
If you are receiving this error please contact support. 

Error   830 No hours provided for PT support 
staff 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Query 
  

840  Check – no support staff reported 
at school 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Query  880  Check too many unqualified teach-
ers reported 

Check Full Time & Part Time Teaching Staff Teachers 
via : Modules>Census>PLASC>Select Return>Edit  
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Category Sequence Detail Pathway 
Error   
  

890 
  

There are too few qualified teach-
ers in the school to cover all re-
ported classes. 

Check Full Time & Part Time Teaching Staff Teachers 
via : Modules>Census>PLASC>Select Return>Edit and 
Class Information via : Modules>Census>PLASC>Se-
lect Return>Edit 
  

Error   
  

895 
  

There are more teachers reported 
in classes than there are in the 
school. 

Check Class Information via : Modules>Cen-
sus>PLASC>Select Return>Edit and Full Time & Part 
Time Teaching Staff Teachers via : Modules>Cen-
sus>PLASC>Select Return>Edit 

Error   900 Invalid teacher qualification code Special School Only Check Staff>View>Qualifications 

Error   950  Invalid special education qualifica-
tion code 

Special School Only  Check Staff>View>Qualifications 
  

Error   
  

960 
  

More teachers with a special edu-
cation qualification than there are 
in the school 

Special School Only  Check Staff>View>Qualifications 
 
  

Error   1110 Invalid number of applications Check Modules>Administration>Recruitment 

Error   1210 Invalid teacher destination code Check Leaver Destination via Staff Profile> Staff De-
tails>Employee Details 

Error   
 
  

1300 
 
  

Teachers not teaching at selected 
time out of range 

Check Modules>Curriculum>View Timetables 

Error   1430 UPN missing Check UPN via Students>View>Enrolment>Key Data 

Error  1440 
  

UPN invalid (wrong check letter at 
character 1) 

Check UPN via  Students>View>Enrolment>Key Data  

Error   
  

1450 
  

More than one pupil record with the 
same UPN 

Check UPN via  Students>View>Enrolment>Key Data 
  

Error 
   

1470 
  

UPN invalid (characters 5-12 not all 
numeric) 

Check  UPN via Students>View>Enrolment>Key Data 
  

Error   
  

1480 
  

UPN invalid (character 13 not a rec-
ognised value) 

Check UPN via Students>View>Enrolment>Key Data 
  

Query 
 
  

1481 
 
  

Check: UPN is a temporary UPN. 
Please use permanent UPN if avail-
able. 

Check UPN via Students>View>Enrolment>Key Data 
  

Query 1490 Check: former UPN wrongly format-
ted 

 Check Former UPN via Students>View>Enrolment>Key 
Data  

Query 1495 Check: former UPN invalid  Check Former UPN via  Students>View>Enrol-
ment>Key Data 

Error   1510 Pupil last name missing  Check Last Name via Students>View>Edit Student De-
tails 

Error   1520 Pupil first name missing  Check First Name via Students>View>Edit Student De-
tails 

Error   1535 Pupil missing date of birth  Check DOB via Students>View>Edit Student Details 

Error   1540 Pupil date of birth not a valid date Check DOB via Students>View>Edit Student Details 

Query  1543  Check: 10%+ pupils’ yr group differ-
ing from their age 

Check Curriculum Yr Gp via  Students>View>Enrol-
ment>Key Data 
  

Query  1544  Check: actual and expected year 
groups differ by > 1 

Check Curriculum Yr Gp via  Students>View>Enrol-
ment>Key Data 
  

Query 
  

1547 
  

Check: expected year group with 
no pupils 

Check Curriculum Yr Gp via  Students>View>Enrol-
ment>Key Data 
  

Error    1551  Pupil actual year group not a recog-
nised value 

Check Curriculum Yr Gp via  Students>View>Enrol-
ment>Key Data 
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Category Sequence Detail Pathway 
  

Error    1560  Pupil ethnic group not a recognised 
value 

Check Ethnicity via Students>View>Ethnicity, Religion 
& Languages 

Error   1600 Pupil’s free school meals eligibility 
not true or false 

Check Free School Meals via Students>View>Meals & 
Transport 
  

Query 1605 Check: no pupils reported as being 
eligible for free school meals 

Check Free School Meals via  Students>View>Meals & 
Transport 
  

Error   1630 Pupil’s entry date to school invalid 
or after survey date 

Check Start Date via Students>View>Enrolment>Enrol-
ment Status  

Error   1631 Pupil’s entry date must be after pu-
pil's date of birth 

Check Start Date via Students>View>Enrolment>Enrol-
ment Status  

Error   1640 Pupil part-time indicator not a rec-
ognised value 

Check Attendance Mode via Students>View>Enrol-
ment>Key Data 
  

Query 1650 Check: pupil aged 5 or over shown 
as part-time 

Check Attendance Mode via Students>View>Enrol-
ment>Key Data 
  

Error    1660  Part-time pupil shown as boarder Special School Only  Check Students>View>Enrol-
ment>Key Data>Boarder Status 

Error   1670 Pupil boarder indicator not a recog-
nised value 

Special School Only  Check Students>View>Enrol-
ment>Key Data>Boarder Status 

Error   1675 Pupil missing enrolment status Check Enrolment Status via Students>View>Enrolment 

Error    1680  Pupil enrolment status not a recog-
nised value 

Check Enrolment Status via Students>View>Enrolment 
  

Error  
  

1790  Pupil’s ALN not a recognised value Check ALN Support Plan via Students>View>Additional 
Learning Needs 

Query 1795 Check: pupil in special school with 
no ALN 

Special School Only Check Students>View>Additional 
Learning Needs 

Error   1796 Pupil with more than one ALN type 
reported as DNA 

Check ALN Type via Students>View>Additional Learn-
ing Needs 

Query 1800 Check: no ALN pupils at all in 
school 

Check Students>View>Additional Learning Needs 

Error   1840 Pupil’s home postcode with invalid 
postcode format  

Check address via Students>View>Edit Student Con-
tact Details 

Query 1841 Check: Pupil’s postcode missing Check address via  Students>View>Edit Student Con-
tact Details 

Error   3010 Number of pupils taking free school 
milk is out of range 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3040 Number of pupils paying for school 
milk is out of range 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3050 Number of full-time pupils present 
is out of range 

Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   3051 Number of full-time pupils present 
on Census day greater than num-
ber on roll 

Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
 
Check Students>View>Enrolment>Key Data>Attend-
ance Modes 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance 
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Category Sequence Detail Pathway 
 
 
 
  

Query 3052 Check: Less than 50% attendance 
of pupils on roll on census day. 

Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
Check Students>View>Enrolment>Key Data 
 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   3060 Number of part time pupils present 
is out of range 

Check Attendance on Census day via Modules > At-
tendance > Manage Attendance 
Check Students>View>Enrolment>Key Data>Attend-
ance Modes 
  

Error   3061 Number of part time pupils present 
on Census day greater than num-
ber on roll 

Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
 
Check Attendance Modes via Students>View>Enrol-
ment>Key Data>Attendance Modes 
 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   
  

3070 
  

Head teacher on governing body in-
dicator not true or false 

Check Config>Administration>Characteristics 

Error    3080  Number of male serving governors 
out of range 

Check Config>Administration>Characteristics 

Error  
  

3090  Number of female serving gover-
nors out of range 

Check Config>Administration>Characteristics 

Error    3100  Number of Welsh speaking serving 
governors out of range 

Check Config>Administration>Characteristics 

Error    3110  Number of governor vacancies out 
of range 

Check Config>Administration>Characteristics 

Error   3121 Number of secondary school 
Welsh medium subjects out of 
range 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3130 Sex mix of pupils in school must be 
A (All), F (Female) or M (Male) 

Check Sex – Initial Intake via Config>Administra-
tion>Characteristics 

Error   3140 Type of Welsh class must be 1-4  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3155 Pupil Need is invalid Check ALN Type via Students>View>Additional Learn-
ing Needs  

Error   3156 Pupil with ALN = N does not have 
ALN type = DNA  

Check Students>View>Additional Learning Needs 

Error   3165 Pupil's fluency in Welsh must be 1 
or 2 if they speak Welsh at home 

 Check Level of Fluency in Welsh via Stu-
dents>View>Ethnicity, Religion & Languages>Welsh 
Language  

Error   3174 Pupil’s Welsh at home must be 
“not applicable” if pupil cannot 
speak Welsh 

Check via Students>View>Ethnicity, Religion & Lan-
guages>Welsh Language 
  

Error   3177 Welsh Medium Education flag 
must be true or false 

 Check Students>View>Ethnicity, Religion & Lan-
guages>Welsh Language 
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Category Sequence Detail Pathway 
Query 3178 Check: Welsh Medium Education 

flag is true but pupil does not speak 
Welsh 

Check Students>View>Ethnicity, Religion & Lan-
guages>Welsh Language 
  

Error   3200 National Identity must be either 
WAL, ENG, SCO, IRE, BRI, OTH, 
REF or NOS 

Check Nationality Identity via Students>View>Ethnic-
ity, Religion & Languages  

Query 3260 Check: Number of franchised pu-
pils > 10 

Check Sources of Funding on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 3280 Check: Number of full cost recov-
ery pupils > 10 

Check Sources of Funding on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 3290 Check: Number of other funded pu-
pils > 10 

Check Sources of Funding on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3360 Sum of morning, afternoon and 
other part-time attendance does 
not equal number of part time pu-
pils on roll 

Check Students>View>Enrolment>Key Data>Attend-
ance Modes 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance 
  

Error   3380 Pupils in LA designated special 
classes reported but no LA desig-
nated special classes in school 

Check Special Classes and Class Information on your 
return via :  Modules>Census>PLASC>Select Re-
turn>Edit 

Error   3390 LA designated special classes re-
ported but no pupils in them. 

Check Special Classes and Class Information on your 
return via :  Modules>Census>PLASC>Select Re-
turn>Edit 

Error   
  

3410 
  

No pupils from the school in the 
class 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3500 Invalid Welsh Teaching code Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3520 Teachers in Welsh category and 
teachers in the school not con-
sistent 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3540 No hours of Welsh teaching re-
ported for teachers qualified to 
teach Welsh 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 3545 Teachers teaching first language 
Welsh not consistent with Welsh 
classes and pupils’ study of first 
language Welsh. 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
  

Query 3546 Teachers teaching Welsh not con-
sistent with Welsh classes and pu-
pils’ study through the medium of 
Welsh. 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3550 Hours of Welsh teaching reported 
for teachers not qualified to teach 
Welsh 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3555 Hours of Welsh teaching for part 
time staff cannot be greater than 
the total number of hours worked 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 3557 Teachers teaching Welsh not con-
sistent with Welsh classes 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 3558 Check: Classes reported where 
Welsh is a teaching medium but no 
pupils studying Welsh first lan-
guage 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
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Category Sequence Detail Pathway 
Query 3559 Check: Classes reported where 

Welsh is taught as a second lan-
guage but no pupils being taught 
Welsh as a second language. 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
  

Error   3560 Hours not required for FT teachers This error should not be possible.  
If you are receiving this error please contact support.  

Error   
  

3570 
  

No hours provided for PT teachers Check Total directed hours per week in Part Time 
Teaching Staff Teachers on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3571 Hours not required for FT teachers 
on contracts of one year or less 

This error should not be possible.  
If you are receiving this error please contact support.  

Error   3572 No hours provided for PT teachers 
on contracts of one year or less 

Check Total directed hours per week in Part Time 
Teaching Staff Teachers on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit  

Error   3573 Too many hours worked by teach-
ers on contracts of one year or less 

Check Total directed hours per week in Part Time 
Teaching Staff Teachers on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   3574 If there are no teachers on con-
tracts of one year or less then no 
working hours should be reported 
for them. 

Check Part Time Teaching Staff Teachers on your return 
via :  Modules>Census>PLASC>Select Return>Edit 

Query 3580 Check: Part Time Hours is not be-
tween 1 and 32.5 hours per part-
time teacher.  

 Check Total directed hours per week in Part Time 
Teaching Staff Teachers on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   
  

3620 
  

Too many teachers on contracts of 
one year or less reported 

 Check Full Time Teaching Staff Teachers on your return 
via :  Modules>Census>PLASC>Select Return>Edit 

Query 
 
  

9015 
 
  

Check: duplicate pupil records with 
same name/sex/DOB/postcode 
across school and EOTAS PLASC 
files 

Check Students>View>Edit Student Details 
 
  

Error   
 
 
  

10019 
 
 
  

School phase is not reported. Check your School Phase via : Config>Administra-
tion>Characteristics 
 
  

Error   
  

11006 
  

LEA must be present Check your LEA via : Config>Administration>Core De-
tails  

Error   
  

11007 
  

Estab must be present Check your Estab via : Config>Administration>Core De-
tails  

Error   
  

11011 
  

Reference Date must be present Check the Reference Date on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   
 
 
  

11017 
 
 
  

Completer Role must be present This error should not be possible as you cannot validate 
your census without entering completion data.  
If you are receiving this error please contact support. 

Error   11018 Hours must be present  This error should not be possible as you cannot validate 
your census without entering completion data.  
If you are receiving this error please contact support. 

Error   11034 Part Time must be present Check Boarder Status via Students>View>Enrol-
ment>Key Data 

Error   11035 NC Year Actual must be present Check Curriculum Yr Gp via  Students>View>Enrol-
ment>Key Data 

Error   11201 School telephone number must be 
present 

Check your Telephone Number via : Config>Administra-
tion>Core Details  

Error   11202 School type must be present  Check Intake via  Config>Administration>Characteris-
tics  
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Category Sequence Detail Pathway 
Error   11203 Head teaching indicator must be 

present 
 Check Teaching Head via  Config>Administra-
tion>Core Details 

Error    11204  Sex mix of pupils in school must be 
present 

Check Sex – Initial Intake via Config>Administra-
tion>Characteristics  

Error   11205 Number of pupils who took free 
school milk on census day must be 
present 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11206 Number of pupils who paid for 
school milk on census day must be 
present 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11207 Number of franchised pupils must 
be present 

Check Sources of Funding on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11208 Number of full cost recovery pupils 
must be present 

Check Sources of Funding on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11209 Number of other funded pupils 
must be present 

 Check Sources of Funding on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11210 Number of full-time pupils in at-
tendance on census day must be 
present 

Check Modules>Census>PLASC>Reports>Pupil Status 
Check Students>View>Enrolment>Key Data 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   11211 Number of part time pupils in at-
tendance on census day must be 
present 

Check Modules>Census>PLASC>Reports>Pupil Status 
Check Students>View>Enrolment>Key Data>Attend-
ance Modes 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   11212 Number of morning attendance pu-
pils must be present 

Check Modules>Census>PLASC>Reports>Pupil Status  
Check Students>View>Enrolment>Key Data 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   11213 Number of afternoon attendance 
pupils must be present 

Check Modules>Census>PLASC>Reports>Pupil Status 
Check Students>View>Enrolment>Key Data 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   11214 Number of other attendance pupils 
must be present 

Check Modules>Census>PLASC>Reports>Pupil Status 
Check Students>View>Enrolment>Key Data 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   11215 Number of secondary school 
Welsh medium subjects must be 
present 

Check Modules>Census>PLASC>Select Re-
turn>Edit>Class Information>Level of Welsh Teaching 

Error  
 
  

11217 
 
  

Number of pupils who took free 
school meals on census day must 
be present 

Check Free Meals Taken via : Modules>Cen-
sus>PLASC>Select Return>Edit 
  

Error   
  

11218 
  

Number of pupils who paid for 
school meals on census day must 
be present 

Check Paid Meals Taken via : Modules>Cen-
sus>PLASC>Select Return>Edit 
  

Error   11219 Number of LA designated special 
classes must be present 

 Check Special Classes on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11220 Number of pupils in LA designated 
special classes must be present 

 Check Special Classes on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11221 Number of pupils in LA designated 
special classes from other schools 
must be present 

 Check Special Classes on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error    11222  Open plan status must be present Check Open Plan via : Config>Administration>Charac-
teristics 



 
 
 

 

 

 
Pupil Level Annual School Census PLASC 2026                                                                          ©Bromcom Computers Plc 

10 

 
 

Category Sequence Detail Pathway 
Error   11223 Number pupils who took free 

school breakfast on census day 
must be present 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11224 Number of Free School Meal Eligi-
ble pupils who took free school 
breakfast on census day must be 
present 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11225 Number of pupils who took at least 
one free schools’ breakfast in week 
prior to census must be present 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   
 
  

11226 
 
  

Number of Free School Meal Eligi-
ble pupils who took at least one 
free schools’ breakfast in week 
prior to census must be present 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
  

Query 11227 School governance category may 
be present 

 Check Governance via Config>Administration>Char-
acteristics  

Query 11228 Head teacher on governing body in-
dicator may be present 

 Check via Config>Administration>Characteristics  

Error   11229 Number of male serving governors 
must be present 

Check via Config>Administration>Characteristics  

Error   11230 Number of female serving gover-
nors must be present 

 Check via Config>Administration>Characteristics  

Query 11231 Number of Welsh speaking serving 
governors may be present 

 Check via Config>Administration>Characteristics  

Error   11232 Number of governor vacancies 
must be present 

 Check Config>Administration>Characteristics  

Error   11233 Accommodation type is missing Special School Only  Check Config>Administra-
tion>Characteristics  

Error   11234 No special school Provision details 
reported for the school or more 
than 11 types of provision are re-
ported 

 Special School Only Check Config>Administra-
tion>Characteristics  

Error   11235 Special school major/secondary 
provision rank must be present 

 Special School Only  Check Config>Administra-
tion>Characteristics  

Error   11236 Special school provision type must 
be present 

 Special School Only  Check Config>Administra-
tion>Characteristics  

Error   11237 No special school teacher qualifi-
cation details reported 

Special School Only  Check Staff Profile>Background 
Check>Qualification Checks>Special School Teacher 
Qualification 

Error   11238 Teacher qualification type must be 
present in the category details for 
special school teacher qualifica-
tions 

Special School Only  Check Staff Profile>Background 
Check>Qualification Checks>Special School Educa-
tion Qualification Category 

Error   11239 Sex must be present in the category 
details for special school teacher 
qualifications 

Special School Only  Check Staff Profile>Staff De-
tails>Edit>Additional Information 

Error   11240 Number of teachers with qualifica-
tion must be present in the cate-
gory details for special school 
teacher qualifications 

Special School Only  Check Modules>Cen-
sus>PLASC>Edit Census Return>Full Time and Part 
Time Teaching Staff 

Error   11241 No special education qualifications 
details reported 

Special School Only  Check Staff Profile>Background 
Check>Qualification Checks>Special School Educa-
tion Qualification Category 
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Error   11242 Special education qualification 

type must be present in the cate-
gory details for special education 
qualifications 

Special School Only  Check Staff Profile>Background 
Check>Qualification Checks>Special School Educa-
tion Qualification Category 

Error   11243 Sex must be present in the category 
details for special education quali-
fications 

Special School Only  Check Staff Profile>Staff De-
tails>Edit>Additional Information 

Error   11244 Tenure must be present in the cate-
gory details for special education 
qualifications 

Special School Only  Check Staff Profile>Background 
Check>Qualification Checks>Special School Educa-
tion Qualification Category 
Check Staff Profile>Contracts>SWAC Information  

Error   11245 Number of teachers with special 
education qualification type must 
be present in the category details 
for special education qualifications 

Special School Only  Check Staff Profile>Background 
Check>Qualification Checks>Special School Educa-
tion Qualification Category 

Error   11246 Class category must be present  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11247 Year group of class must be pre-
sent 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11248 Key Stage of class must be present  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11249 Welsh Class indicator for class 
must be present 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11251 Number of teachers in the class 
must be present 

Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11252 Number of non-teachers in the 
class must be present 

Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11253 Number of home pupils in the class 
must be present 

Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11254 Number of guest pupils in the class 
must be present 

 Check Class Information on your return via:  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11255 Number of teachers not teaching 
must be present 

 Check:  Modules>Curriculum>View Timetables 

Error   11256 No Teacher category details re-
ported 

 Check Part Time and Full Time Staff Teachers panels 
on your return via:  Modules>Census>PLASC>Select 
Return>Edit 

Error   11257 Teacher category must be present   Check Part Time and Full Time Staff Teachers panels 
on your return via:  Modules>Census>PLASC>Select 
Return>Edit 

Error   11258 Sex must be present in the category 
details for teachers 

 Check Part Time and Full Time Staff Teachers panels 
on your return via :  Modules>Census>PLASC>Select 
Return>Edit 

Error   11259 Tenure must be present in the cate-
gory details for teachers 

 Check Part Time and Full Time Staff Teachers panels 
on your return via :  Modules>Census>PLASC>Select 
Return>Edit 

Error   11260 Part time hours must be present for 
part time teachers reported 

 Check Part Time Teaching Staff Teachers via : Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11261 Number of teachers must be pre-
sent for teacher category details 

 Check Part Time and Full Time Staff Teachers panels 
on your return via :  Modules>Census>PLASC>Select 
Return>Edit 
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Error   11263 Number of part-time teacher con-

tracts hours must be present for 
part-time teachers with a contract 
of one year or less 

 Check Part Time Teaching Staff Teachers via : Mod-
ules>Census>PLASC>Select Return>Edit 
  

Error   11264 No Teaching Of Welsh category de-
tails present. 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11265 Teaching Welsh category must be 
present in the category details for 
teaching Welsh 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11266 Sex must be present in the category 
details for teaching Welsh 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11267 Tenure must be present in the cate-
gory details for teaching Welsh 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11268 Number of teachers must be pre-
sent in the category details for 
teaching Welsh 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11269 Number of hours spent teaching 
Welsh must be present in the cate-
gory details for teaching Welsh 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   11271 No support staff category details 
present. 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Error   11272 Support staff category must be pre-
sent 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Error   11273 Sex must be present  in the cate-
gory details for support staff 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Error   11274 Tenure must be present in the cate-
gory details for support staff 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Error   11275 Part time hours must be present 
when reporting part-time support 
staff 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Error   11276 Headcount must be present when 
reporting category details for sup-
port staff 

Check Support Staff via : Modules>Census>PLASC>Se-
lect Return>Edit 

Error   11280 Pupil's free school meal eligibility 
must be present 

Check Students>View>Meals & Transport>Free School 
Meals  

Error   11284 ALN Support Plan must be present  Check ALN Support Plan via Students>View>Addi-
tional Learning Needs 

Error   11285 No ALN  details reported for pupil  Check Students>View>Additional Learning Needs 

Error   11287 Pupil ALN type must be present  Check Students>View>Additional Learning Needs 

Error   11292 Pupil Welsh medium education 
must be present 

 Check Medium in which Welsh in taught via Stu-
dents>View>Ethnicity & Religion>Languages>Welsh 
Language  

Error   11294 Excluded pupil's date of birth must 
be present 

 Check Date of Birth via  Students>View>Edit Student 
Details 
  

Error   11295 Excluded pupil's sex must be pre-
sent 

 Check Gender via Students>View>Edit Student Details 
  

Error    11296  Pupil's exclusion start date must be 
present 

Check Start date via Students>View>Behaviour>Exclu-
sions 

Error   12003 Name of school must be 100 char-
acters or less 

 Check your School Name via : Config>Administra-
tion>Core Details 
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Error    12004  Phase is not a recognised value  Check your School Phase via : Config>Administra-

tion>Characteristics 
Error   12009 Surname must be 60 characters or 

less 
 Check Legal Last Name via Students>View>Edit Stu-
dent Details 

Error    12010  Forename must be 60 characters 
or less 

 Check Legal First Name via Students>View>Edit Stu-
dent Details  

Error    12011  Middle names must be 60 charac-
ters or less 

 Check Middle Name via Students>View>Edit Student 
Details  

Error   12094 Invalid code for school support 
staff 

 Check Modules>Census>PLASC>Edit Return>Support 
Staff 

Error   12096 School telephone number is invalid Check your Telephone Number via : Config>Administra-
tion>Core Details  

Error   12099 Number of morning attendance pu-
pils is out of range 

Check Students>View>Enrolment>Key Data>Attend-
ance Modes 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   12100 Number of afternoon attendance 
pupils is out of range 

Check Students>View>Enrolment>Key Data>Attend-
ance Modes 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   12101 Number of other attendance pupils 
is out of range 

Check Students>View>Enrolment>Key Data>Attend-
ance Modes 
Check Attendance on Census day via Modules > At-
tendance > Manage Attendance  

Error   12102 Number of pupils who paid for a 
meal on census day is out of range 

Check Paid Meals Taken via : Modules>Cen-
sus>PLASC>Select Return>Edit  

Error   12103 Number of LA designated Special 
Classes  is out of range 

 Check Special Classes on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12104 Number of pupils in LA designated 
special classes is out of range 

 Check Special Classes on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12105 Number of pupils in LA designated 
special classes from other schools 
is out of range 

 Check Special Classes on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12106 Number pupils who took free 
school breakfast on census day is 
out of range 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12107 Number of Free School Meal Eligi-
ble pupils who took free school 
breakfast on census day is out of 
range 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12108 Number of pupils who took at least 
one free schools’ breakfast in week 
prior to census is out of range 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12109 Number of Free School Meal Eligi-
ble pupils who took at least one 
free schools’ breakfast in week 
prior to census is out of range 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12110 Rank of special school provision is 
not valid 

Special School Only Check Special School Provisions 
from Config>Administration>Characteristics 

Error   12111 Sex must be M or F Special School Only  Check Modules>Cen-
sus>PLASC>Edit Return>Full Time and Part Time 
Teaching Staff 
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Error   12112 Number of teachers reported for 

special school teacher qualifica-
tions category must be in the range 
1-99 

If you are receiving this error please contact support. 

Error   12113 Sex must be M or F Special School Only  Check Modules>Cen-
sus>PLASC>Edit Return>Full Time and Part Time 
Teaching Staff 

Error   12114 Tenure must be F or P Special School Only  Check Modules>Cen-
sus>PLASC>Edit Return>Full Time and Part Time 
Teaching Staff 

Error   12115 Number of teachers reported for 
special school teacher qualifica-
tions category must be in the range 
1-99 

Special School Only  Check Staff Profile>Background 
Check>Qualification Checks>Special School Educa-
tion Qualification Category 

Error   12116 Name of class is not valid  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12117 Number of pupils in the class is out 
of range 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12118 Number of guest pupils in the class 
is out of range 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12119 Number of teachers not teaching is 
out of range 

 Check Modules>Curriculum>View Timetables 

Error   12120 Sex must be M or F  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12121 Tenure must be F or P  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12122 Part Time Hours reported for 
Teacher category is out of range 

Check Part Time Staff Teachers on your return via :  
Modules>Census>PLASC>Select Return>Edit 

Error   12123 Number of teachers reported in the 
category is out of range 

Check Full Time and Part Time Staff Teachers panels 
on your return via :  Modules>Census>PLASC>Select 
Return>Edit 

Error   12124 Number of teaching contracts of 
one year or less for reported cate-
gory is out of range 

 Check Full Time and Part Time Staff Teachers panels 
on your return via :  Modules>Census>PLASC>Select 
Return>Edit 

Error   12125 Number of hours for part time staff 
with teaching contracts of one year 
or less in reported category is out of 
range 

Check Part Time Staff Teachers on your return via :  
Modules>Census>PLASC>Select Return>Edit 

Error   12126 Sex must be M or F Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12127 Tenure must be F or P Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12128 Teaching of Welsh Hours reported 
is out of range 

Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12129 Number of teachers reported in the 
category is out of range 

 Check Teaching of Welsh on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12130 Sex must be M or F  Check Support Staff on your return via :  Modules>Cen-
sus>PLASC>Select Return>Edit 

Error   12131 Tenure must be F or P  Check Support Staff on your return via :  Modules>Cen-
sus>PLASC>Select Return>Edit 

Error   12132 Part Time Hours reported for Sup-
port Staff category is out of range 

 Check Support Staff on your return via :  Modules>Cen-
sus>PLASC>Select Return>Edit 



 
 
 

 

 

 
Pupil Level Annual School Census PLASC 2026                                                                          ©Bromcom Computers Plc 

15 

 
 

Category Sequence Detail Pathway 
Error   12133 Number of support staff reported in 

the category is out of range 
 Check Support Staff on your return via :  Modules>Cen-
sus>PLASC>Select Return>Edit 

Error    12141  Ethnicity Source is invalid Check Source of Ethnicity info via Students>View>Eth-
nicity, Religion & Languages 

Error    12143  Stage of English as an Additional 
Language is invalid 

Check EAL Acquisition via Students>View>Ethnicity, 
Religion & Languages>Languages 

Query  12144  Check: former UPN wrongly format-
ted for excluded pupil 

Check Former UPN via Students>View>Enrolment>Key 
Data  

Query 12148 Check: actual and expected year 
groups differ by > 1 

Check Curriculum Yr Gp via Students>View>Enrol-
ment>Key Data  

Query 12149 Check: pupil in unexpected year 
group for this school 

Check Curriculum Yr Gp via Students>View>Enrol-
ment>Key Data  

Error   12150 Pupil with ALN other than N must 
not have ALN type = DNA 

 Check ALN Type via Students>View>Additional Learn-
ing Needs 

Error   12151 Pupil missing date of entry to 
school 

 Check Students>View>Enrolment>Key Data 

Error   12181 Pupil’s Welsh in school must be 1,2 
or 5  

 Check Medium in which Welsh is taught via Stu-
dents>View>Ethnicity, Religion & Languages>Welsh 
Language  

Error   12182 Pupil’s Welsh at home must be a 
valid value 

 Check Speaks Welsh at home via Students>View>Eth-
nicity, Religion & Languages>Welsh Language  

Error   12183 Pupil’s fluency in Welsh must be 1, 
2, 3 or 4 

 Check Level of fluency in Welsh via Stu-
dents>View>Ethnicity, Religion & Languages>Welsh 
Language  

Error   12184 Invalid code for source of Welsh 
language data 

 Check Source of Welsh usage via Students>View>Eth-
nicity, Religion & Languages>Welsh Language  

Query 12186 Check: No governors reported for 
the school 

Check your Governor information via : Config>Admin-
istration>Characteristics 

Error   12188 Number of teacher contracts must 
be present for teacher category de-
tails 

 Check Full Time and Part Time Staff Teachers panels 
on your return via :  Modules>Census>PLASC>Select 
Return>Edit  

Query 12189 Check: More support staff in clas-
ses than reported for the school 

 Check Class Information and Support Staff panels on 
your return via :  Modules>Census>PLASC>Select Re-
turn>Edit 

Query 12190 Check: There are more teachers re-
ported in classes than there are in 
the school. 

 Check Class Information and Full Time and Part Time 
Staff Teachers panels on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 12214 Check: more than 10% of pupils are 
reported as having a stage of Eng-
lish as an Additional Language 
other than 0 = Not Applicable 

 Check EAL via Students>View>Ethnicity, Religion & 
Languages>Language 
  

Error   12217 Source of pupil’s ethnic group is 
not ‘S’ when ethnicity = NOBT 

 Check Ethnicity via Students>View>Ethnicity, Religion 
& Languages 

Error   12297 Class with Key Stage not a recog-
nised value 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   
 
  

12309 
 
  

The Unique Learner Number (ULN) 
is invalid (incorrect check digit at 
character 10) 

Check ULN via Students>View>Enrolment>Key Data 
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Error   
  

12310 
  

The Unique Learner Number (ULN) 
must be a ten-digit number with 
zero not allowed as the first char-
acter 

Check ULN via Students>View>Enrolment>Key Data 
 
  

Error   
 
  

12314 
  

Excluded pupil with invalid Unique 
Learner Number (ULN) (incorrect 
check digit at character 10) 

Check ULN via Students>View>Enrolment>Key Data 
 
  

Error  
 
 
  

12315 
 
 
  

Excluded pupil with wrongly for-
matted Unique Learner Number 
(ULN): Must be a ten-digit number 
with zero not allowed as the first 
character 

Check ULN via Students>View>Enrolment>Key Data 
 
 
  

Error    12316  Pupil language type not a recog-
nised value 

Check Language Type via Students>View>Ethnicity, 
Religion & Languages>Languages 

Error    12317  Pupil language source not a valid 
code 

Check Language Source via Students>View>Ethnicity, 
Religion & Languages 

Error  
  

12318  Pupil first language not a valid code Check First Language via Students>View>Ethnicity, Re-
ligion & Languages>Languages 

Error  
  

12319  Pupil missing first language  Check First Language via Students>View>Ethnicity, Re-
ligion & Languages>Languages 

Error    12320  Pupil language source not valid Check Language Source via Students>View>Ethnicity, 
Religion & Languages 

Error    12321  Pupil missing language source Check Language Source via Students>View>Ethnicity, 
Religion & Languages 

Error   12331 UPN invalid (characters 2-4 not a 
recognised LA code) 

Check UPN via Students>View>Enrolment>Key Data  

Error   12335 Survey name is not a valid one This error should not be possible.  If you are receiving this 
error please contact support. 

Query 
 
 
 
  

12410 
 
 
  

Check: Pupil has learning difficulty 
or disability code in the preceding 
September P-16 collection, but 
statement field says no Additional 
Learning Need.  

Check Students>View>Additional Learning Needs 
 
 
  

Query 
 
  

12411 
 
  

Check: no learning difficulty or dis-
ability reported in the preceding 
September P-16 collection, for a 
pupil with a need.   

Check Students>View>Additional Learning Needs 
 
  

Error   12419 Invalid combination of Class Type, 
Year Group and Key Stage. 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 12429 Check: School UKPRN missing  Check UKPRN via : Config>Administration>Core De-
tails 

Error   12430 School UKPRN invalid must be an 
eight-digit number starting at 
10000000 

 Check UKPRN via:  Config>Administration>Core De-
tails 

Error   12431 Exclusion reason missing for an ex-
cluded pupil 

Check Students>View>Behaviour>Exclusions  

Error   12432 Exclusion reason invalid for an ex-
cluded pupil 

 Check Students>View>Behaviour>Exclusions  

Error   12433 Exclusion category missing for an 
excluded pupil 

 Check Students>View>Behaviour>Exclusions  

Error   12434 Exclusion category invalid for an ex-
cluded pupil 

 Check Students>View>Behaviour>Exclusions  



 
 
 

 

 

 
Pupil Level Annual School Census PLASC 2026                                                                          ©Bromcom Computers Plc 

17 

 
 

Category Sequence Detail Pathway 
Error   12435 Sessions missed missing for a fixed 

term exclusion 
 Check Students>View>Behaviour>Exclusions  

Error   12436 Sessions missed for an excluded 
pupil is out of range 

 Check Students>View>Behaviour>Exclusions  

Error   12437 More than one pupil record with the 
same Unique Learner Number 
(ULN) 

Check ULN via Students>View>Enrolment>Key Data  

Error   12441 Exception reason for an infant is in-
valid 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12442 Exception reason for a junior is in-
valid 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12443 Class size count type missing  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12444 Class size count type is invalid  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12445 Exception reasons for infants or 
juniors do not apply to Nursery pu-
pils 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12449 Number of exceptions missing  Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12450 Number of exceptions cannot be 
less than 1 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12451 The number of exceptions provided 
is greater than the maximum possi-
ble 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12455 Pupil with duplicate Need  Check Students>View>Additional Learning Needs  

Error    12525  Sessions Missed not required for 
Permanent Exclusion 

Check Students>View>Behaviour>Exclusions 

Error   12569 Class size exceptions only valid for 
Infant or Junior classes 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12608 Federated Governing Body identi-
fier must be in format F0000 

 Check Federated Group ID via Config>Administra-
tion>Characteristics 

Query 12609 Check: Federated Governing Body 
identifier outside expected range. 
Should be a number lower than 
F0201 

 Check Federated Group ID via: Config>Administra-
tion>Characteristics 
  

Error   12610 The number of pupils taking free 
breakfasts should be at least the 
number of pupils who are eligible 
for Free School Meals (FSM) who 
took free breakfasts on census day 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
 
  

Error   12611 The number of pupils taking free 
breakfasts during the week prior to 
census should be at least the num-
ber of pupils who are eligible for 
Free School Meals (FSM) who took 
free breakfasts in the week prior to 
census day 

Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
 
 
 
  

Error   12614 Governance details should not dif-
fer between schools with a shared 
federated governing body 

 Check Federated Group ID on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit  



 
 
 

 

 

 
Pupil Level Annual School Census PLASC 2026                                                                          ©Bromcom Computers Plc 

18 

 
 

Category Sequence Detail Pathway 
Error   12615 No two or more exclusions in Wales 

can have the same UPN and 
StartDate 

Check Students>View>Behaviour>Exclusions 
Check UPN via Students>View>Enrolment>Key Data 
 
  

Error   12616 Duplicate exclusion for pupil  Check Students>View>Behaviour>Exclusions  
Error   12831 Pupil (aged 5 or over) with pupil na-

tional identity missing 
 Check National Identity via Students>View>Ethnicity, 
Religion & Languages>Ethnicity 

Error   12832 Pupil (aged 5 or over) fluency in 
Welsh must be present 

 Check Level of Fluency in Welsh via  Stu-
dents>View>Ethnicity, Religion & Languages>Welsh 
Language 

Error   12833 Pupil (aged 5 or over) use of Welsh 
at home must be present 

 Check Speaks Welsh at home via Students>View>Eth-
nicity, Religion & Languages>Welsh Language 

Error   12834 Pupil (aged 5 or over) missing 
source of Welsh data 

 Check Source of Welsh usage via Students>View>Eth-
nicity, Religion & Languages>Welsh Language 

Error   12835 Pupil (aged 5 or over) Welsh at 
school must be present 

 Check Medium in which Welsh is taught via Stu-
dents>View>Ethnicity, Religion & Languages>Welsh 
Language 

Error   12836 Invalid survey reference date This error should not be possible.  If you are receiving this 
error please contact support. 

Error   12837 Exclusion start date invalid or not in 
previous school year 

Check Students>View>Behaviour>Exclusions 
  

Error   12838 Pupil (aged 5 or over) with ethnic 
group missing 

Check Ethnicity via Students>View>Ethnicity, Religion 
& Languages>Ethnicity 

Error   12839 Pupil (aged 5 or over) with ethnicity 
source missing 

Check Source of Ethnicity info via Students>View>Eth-
nicity, Religion & Languages>Ethnicity 

Error   12840 Check: Pupil reported as being less 
than 2 years old 

 Check DOB via Students>View>Edit Student De-
tails>Basic Details 

Error   12841 Pupil (aged 5 or over) with first lan-
guage missing 

Check First Language via Students>View>Ethnicity, Re-
ligion & Languages>Languages 

Error   12842 Pupil (aged 5 or over) with language 
source missing 

Check First Language Source via Students>View>Eth-
nicity, Religion & Languages 

Error   12843 Pupil (aged 5 or over) with language 
type missing 

Check First Language Type via Students>View>Ethnic-
ity, Religion & Languages 

Error   12844 Number of free breakfasts cannot 
be more than number of pupils 
aged 11 or under 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 12845 Check: Pupil (aged 15 or over) with 
a missing Unique Learner Number 
(ULN) 

 Check ULN via Students>View>Enrolment>Key Data 

Query 12846 Check: Excluded pupil (aged 15 or 
over) with a missing Unique Learner 
Number (ULN) 

 Check ULN via Students>View>Enrolment>Key Data 

Error   12909 Additional Learning need type 
missing for pupil with special edu-
cation needs provision  

 Check Students>View>Additional Learning Needs 

Query 12932 Check: number of pupils taking free 
breakfasts during the week prior to 
census exceeds number on roll 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 
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Query 12933 Check: number of eFSM pupils tak-

ing free breakfasts during the week 
prior to census exceeds number of 
eFSM pupils on roll 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 12934 Check: number of pupils taking free 
breakfasts during the week prior to 
census looks too high 

 Check Breakfast and Milk on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12935 Wrong year group recorded for 
nursery class 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12936 Wrong year group recorded for in-
fant class 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   12937 Wrong year group recorded for jun-
ior class 

 Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Error   13004 Pupil per teacher within a class is 
over 30 so class size exception rea-
son must be present  

Check Class Information on your return via :  Mod-
ules>Census>PLASC>Select Return>Edit 

Query 13033 The pupil's national curriculum 
year group does not match their 
chronological or expected year 
group. Check. 

Check Curriculum Yr Gp via Students>View>Enrol-
ment>Key Data 
 
 
  

Query 13034 The pupil's national curriculum 
year group does not match their 
chronological or expected year 
group. Check. 

Check Curriculum Yr Gp via Students>View>Enrol-
ment>Key Data 
 
 
  

Error   13035 The pupil's date of birth does not 
match the date of birth from previ-
ous collections.  

Check DOB via Students>View>Edit Student Details 
 
  

Query 13239 Check: Pupils in school eligible for 
free school meals but no pupils 
recorded as being transitionally 
protected. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
  

Error   13240 Pupil’s free school meals transi-
tional protection is not true or false 

Check Free School Meals Students>View>Meals & 
Transport 
  

Error   
 
  

13241 
 
 
  

Pupil's free school meal transi-
tional protection must be present. 
  

Check Free School Meals Students>View>Meals & 
Transport 
  

Query 
 
 
 
 
 
 
 
 
 
 
  

13242 
 
 
 
 
 
 
 
 
 
 
  

Pupil may have been incorrectly 
recorded as being in receipt of tran-
sitional protection for free school 
meals after becoming eligible via 
the means-tested criteria after the 
end of the transitional protection 
policy on 31 December 2023. If the 
learner is correctly recorded as be-
ing transitionally protected due to 
being eligible via the means-tested 
criteria on or before 31 December 
2023, please add a comment onto 
DEWi to reflect this. 

Check Students>View>Meals & Transport 
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Error    13274  School Language Category is not 

valid 
Check School Language Category via : Config>Admin-
istration>Characteristics 

Error   13275 School Language Category must be 
present 

Check School Language Category via : Config>Admin-
istration>Characteristics 

Error   13276 More than six School Language 
Category 

Check School Language Category via : Config>Admin-
istration>Characteristics 

Query 
 
 
 
 
 
  

13277 
 
 
 
 
 
  

Please Check: Percentage of pupils 
eligible for free school meals is 
over 80% in Reception. Pupils who 
only receive free school meals due 
to the universal primary free school 
meal policy must not be recorded 
as eligible for free school meals via 
the means-tested criteria. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
 
 
  

Query 
 
 
 
 
  

13278 
 
 
 
 
  

Please Check: Percentage of pupils 
eligible for free school meals is 
over 80% in Year 1. Pupils who only 
receive free school meals due to 
the universal primary free school 
meal policy must not be recorded 
as eligible for free school meals via 
the means-tested criteria. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
 
  

Query 
 
 
 
 
  

13279 
 
 
 
 
  

Please Check: Percentage of pupils 
eligible for free school meals is 
over 80% in Year 2. Pupils who only 
receive free school meals due to 
the universal primary free school 
meal policy must not be recorded 
as eligible for free school meals via 
the means-tested criteria. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
 
  

Query 
 
 
 
 
  

13280 
 
 
 
 
  

Please Check: Percentage of pupils 
eligible for free school meals is 
over 80% in Year 3. Pupils who only 
receive free school meals due to 
the universal primary free school 
meal policy must not be recorded 
as eligible for free school meals via 
the means-tested criteria. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
 
  

Query 
 
 
 
 
  

13281 
 
 
 
 
  

Please Check: Percentage of pupils 
eligible for free school meals is 
over 80% in Year 4. Pupils who only 
receive free school meals due to 
the universal primary free school 
meal policy must not be recorded 
as eligible for free school meals via 
the means-tested criteria. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
 
  

Query 
 
 
 
 
  

13282 
 
 
 
 
  

Please Check: Percentage of pupils 
eligible for free school meals is 
over 80% in Year 5. Pupils who only 
receive free school meals due to 
the universal primary free school 
meal policy must not be recorded 
as eligible for free school meals via 
the means-tested criteria. 

Check Free School Meals via Students>View>Meals & 
Transport 
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Query 
 
 
 
 
 
  

13283 
 
 
 
 
  

Please Check: Percentage of pupils 
eligible for free school meals is 
over 80% in Year 6. Pupils who only 
receive free school meals due to 
the universal primary free school 
meal policy must not be recorded 
as eligible for free school meals via 
the means-tested criteria. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
 
  

Query 
 
 
 
 
 
 
 
  

13284 
 
 
 
 
 
 
 
  

Please Check: The percentage of 
pupils only eligible for free school 
meals due to being transitionally 
protected is less than 15% of the 
total number of pupils eligible for 
free school meals or transitionally 
protected. Pupils who only receive 
free school meals due to transi-
tional protection must not be rec-
orded as eligible for free school 
meals via the means-tested crite-
ria. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
 
 
 
 
  

Query  13285  Check: duplicate pupil records with 
same name/sex/DOB 

Check Students>View>Edit Student Details 
  

Error   13286 Pupil sex not F or M Check Gender via Students>View>Edit Student Details 

Error   13294 Learners in Reception and/or Year 
7 cannot be transitionally protected 
for their free school meals unless 
they are repeating these years. If 
this is the case, please add a com-
ment onto DEWi to reflect this. 

Check Free School Meals via Students>View>Meals & 
Transport 
 
 
 
 
  

 

 
 
 

This is the end of the Pupil Level Annual School Census Error Resolutions guide. 
  
 

If you require any assistance with running the Census or have questions about the Errors or Queries, 
please contact support.  

 


