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Introduction and Further Guidance 
 
 
 
 
 
 
 
 

This guide has been designed to assist in resolving the variety of Validation Errors and Queries which 
can occur during the generation of a School Workforce Census. 
 
Further Bromcom Guidance 
 

• See here for further Bromcom School Workforce Census guidance. 

Understanding Errors and Queries 
 
The table below displays all possible Errors and Queries which each School Workforce Census can present; please 
use for guidance in correcting and resolving as required. 
 
New rules for 2025 are in red. 
 

Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 10 Census Name invalid, should be 
‘School Workforce Census’ 

This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

Error 30 Year out of range This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

Error 40 Reference Date, i.e., Census 
Reference Date, must be provided 

This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

Error 60 Source level is invalid This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

Error 70 LA Number is invalid  This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

Error 80 No Message presented This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

It is the school’s responsibility to read the DfE guidance to check all 
the information that should be submitted as part of the School 

Workforce Census Return. See here for DfE SWF Guidance 
 

https://docs.bromcom.com/article-categories/school-workforce/
https://www.gov.uk/guidance/school-workforce-census
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 110 No Message presented This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

Error 120 No Message presented This error relates to the software naming 
conventions used in the transfer file. It is pre-set 
and the system should never present this error. 

Query 4085 Please note that this return contains 
no contract records. Please ensure 
that this is correct, and that contract 
data is being supplied to the 
Department by another source. 

This query relates to the data structure content 
of the return. If it is presented, please ensure 
that all your Staff have active Contracts with 
the correct details. 
Path: Staff > Select > View > Contracts  

Query 4095Q Please note that this return contains 
no absence records. Please ensure 
that this is correct, and that absence 
data is being supplied to the 
Department by another source. 

It is unlikely that there have been no Staff 
Absences between 01/09/2024 to 31/08/2025. 
If this is correct, please supply a return level 
note to Collect when uploading the Census. 
If needed, Absence records can be added via 
the following path: Staff > Select > View > Absences 

Query 4100Q Teacher with Teacher Number 
missing: Please supply a reason in a 
return level note. 

Ensure that all Teachers who are assigned 
Qualified Teacher Status have valid Teacher 
numbers. 
Check this on Qualification Check via the 
following screen: 
Path: Staff > Select > View > Background Check>Qualification 

Check 

Error 4105 Teacher number should be 7 or 8 
digits.  

If present, the School Staff Number, must be 
seven or eight digits.  
Check this on Qualification Check via the 
following screen: 
Path:   Staff > Select > View > Background Check>Qualification 

Check 
Error 4110 Family Name is missing or has two or 

more consecutive spaces.  
Family name is present in the Bromcom MIS as 
Legal last name. Check its format and ensure 
that no double spacing is present.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View > Edit Staff Details 

Error 4120 Given Name is missing or has two or 
more consecutive spaces.  

Given name is present in the Bromcom MIS as 
Legal first name. Check its format and ensure 
that no double spacing is present.  
Check this in Edit Staff Details via the following 
screen: 
Path:   Staff > Select > View > Edit Staff Details 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4140 Former Family Name has two or more 
consecutive spaces.  

Former Family name is present in the Bromcom 
MIS as Former Last name. Check its format and 
ensure that no double spacing is present.  
Check this in Edit Staff Details via the following 
screen: 
Path:   Staff > Select > View > Edit Staff Details 

Error 4150 NI Number has invalid Format  Ensure that all staff possess valid entries for 
National Insurance Number.  
Check this in Edit Staff Details via the following 
screen: 
Path:   Staff > Select > View > Edit Staff Details 

Error 4155 Temporary NI numbers must not be 
supplied. This must be replaced or 
removed  

Ensure that all members of staff possess valid 
entries for National Insurance Number.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View> Edit Staff Details 

Query 4160Q Member of workforce with missing NI 
Number  

Ensure that all members of staff possess valid 
entries for National Insurance Number.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View> Edit Staff Details   

Error 4180 Sex is missing or invalid. Ensure that all members of staff possess valid 
entries for Sex.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View> Edit Staff Details   

Error 4190 Date of Birth missing or has invalid 
format. Format should be CCYY-MM-
DD.  

Ensure that all members of staff possess valid 
entries for Date of Birth.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View>Edit Staff Details   

Query 4195Q Two other members of staff also have 
a date of birth of 1 January, please 
check that this is correct  

Ensure that all members of staff possess valid 
entries for Date of Birth.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View>Edit Staff Details   

Error 4200 Person’s age must be between 13 and 
100 years  

Ensure that all members of staff possess valid 
entries for Date of Birth and that their Age 
value is calculated accurately and within the 
stated boundaries. 
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View>Edit Staff Details   
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4220 Ethnicity is missing or invalid  Ensure that all members of staff possess valid 
entries for Ethnicity.  
Check this in the Ethnicity & Religion panel via 
the following screen: 
Path:  Staff > Select > View > Ethnicity & Religion 

Query  4221Q Where <SchoolArrivalDate> present, 
and <ReferenceDate> minus 
<SchoolArrivalDate> greater than 100 
days, then <Ethnicity> should not be 
equal to 'NOBT' 
 
Please check: Staff member started 
more than 3 months previously but 
Ethnicity has not been obtained. Staff 
members can refuse to provide the 
information, but it should be asked 
for. Refusal should be recorded as 
'Refused' (REFU), not as 'Information 
not yet obtained' (NOBT). 

Ensure that all members of staff possess valid 
entries for Ethnicity.  
Check this in the Ethnicity & Religion panel via 
the following screen: 
Path:  Staff > Select > View > Ethnicity & Religion 
 
 

Error 4225 Disability is missing or invalid. This 
data is important to improve 
outcomes and opportunities for 
disabled people and should be fully 
reported. 

Ensure that all members of staff possess valid 
entries or no entry for Disabilities.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View>Edit Staff Details > Medical 

Conditions, Dietary Needs & Impairments 
Query 4226Q Where <SchoolArrivalDate> present, 

and <ReferenceDate> minus 
<SchoolArrivalDate> greater than 100 
days, then <Disability> should not be 
equal to 'NOBT' 
 
Please check: Staff member started 
more than 3 months previously but 
Disability Status has not been 
obtained. Staff members can refuse to 
provide the information, but it should 
be asked for. Refusal should be 
recorded as 'Refused' (REFU), not as 
'Information not yet obtained' 
(NOBT). 

Ensure that all members of staff possess valid 
entries or no entry for Disabilities.  
Check this in Edit Staff Details via the following 
screen: 
Path:  Staff > Select > View>Edit Staff Details > Medical 

Conditions, Dietary Needs & Impairments 

Error 4227 Qualified Status is missing for a 
SENCO 

Ensure that all members of staff possess valid 
entries for Qualified Status.  
Check this on the Qualifications panel via the 
following screen: 
Path:  Staff > Select > View > Qualifications 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4228 If <Post> is not = ('SBP' School 
Business Professional 'LNT' Leadership 
Non Teacher, 'OSP' Other Support 
Staff or ‘TAS’ Teaching Assistant ) 
Qualified Status is missing for a 
teacher  

A member of staff who is assigned a contract 
which has the Class Teacher role (or similar) 
must also have an entry for Qualified Teacher 
Status. Either the achievement of or the working 
towards this status must be provided.  
Check this on the Qualifications panel via the 
following screen: 
Path:  Staff > Select > View > Qualifications 

Query 4229Q Qualified Status is missing for a 
SENCO. Under the Special Educational 
Needs and Disability Regulations 2014 
schools are obliged to employ a 
qualified teacher as a SENCO. 

Ensure that all members of staff possess valid 
entries for Qualified Status.  
Check this on the Qualifications panel via the 
following screen: 
Path:  Staff > Select > View > Qualifications 

Error 4230 QTS is invalid  A member of staff who is assigned a contract 
which has the Class Teacher role (or similar) 
must also have an entry for Qualified Teacher 
Status. Either the achievement of or the working 
towards this status must be provided.  
Check this on the Qualification Checks panel via 
the following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
Error 4231 EYTS is invalid  A member of staff who is assigned a contract 

which has the Class Teacher role (or similar) may 
also have a check against their “Early Years 
Teacher Status.” Providing this for a non-teacher 
may result in this error.  
Check this on the Qualification Checks panel via 
the following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks> Professional Details 
Error 4232 QTLS is invalid  A member of staff who is assigned a contract 

which has the Class Teacher role (or similar) may 
also have a check against their “Qualified 
Teacher Learning and Skill status Providing this 
for non-teaching staff may result in this error 
Check this on the Qualification Checks panel via 
the following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Query 4233Q Please check fewer than 60% of 
teachers appear to have Qualified 
Teacher Status. 

A member of staff who is assigned a contract 
which has the Class Teacher role (or similar) may 
also have a check against their “Qualified 
Teacher Learning and Skill status Providing this 
for non-teaching staff may result in this error 
Check this on the Qualification Checks panel via 
the following screen: 
Path:  Staff > Select > View >Background Check> Qualification 

Checks > Professional Details 
Query 4235Q Person is not expected to have QT 

status and be under 21 years of age 
on Census Date  

An unusually young member of staff who is 
assigned a contract which has the Class Teacher 
role (or similar) must also have an entry for 
Qualified Teacher Status. Either the achievement 
of or the working towards this status must be 
provided. In this case it is more likely that 
“working towards” is the correct selection.  
Check this on the Qualification Checks panel via 
the following screen: 
Path:  Staff > Select > View > Background Check >Qualification 

Checks>Professional Details 
Query 4236Q Person is not expected to have EYTS 

and be under 21 years of age on 
Census Date 

A member of staff who is assigned a contract 
which has the Class Teacher role (or similar) may 
also have a check against their “Early Years 
Teacher Status.” Providing this for a staff 
member of the age indicated will result in this 
query. 
Check this on the Qualification Checks panel via 
the following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
Error 4237Q Person is not expected to have QTLS 

and be under 21 years of age on 
Census Date 

A member of staff who is assigned a contract 
which has the Class Teacher role (or similar) may 
also have a check against their “Qualified 
Teacher Learning and Skill status.” Providing this 
for a staff member of the age indicated will result 
in this query. 
Check this on the Qualification Checks panel via 
the following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4238Q HLTA Status is missing for a Teaching 
Assistant 

A member of staff who is assigned a contract 
which has the Teaching Assistant role (or similar) 
must also have an entry for Higher Level 
Teaching Assistant Status.  
The MIS should assign a NULL to this by default 
so this error should never occur. 
Check the accurate provision of HLTA status on 
the Qualification Checks panel via the following 
screen: 
Path:  Staff > Select > View > Background Check > Qualification 

Checks> Professional Details 
Error 4240 HLTA Status is invalid  A member of staff who is assigned a contract 

which has the Teaching Assistant role (or similar) 
must also have an entry for Higher Level 
Teaching Assistant Status.  
The MIS should assign a NULL to this by default 
so this error should never occur. 
Check the accurate provision of HLTA status on 
the Qualification Checks panel via the following 
screen: 
Path:  Staff > Select > View > Background Check > Qualification 

Checks> Professional Details 
Error 4245 Person cannot be shown as having 

HLTA status and be under 18 on 
Census Date 

A member of staff who is under the age of 18 on 
the workforce Census Date and is assigned a 
contract which has the Teaching Assistant role 
(or similar) is not likely to have a positive entry 
for Higher Level Teaching Assistant Status.  
Check the accurate provision of HLTA status on 
the Qualification Checks panel via the following 
screen: 
Path:  Staff > Select > View >Background Checks> Qualification 

Checks > Professional Details 
Error 4250 QTS Route is invalid  A member of staff who is assigned a QTS value 

should also be given a defined route for the 
attainment of Qualified Teacher Status. 
The selections are controlled by the MIS so it 
should not be possible to assign an invalid value. 
This error should not be possible to occur. 
Check the QTS Route on the Qualification 
Checks panel via the following screen: 
Path:  Staff > Select > View > Background Check > Qualification 

Checks > Professional Details 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4260 To be recorded as a Newly Qualified 
Teacher a teacher must be on the 
Early Career Framework and have 
QTS. 

Newly Qualified Teacher is a new option 
available on the system within the Staff Record 
and must be entered for the highlighted Staff., 
“Newly Qualified Teacher has been added to 
identify qualified teachers in their first or second 
year. Not NQT is the default for all staff and will 
be returned even if no Teacher Status has been 
added.” 
Check on the Qualification Checks panel via the 
following screen: 
Path: Staff > Select > View > Background Check > Qualification 

Checks >Professional Details 

Query 4265Q If Newly Qualified Teacher is 'NQT2' 
then School Arrival Date should be no 
earlier than 1 September 2021 
 
Teacher appears to be in second year 
of induction after more than 4 years 
in post. Please check 

Newly Qualified Teacher is a new option 
available on the system within the Staff Record 
and must be entered for the highlighted Staff 
Check on the Qualification Checks panel via the 
following screen: 
Path: Staff > Select > View > Background Check > Qualification 

Checks >Professional Details 

Query 4270Q If Newly Qualified Teacher is 'NQT1' 
then School Arrival Date should be no 
earlier than 1 September 2023 
 
Teacher appears to be in first year of 
induction after more than 2 years in 
post. Please check 

Newly Qualified Teacher is a new option 
available on the system within the Staff Record 
and must be entered for the highlighted Staff 
Check on the Qualification Checks panel via the 
following screen: 
Path: Staff > Select > View > Background Check > Qualification 

Checks >Professional Details 

Error 4280 LA or School Level indicator missing or 
invalid  
 

This query relates to the data structure content 
of the return. If it is presented, then you should 
seek advice from the Bromcom Helpdesk 
immediately.  

https://docs.bromcom.com/knowledge-base/bromcom-support-desk-guide/#how-you-can-contact-support
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4310 Contract/Service Agreement Type is 
missing or invalid 

Each Contract and/or Service Agreement has a 
type associated with it that is chosen at point of 
creation.  
These values are taken from the CBDS 
definitions. 

• PRM - Permanent 

• FXT - Fixed Term 

• TMP - Temporary 

• SLA - Service Agreement with Local 
Authority 

• SAG - Service Agreement with an Agency 

• SOT - Service Agreement with other source 
The system only allows entry of these validated 
items so the error should never occur. 
Check the Contract/Service Agreement type on 
the Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4350 Contract/Service Agreement Start 
Date is missing  

A member of staff with a current contract of 
employment should have a start date for that 
contract. The system treats this as a mandatory 
field so this error should not occur. 
Check the Contract/Service Agreement Start 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 

Error 4355 Contract/Service Agreement Start 
Date cannot be in the future.  

A member of staff with a current contract of 
employment should have a start date for that 
contract before or equal to the Census reference 
date. The system prevents the entry of future 
start dates so this error should not occur. 
Check the Contract/Service Agreement Start 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 

Error 4357Q Contract/Service Agreement Start 
Date more than 30 years ago.  

A member of staff with a current contract of 
employment should have a start date for that 
contract that up to or before 30 years ago. The 
system will prevent the start date being earlier 
than the teachers start date in the school. So, 
this error should not occur. 
Check the Contract/Service Agreement Start 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4360 
 

Contract has invalid end date for this 
Census.  
 

No contracts outside the Census scope will be 
retrieved by the system. So, this error should not 
occur. 
Check the Contract/Service Agreement End 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 

Error 4370 Contract End Date is invalid  If provided, the Contract End Date must be 
presented in a valid format. 
Check the Contract/Service Agreement End 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 

Error 4375 Contract/Service Agreement end date 
must be at least 27 days after the 
start date  

No contracts less than 27 days in length will be 
retrieved by the system. So, this error should not 
occur. 
Check the Contract/Service Agreement Start 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View Staff Details > Contracts 

Error 4376 Service agreements and temporary 
contracts that have lasted less than 28 
days, as of reference date, will be 
picked up in the next year’s census if 
they go on to last 28 days or more. Do 
not include them now. 

No contracts initiated less than 28 days earlier 
than the Census Date will be retrieved by the 
system. So, this error should not occur. 
Check the Contract/Service Agreement Start 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 

Query 4377Q Contract/Service Agreement end date 
should be on or prior to Census 
Reference Date for this type of 
contract or agreement 

No open-ended contract end dates later than the 
Census Date will be retrieved by the system. So, 
this error should not occur. 
Check the Contract/Service Agreement Start 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 

Error 4380 Contract/Service Agreement Type is 
Fixed Term therefore End Date must 
be specified.  

The system treats End Dates for fixed term 
contracts as a mandatory field. So, this error 
should not occur. 
Check the Contract/Service Agreement Start 
Date on the Contracts panel via the following 
screen: 
Path:  Staff > Select > View > Contracts 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4385 Where Contract Type equals (‘PRM’ or 
‘FXT’ or ‘TMP’) and Post is not 'SBP', 
'LNT', or 'OSP' or 'AVT' and Contract 
End is provided and before Census 
Date then Destination Code must be 
provided 
Destination code must be provided 
for completed contracts  

When a staff contract completes and the staff 
member leaves, the destination must be 
entered. 
This information can be entered on the following 
page: 
Path:  Staff > Select > View> Edit Staff Details >Employee Details 

Query 4390Q Destination code has been provided 
therefore contract End Date should be 
specified: If it cannot be supplied, 
please give a reason in a return level 
note. 

When a staff contract completes and the staff 
member leaves, the destination must be 
entered. 
This information can be checked on the following 
pages: 
Path:  Staff > Select > Leavers 

And the Contract panel on: 
Path:  Staff > Select > > Contracts 

Error 4400 Contract End Date cannot be before 
contract Start Date  

The system validates the end date before save 
and prevents the entry of end dates earlier than 
start dates.  
So, this error should not occur. 
Check the Contract/Service Agreement Start 
Date and End Date on the Contracts panel via 
the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4410 Post is missing or invalid Each valid staff contract’s Role should have a 
Post associated with it. 
Check the Contract/Service Agreement Post 
association on the Contracts panel via the 
following screen: 
Path:  Staff > Select > View > Contracts 

Error 4413 Post shown as Executive Head. One of 
the associated Roles must also be 
Executive Head  

Each valid staff contracts Role should have a 
post associated with it. 
If the posts include “Executive Head” then at 
least one Role should also be “Executive Head.” 
Check the Contract/Service Agreement Post 
association on the Contracts panel via the 
following screen: 
Path:  Staff > Select > View > Contracts 

Error 4414 Post shown as Head Teacher. One of 
the associated Roles must also be 
Head Teacher  

Each valid staff contracts Role should have a 
post associated with it. 
If the posts include “Head Teacher” then at 
least one Role should also be “Head Teacher.” 
Check the Contract/Service Agreement Post 
association on the Contracts panel via the 
following screen: 
Path:  Staff > Select > View > Contracts 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4415 Post shown as Deputy Head. One of 
the associated Roles must also be 
Deputy Head  

Each valid staff contracts Role should have a 
post associated with it. 
If the posts include “Deputy Head” then at least 
one Role should also be “Deputy Head.” 
Check the Contract/Service Agreement Post 
association on the Contracts panel via the 
following screen: 
Path:  Staff > Select > View > Contracts 

Error 4416 Post shown as Assistant Head 
Teacher. One of the associated Roles 
must also be Assistant Head  

Each valid staff contracts Role should have a 
post associated with it. 
If the posts include “Assistant Head Teacher” 
then at least one Role should also be “Assistant 
Head.” 
Check the Contract/Service Agreement Post 
association on the Contracts panel via the 
following screen: 
Path:  Staff > Select > View > Contracts 

Query 4417Q If role is HLTA then HLTA Status is 
expected to be true  

Each valid staff contracts should have a Role 
associated with it. 
If the Role includes HLTA then the staff details 
on the Qualifications panel on the below page 
should include an entry for HLTA Status. 
Check the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View > Background Checks> Qualification 

Checks 
Error 4420 Date of Arrival in School is invalid  Check the Date Started at School on the 

Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Query 4425Q Date of Arrival in School is more than 
40 years ago. Please confirm if this is 
correct. 

It is unlikely that a member of staff will have 
begun employment at a school over 40 years 
ago. 
Check the Date Started at School on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Query 4430Q Where Post is not 'SBP', 'LNT', 'OSP' or 
`AVT’ and LA School Level is equal to 
S, then School Arrival Date should be 
supplied 
 
Date of Arrival in School has not been 
supplied. Please confirm if this is 
correct. 

The Date of Arrival is a mandatory field so this 
error should not occur. 
Check the Date Started at School on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Query 4440Q Where Post is not 'SBP', 'LNT', 'OSP' ’ 
or `AVT’, then School Arrival Date, if 
present, should not be later than 
Contract Start 
 
Date of Arrival in School should not be 
later than the start of the contract: If 
Date of Arrival is later, please supply a 
reason in a return level note. 

The Date of Arrival is a mandatory field, and no 
contract can be set to start earlier than its value. 
So, this error should not occur. 
Check the Date Started at School on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4460 Pay Range is invalid  Each valid contract scale pay item should have 
valid entries for base pay table and spine point. 
Check these values on the edit pay items section 
of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4470Q Qualified Teacher Status inconsistent 
with Pay range type  

Each valid contract scale pay item should have 
valid entries for base pay table and spine point. 
If the member of staff is listed with a positive 
QTS value, they should have an appropriate Base 
Pay table selection. 
Check these values on the edit pay items section 
of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4480Q Where Post is equal to 'SBP', 'LNT', 
'OSP' or TAS then Pay Range should 
not be equal to 'UT', LD, TE, TU, or LP. 
 
The Pay Range supplied is not valid for 
a support staff or teaching assistant 
Post  

Each valid contract scale pay item should have 
valid entries for base pay table and spine point. 
If the member of staff is listed as Support Staff or 
Teaching Assistant, they should have an 
appropriate Base Pay table selection. 
Check these values on the edit pay items section 
of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4490 
 

Pay Range is invalid for the given Post. 
Head teachers, Deputy Heads and 
Assistant Heads must be paid under 
the “Leadership Pay Range” or an 
“Other Pay Range.”  

Each valid Senior Leadership Team contract 
should only have valid entries from the 
“Leadership Pay Scales” or “Other Pay Scale” 
base pay tables. 
Check these values on the edit pay items section 
of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4495Q Daily Rate should not be used except 
for agency or service agreement 
teachers. 

Only valid Agency or service agreement 
recruited teachers should be listed as being paid 
at Daily Rate. Check the pay items associated 
with the teacher on the edit pay items section of 
the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 
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Error 4505 Pay Range is invalid for the given Post. 
Leading Practitioners must be paid 
under the “Leading Practitioners” pay 
Range. 

Each valid Leading Practitioner post should only 
have valid entries from the “Leading 
Practitioner” base pay tables. 
Check these values on the edit pay items section 
of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4515 No Payment information has been 
provided  

At least one contract or pay item associated with 
a member of staff must have appropriate pay 
information included. 
Check these values on the edit pay items section 
of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4516 Teacher should have had a pay review 
since beginning of previous academic 
year. If they have not, please supply a 
reason in a return level note. 

This information is normally required and can be 
entered via the following path. If it is correct that 
this information is not present, please supply a 
reason in a return level note. 
Path:  Staff > Select > View > Contracts 

Query 4517Q This return contains no Pay Review 
Dates, please ensure that this is 
correct. 

This information is normally required and can be 
entered via the following path. If it is correct that 
this information is not present, please supply a 
reason in a return level note. 
Path:  Staff > Select > View > Contracts 

Query 4521Q 
 

Please supply the Framework under 
which this leadership teacher is being 
paid, i.e., ‘Pre 2014’ framework or 
‘2014’ framework 

The definition of a pay framework as either a ‘Pre 
2014’ or ‘2014’ pay framework is set at base pay 
structure definition. 
Check the appropriate base pay structure 
“version” and set the pay framework dropdown 
to the correct value on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4522Q Teacher is being paid under 'Pre 2014' 
framework even though they arrived 
after 31 August 2014: Please supply a 
reason in a return level note. 

The definition of a pay framework as either a ‘Pre 
2014’ or ‘2014’ pay framework is set at base pay 
structure definition. 
Check the appropriate base pay structure 
“version” and set the pay framework dropdown 
to the correct value on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4523Q Please supply the Pay Range 
Minimum for this leadership teacher 

The definition of the minimum pay range is set at 
base pay structure definition. 
Check the appropriate base pay structure values 
on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4524Q Please supply the Pay Range 
Maximum for this leadership teacher 

The definition of the maximum pay range is set 
at base pay structure definition. 
Check the appropriate base pay structure values 
on the following page: 
Path:  Staff > Select > View > Contracts 
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Error 4530 Base Pay is in an invalid format. 
Format must be 999999.99 

Check the base pay values against the listed staff 
member. 
This will be found either within the staff Contract 
record under the appropriate Pay item (if the pay 
scale of Other is in use), or defined in the base 
pay structure: 
Path: Staff > Select > View > Contracts 

Error 4540 If staff member is not paid by a Daily 
Rate, then Base Pay must be provided 

Check the Contract record for the staff member. 
If “Paid a Daily Rate” is not checked, then there 
should be at least one Pay item within the 
Contract that has an associated Base Pay value: 
Path: Staff > Select > View > Contracts 

Query 4545Q Where <BasePay> is present then 
<BasePay> should be greater than or 
equal to: 
<HoursPerWeek> multiplied by 
<WeeksPerYear> multiplied by 6.4 
 
Staff member appears to be paid less 
than the minimum wage for 
apprentices, please supply a reason in 
a return level note. 

If Base Pay is provided, then Staff contracts must 
be delivered with a minimum Base Pay value. 
This information, along with pay scale, Spine 
point and Regional Spine can be checked on the 
Edit pay items section of the Contracts panel on 
the following page: 
Path:  Staff > Select > View > Contracts 

Error 4550 Base Pay must not be provided where 
Daily Rate is Y 

Check the Contract record for the staff member. 
If “Paid a Daily Rate” is checked, then there 
should not be any Pay items within the contract 
that have an associated Base Pay value: 
Path: Staff > Select > View > Contracts 

Error 4555 Pay (i.e., Base Pay, Pay Range, Pay 
Framework, Pay Range Minimum and 
Pay Range Maximum) must not be 
provided for both Post and Role for 
the same contract or service 
agreement 

Check the Contract record for the staff member 
to ensure that the correct pay information is 
present. It should not be possible to get this 
error within the MIS: 
Path: Staff > Select > View > Contracts 

Error 4560 Safeguarded Salary is in an invalid 
format. Format should be ‘1’ or ‘0‘or 
‘true’ or ‘false’ 

Check the Contract record for the staff member 
to ensure that the correct safeguarding 
information is present. The Safeguarded 
checkbox should be present on the pay item: 
Path: Staff > Select > View > Contracts 

Error 4562 Where <BasePay> is present then 
<PayRange> must be present and a 
valid value. 
If staff member is not paid by a Daily 
Rate, then Pay Range must be 
included 

Check these values on the edit pay items section 
of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 
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Query 4565Q Where <Post> = ('OSP' or 'TAS') AND 
<ContractType> =’PRM’ or ‘FXT’ or 
‘TMP’, then Base Pay, totalled across 
contract node should be less than 
£60,000. 
 
Staff member appears to be paid 
more than the maximum of the local 
government pay scale, please supply a 
reason in a return level note. 

The guidelines for pay of particular staff types 
indicate a salary less than £60,000 is expected.  
Please check the staff members pay on the Edit 
pay items section of the Contracts panel on the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4570 Daily Rate is invalid  When provided Daily Rate is validated against 
the CBDS definitions and entry of an invalid 
format should not be possible. So, this error 
should not occur. 
Check this value in the Contracts panel on the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4575Q Where Post = 'SBP', 'LNT' or 'AVT' AND 
Contract Type =’PRM’ or ‘FXT’ or 
‘TMP’, then Base Pay, totalled across 
contract node should be less than 
£80,000. 
 
Staff member appears to be paid 
more than the maximum of the local 
government pay scale, please supply a 
reason in a return level note. 

The guidelines for pay of particular staff types 
indicate a salary less than £80,000 is expected.  
Please check the staff members pay on the Edit 
pay items section of the Contracts panel on the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4580 Destination code is invalid  When provided Destination Code is validated 
against the CBDS definitions and entry of an 
invalid format should not be possible. So, this 
error should not occur. 
Check this value on the following page: 
Path:  Staff > Select > Leavers 

Error 4585 Leaving Reason is invalid Check that the listed member of staff was given 
a valid leaving reason when their contract was 
ended. 
Staff > Select > View > Contracts 

Error 4586 If leaving reason is 'Left for other 
teaching Post' or 'Still in Education' 
then Destination must be 
employment in education. 

Check the listed staff members “Destination” on 
the Contracts panel of the staff record 
Path: Staff > Select > View > Contracts 

Error 4587 If leaving reason is 'Not Applicable- 
Change of Contract' then Destination 
must be the same 

Check the listed staff members “Destination” on 
the Contracts panel of the staff record 
Path: Staff > Select > View > Contracts 
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Error 4588 If leaving reason is 'Deceased' then 
Destination must be 'Other'. 

Check the listed staff members “Destination” on 
the Contracts panel of the staff record 
Path: Staff > Select > View > Contracts 

Error 4589 Where Post = 'SBP' School Business 
Professional then Leaving Reason 
must not equal 'OTE' or 'LET' 

Leaving Reason of 'No longer teaching but still in 
education' or 'Left the teaching profession' is 
invalid for School Business Professionals  
Path: Staff>Select>View >Edit Staff Details>Employee Details 

Error 4600 Origin is invalid When provided the Origin field is validated 
against the CBDS definitions and entry of an 
invalid format should not be possible. So, this 
error should not occur. 
Check this value on the following Contracts 
page: 
Path:  Staff > Select > View > Contracts 

Error 4605 Where Post = 'SBP' School Business 
Professional then Origin must not 
equal '1STIMM', '1STAFT' or '1STEBR' 

Origin of 'First employment in teaching' is invalid 
for School Business Professionals  
Path:  Staff > Select > View > Contracts>Payroll Information 

Error 4610 Where Post is not 'SBP', 'LNT', 'OSP'  
or `AVT’ AND Contract Type = ‘PRM’ 
or ‘FXT’ or ‘TMP’, then if Contract 
Start is greater than 2009-08-31 then 
Origin must be provided. 
 
Origin must be provided for teachers 
who joined after 2009-08-31 

For Contracted staff (other than Advisory 
Teachers and Support Staff) whose employment 
commenced after 31st August 2009 you must 
specify a valid Origin. 
Check this value on the following Contracts 
page: 
Path:  Staff > Select > View > Contracts 

Error 4700 No Role details have been supplied  Each contract or post should have at least one 
associated Role. This can be checked on the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4710 Role Identifier is missing or invalid Each contract or post should have at least one 
associated Role. This can be checked on the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4711Q Staff member with Role of Head 
Teacher should have post of Head 
Teacher or Executive Head 

Where Role is equal to Head Teacher, post 
should be Head Teacher or Executive Teacher. 
This can be checked on the Contracts panel on 
the following page: 
Path:  Staff > Select > View > Contracts 

Query 4712Q Staff member with Role of Deputy 
Head Teacher should have post of 
Deputy Head Teacher 

Where Role is equal to Deputy Head Teacher, 
post should Deputy Head Teacher. This can be 
checked on the Contracts panel on the following 
page: 
Path:  Staff > Select > View > Contracts 
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Error 4720 Post is inconsistent with Role 
Identifier. Non-teaching Post has a 
teaching role associated for a staff 
member. 
 

Where Post is equal to Support or Teaching 
Assistant then the following Role values are 
invalid:  

• ASHT – Assistant Head Teacher 

• DPHT – Deputy Head Teacher 

• EXHT – Executive Head teacher 

• HDTR – Head Teacher 

• MISC – Miscellaneous Teaching Service for 
the LA 

• MUSC – Music Tuition (Includes peripatetic) 

• PERI – Peripatetic Teacher (unattached) 

• SPLY – LA Supply Pool 

• TCHR – Classroom Teacher 

• TMIS – Teacher: Engaged to teach in 
miscellaneous establishments 

• TNON – Teacher engaged for non-school 
education 

• TPRU – Teacher engaged to teach in a pupil 
referral unit 

These relationships can be checked within the 
Contracts panel of the following page: 
Path:  Staff > Select > View > Contracts 

Query 4722Q Where Post is equal to SBP, LNT, OSP 
or TAS then the following Role 
Identifier values should not be used 
within the contract node: 
CADV, HDPT, HDHO, HDYR, INST 
 
Post appears to be inconsistent with 
Role Identifier. Non-teaching Post has 
a role associated for a staff member 
that would be expected to be 
normally filled by a teacher. 

Where Post is equal to Support or Teaching 
Assistant then the following Role values should 
not be used:  

• CADV – Careers Advisor 

• HDPT – Head of Department 

• HDHO – Head of House 

• HDYR – Head of Year 

• SENC – SEN Co-Ordinator 

• INST – Instructor (including sports coach) 
These relationships can be checked within the 
Contracts panel of the following page: 
Path:  Staff > Select > View > Contracts 
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Query 4723Q Post appears to be inconsistent with 
Role Identifier 

Where role is not one of:  

• ASHT – Assistant Head Teacher 

• DPHT – Deputy Head Teacher 

• EXHT – Executive Head teacher 

• HDTR – Head Teacher 

• MISC – Miscellaneous Teaching Service for 
the LA 

• MUSC – Music Tuition (Includes peripatetic) 

• PERI – Peripatetic Teacher (unattached) 

• SPLY – LA Supply Pool 

• TCHR – Classroom Teacher 

• TMIS – Teacher: Engaged to teach in 
miscellaneous establishments 

• TNON – Teacher engaged for non-school 
education 

• TPRU – Teacher engaged to teach in a pupil 
referral unit 

• CADV – Careers Advisor 

• HDPT – Head of Department 

• HDHO – Head of House 

• HDYR – Head of Year 

• SENC – SEN Co-Ordinator 

• INST – Instructor (including sports coach) 
Then the post should be one of Support or 
Teaching Assistant. These relationships can be 
checked within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4725Q Where Post is equal to SBP, LNT, OSP 
then the following Role Identifier 
values should not be used: 
TASS, HLTA 
 

Where Role is equal to Teaching Assistant or 
Higher-Level Teaching Assistant then only the 
Post value of “Teaching Assistant” is to be 
expected. 
These relationships can be checked within the 
Contracts panel of the following page: 
Path:  Staff > Select > View > Contracts 

Error 4730 Hours worked per week is in an 
invalid format. Format must be 99.99.  

Hours per week is checked at point of entry and 
should conform to the expected formats as 
defined within the CBDS. So, this error should 
not occur. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 



 
 
 

 

 

Workforce Census – Error Resolutions Guide                                                                         ©Bromcom Computers Plc 

20 

 
 

Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 4735 Hours worked per week must not be 
provided for both Post and Role for 
the same Contract or Service 
Agreement  

Only one of Post or Role should have associated 
hours. The MIS defines hours in relation to the 
individual aspect of the contact so this error 
should not occur.  
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4740 
 

Hours worked per week is missing  Hours per Week “must” be provided for each 
valid contract item. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4745Q Member of staff is working more than 
48 hours a week. Please confirm if this 
is true. 

Hours per Week, when provided, should not 
exceed 48 hours across all open contracts. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4746Q The open contract for this member of 
staff is for less than 0.5 hours per 
week. If this is zero hours contract it 
should be removed from the return. 
Please confirm if the hours recorded 
are correct. 

Hours per Week, when provided, should not be 
less than 0.5 hours. 
Please check, paying close attention to the pay 
factor, within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4750 FTE Hours per week is invalid  FTE Hours per week is checked at point of entry 
and should conform to the expected formats as 
defined in the CBDS.  
So, this error should not occur. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4760 FTE Hours per week is missing  FTE Hours per Week “must” be provided for each 
valid contract item. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4765Q FTE hours normally expected to be at 
least 24 and no greater than 40  

Where provided FTE hours should not be less 
than 24 or more than 40. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4770 Weeks per year is invalid  Weeks per year should be supplied as a two-digit 
integer with a maximum value of 99. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 
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Error 4780 Weeks per year is missing  Weeks per year should be supplied as a two-digit 
integer with a maximum value of 99. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4800 Category of Additional Payment is 
invalid  

If Additional Payment items are provided, then 
only the following values are accepted: 
LIN - Inner London Weighting (Support Staff) 
LOT - Outer London Weighting (Support Staff) 
LFR - London Fringe Weighting (Support Staff) 
MAL - Management Allowances 
TLE – Teaching and learning Responsibility 
payments, aka TLR1 and TLR2 
TL3 – Teaching and Learning Responsibility 
payments, aka TLR3 
RAR - Recruitment and Retention  
SEN - SEN Allowances 
ACT - Acting 
RES - Residential duties 
INS - INSET 
OOS - Out of School Activities 
RCP - Recruitment Incentive (Pay) 
RCC - Recruitment Incentive (One Off Payment) 
RCA - Recruitment Incentive (Other) 
WEL - Welcome Back 
GTC - GTC subscription  
UQT -Unqualified Teachers 
OTH – Other 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4810 Where Additional Payment Amount is 
provided the Category of Additional 
Payment must also be provided  

If an Additional Payment Amount is provided, 
then each amount must have an associated 
Additional Payment Category. The MIS will 
authenticate the entry of these items and should 
prevent the entry of one without the other. So, 
this error should not occur. 
Please check within the Contracts panel of the 
following page: 
Path:  - Staff > Select > View > Contracts 

Error 4820 Additional Payment Amount is in an 
invalid format. Format must be 
999999.99.  

The entry of Additional Payment Amount is 
validated at point of entry to conform to the 
expected format. So, this error should not occur. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 
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Query 4825Q <PaymentAmount> should be less 
than 22,000 
 

If an Additional Payment Amount is provided, 
please check, and confirm value from the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4830 Where Category of Additional 
Payment is provided the Additional 
Payment Amount must also be 
provided  

If an Additional Payment Category is provided, 
then each category must have an associated 
Additional Payment Amount. The MIS will 
authenticate the entry of these items and should 
prevent the entry of one without the other. 
So, this error should not occur. 
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4832 Pay End Date cannot be before Pay 
Start Date 

The end date of a pay item cannot be before the 
start date.  
Please check within the Contracts panel of the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4833 Start and end dates of TLR3 payment 
must be provided 

If a ‘Teaching and Learning Responsibility 3 
Payments’ item is added to a pay record, then 
both the start and end dates should be provided. 
Please check within the Contracts panel pay 
items section of the following page: 
Path:  Staff > Select > View > Contracts 

Query 4834Q Additional payment start date is 
before beginning of previous 
academic year: please supply a reason 
in a return level note. 

Additional payment start dates should be 
reviewed to confirm accuracy.  
Please check within the Contracts panel pay 
items section of the following page: 
Path:  Staff > Select > View Staff Details > Contracts 

Error 4900 First Day of absence is invalid Please ensure a valid absence date is entered 
within the highlighted Staff member’s absence 
record. 
Path:  Staff > Select > View > Absences 

Error 4910 First Day of absence is missing Please ensure a valid absence date is entered 
within the highlighted Staff member’s absence 
record. 
Path:  Staff > Select > View > Absences 

Error 4920 First Day of absence must be in the 
previous academic year 01/09/2024 
to 31/08/2025 

Please ensure a valid absence start date is 
entered within the highlighted Staff member’s 
absence record. 
Path:  Staff > Select > View > Absences 

Error 4930 Last Day of absence is in an invalid 
format. Format must be CCYY-MM-DD 

Please ensure a valid absence date is entered 
within the highlighted Staff member’s absence 
record. 
Path:  Staff > Select > View > Absences 
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Query 4935Q Last Day of absence is missing for a 
non-maternity absence – please 
confirm if absence is ongoing 

Please ensure a valid absence end date is 
entered within the highlighted Staff member’s 
absence record. 
If the absence is ongoing, please upload a return 
level note to collect when uploading the Census 
or amend the Absence via the following path: 
Path:  Staff > Select > View > Absences 

Error 4936 Last Day of absence must be in the 
current or preceding academic year 

Please ensure a valid absence end date is 
entered within the highlighted Staff member’s 
absence record. 
Path:  Staff > Select > View > Absences 

Error 4940 Last Day of absence cannot be before 
First Day of absence 

Please ensure a valid absence end date is 
entered within the highlighted Staff member’s 
absence record. 
Path:  Staff > Select > View > Absences 

Query 4945Q Last Day of absence is not expected to 
be after <ReferenceDate>, except in 
cases of maternity or paternity leave. 
Please confirm if last day of absence is 
correct. 

Please ensure a valid absence end date is 
entered within the highlighted Staff member’s 
absence record. 
If the absence end date is correct, please upload 
a return level note to collect when uploading the 
Census or amend the Absence via the following 
path: 
Path:  Staff > Select > View > Absences 

Query 4950Q More than one absence record 
without an end date, please confirm if 
this is correct. 

Multiple continuous absence records are 
unlikely. Please upload a return level note to 
collect confirming if this is correct. 

Query 4960Q More than one absence record with 
absence category of sickness or 
pregnancy related absence covering 
the same date(s): Please supply a 
reason in a return level note. 

Please upload a return level note to collect to 
confirm that the absence details for the highlight 
staff members are correct. 

Error 4980 Working Days Lost is in an invalid 
format. Format must be 999.9 and 
should be to the nearest half-day. 

Please ensure that the Working Days Lost within 
the Absence Record is entered in a valid format 
for the Staff Member highlighted.  
Path:  Staff > Select > View > Absences 

Error 4990 Where Last Day of a sickness absence 
is provided, then the number of 
Working Days Lost must be greater 
than zero. 

Please ensure that the number of working days 
lost is greater than zero for absence records 
where a last day of absence has been entered. 
Path:  Staff > Select > View > Absences 

Error 4992 Where Last Day of a pregnancy 
related absence is provided then the 
number of Working Days Lost must be 
greater than zero. 

Please ensure that the number of working days 
lost is greater than zero for absence records 
where a last day of absence has been entered. 
Path:  Staff > Select > View > Absences 
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Error 5000 Absence Category is invalid When creating an Absence Record, a valid 
Absence Category must be provided 
Path:  Staff > Select > View > Absences 

Error 5010 Absence Category is missing When creating an Absence Record, an Absence 
category must be provided.  
Path:  Staff > Select > View Staff Details > Absences 

Error 6000 Subject Code is invalid  Valid Subject Codes used for curriculum are 
defined within the MIS and are expected to be in 
line with the detail published in the CBDS. This 
error will occur if you have used non-standard 
subject code definitions on your class subjects 
within Curriculum. To remove the error, you 
should adjust the subject code to a valid value for 
Subject Group and Classification. 
To check the Subject Groups/Classifications, 
you will need to view and amend the highlighted 
Subjects individually via the following page: 
Path:  Groups > Group Type Subject > Select a Subject > View 

Error 6100 Subject Code is missing  If data is provided for subject hours or year 
group, then the Subject Code should be provided 
also. 
The system authenticates this information at 
point of entry so it should not be possible to get 
this error. 
To check the Subject Groups/Classifications, 
you will need to view and amend the highlighted 
Subjects individually via the following page: 
Path:  Groups > Group Type Subject > Select a Subject > View 

Error 6110 Subject Hours is invalid. Subject hours 
should be in the format 99.99 and 
should be less than or equal to 40.00  

Subject hours should be present and is 
calculated automatically based on the teacher’s 
curriculum delivery in the week of the census  
This information can be checked on the 
Timetable panel on the following page: 
Path:  Staff > Select > View > Timetable 

Error 6120 Subject Hours is missing  If data is provided for subject code or year group, 
then the subject hours should be provided also. 
The system authenticates this information at 
point of entry so it should not be possible to get 
this error. 
The subject information can be checked within 
the Timetable panel on the following page: 
Path:  Staff > Select > View > Timetable 
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Error 6130 Year Group (NC Year Group) is invalid  The year group of class delivery should be one of 
5, 6, 7, 8, 9, 10, 11, 12, 13, 14, M or X 
The year group information can be checked 
within the Basic Group Details panel on the 
following page: 
Path:  Groups > Teaching Class > View Group Details 

Error 6140 Year Group is missing  The year group of class delivery should be one of 
5, 6, 7, 8, 9, 10, 11, 12, 13, 14, M or X 
The year group information can be checked 
within the Basic Group Details panel on the 
following page: 
Path:  Groups > Teaching Class > View Group Details 

Error 6145 Two or more curriculum records with 
the same Subject/Year Group 
combination  

Each subject/year combination should only be 
provided once within the Census return for each 
member of staff. 
This is managed by the MIS automatically so this 
error should not occur. 

Query 6150Q Normally 'Computer Science' should 
be taught at KS4, rather than 'ICT'. ICT 
should only be used for vocational 
awards, as the ICT GCSE was 
withdrawn in 2015. Please check that 
this subject is not actually 'Computer 
Science' 

Please double check this information is correct 
for the highlighted Subject, if needed it can be 
amended via the following path: 
Path:  Groups > Subjects > View Group Details 
 

Error 6200 Qualification Code is invalid Qualification Code is invalid. Please amend this 
for the highlighted Staff Members via the 
following path: 
Path:  Staff > View > Qualifications 

Error 6205 Where School Arrival Date is => 1st 
August 2013 AND Post is not ('SBP', 
'LNT', 'OSP'  or `AVT’ or `TAS’) AND 
Contract Type = `PRM’ or `FXT’ or 
`TMP’ AND Qualification Code = 
`BEDO’ or `FRST’ then Class of Degree 
must be provided and be a valid code. 
Valid codes are: 
1, 2, 3, 4, 5, 6, 7, 9, 10, 11, 12, 99 
 
Class of Degree must be provided for 
teachers with a degree arriving in the 
school from 1 August 2013 

Class of Degree is missing. Please amend this for 
the highlighted Staff Members via the following 
path: 
Path:  Staff >View> Qualifications 

Error 6210 Qualification Code is missing Qualification Code is missing. Please amend this 
for the highlighted Staff Members via the 
following path: 
Path:  Staff > View > Qualifications 
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Error 6220 Subject Code is invalid Subject Code is invalid. Please amend this for the 
highlighted Staff Members via the following 
path: 
Path:  Staff > View > Qualifications 

Error 6245 Qualification Subject Codes cannot be 
the same. 

Qualification Subject Codes cannot be the same. 
Please amend this for the highlighted Staff 
Members via the following path: 
Path:  Staff > View > Qualifications 

Error 6250 Too many Subjects have been 
recorded for this Qualification. There 
must be no more than two. 

More than two subjects have been recorded for 
the highlighted Qualification. Please amend this 
for the highlighted Staff Members via the 
following path: 
Path:  Staff > View > Qualifications 

Query 6260Q SENCOs should have a NASENCO 
qualification unless they had been 
practicing in that role for a year or 
more prior to 1 September 2008  

SENCOs should have a NASENCO qualification. 
Please double check Qualifications for the 
highlighted Staff Members via the following 
path: 
Path:  Staff > View > Qualifications 

See How to Add NASENCO Qualification 

Error 6500 There is more than one record with 
the same Teacher Number  

Each teacher should only have one entry in each 
census. Check to ensure that no teachers share 
the same teacher number. Check the teacher 
information on the Background Checks panel of 
the following page: 
Path:  Staff > Select > View > Background Check>Qualification 

Checks 
Query 6510 There is more than one record with 

the same NI Number  
No two teachers should have the same National 
Insurance details. Check to ensure that no 
teachers share the same National Insurance 
number. Check the teacher information from 
Edit Basic Details panel of the following page: 
Path:  Staff > Select > View > Edit Basic Details 

https://docs.bromcom.com/knowledge-base/how-to-add-nasenco-qualification/
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Query 6530Q The same person has a total Full Time 
Equivalent ratio greater than 1.5  

Where a person has a single Role, the FTE ratio 
for the Role (where the FTE ratio is calculated by 
dividing the Hours Per Week by FTE Hours must 
not be greater than 1.5.  
A person may have more than one Role, either 
because there is more than one current Contract 
on Census Date, or because one or more 
Contracts current on Census Date contains 
multiple Roles.  
In these cases, the total FTE ratio for all Roles 
(where total FTE ratio for all Roles is calculated 
by accumulating the FTE ratio for each role, and 
the FTE ratio for each role is calculated by 
dividing the Hours Per Week by FTE Hours) must 
not be greater than 1.5. (Note: Current Contracts 
on Census Date are where Contract End is after 
Census Date or Contract End is not supplied).  
This test should only use Contract/SA records 
where the Contract/Service Agreement Type is 
one of Permanent, Temporary or Fixed Term. 
This is automatically generated by the system 
and should prevent entry of any data that would 
cause the error to occur. So, this error should not 
occur.  

Query 6540Q At least one staff record in this 
school’s return should show a role of 
Head Teacher or Executive Head 
Teacher. 

Across the data return from a single school, at 
least one staff member should be assigned the 
role of: 
HDTR or EXHT. Check the Role information on 
the Contracts panel of the following page: 
Path:  Staff > Select > View   > Contracts 

Query 6550Q At least one staff record in this 
school’s return should show a role of 
SENC (SEN Co-ordinator) under a 
current contract. 
Where SENCO is missing, please add it 
to the appropriate staff record. 

Across the data return from a single school, at 
least one staff member should be assigned the 
role of: 
SENC – SEN Co-Ordinator Check the teacher 
information on the Role panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Query 6560Q At least one member of staff with a 
post of ‘SBP’ within a contract node 
with Contract End not present or 
equal to or after census date should 
also contain an 'SLT' flag set to 'True'. 

The school has School Business Professionals, 
but none are flagged as SLT. Please check and 
confirm this is correct 
Path:  Staff > Select > View > Contracts 
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Query 6570Q At least one member of staff has a 
post of ‘SBP’ within a contract node 
with Contract End not present or 
equal to or after census reference 
date, Then there should be at least 
one qualification node associated 
with a post of 'SBP'. 

No qualifications are recorded for staff with post 
of 'School Business Professional'. Please check 
Qualifications and confirm this is correct. 
Path:  Staff > Select > View > Qualifications 

Error 7000 Vacancy Post is invalid  Where provided, field format and/or allowed 
values must match associated CBDS entry.  This 
is handled from the School Workforce data entry 
screen and is validated on that screen. So, this 
error should not occur. 

Error 7005 Vacancy Post is missing Where vacancy information is provided, the 
post must be included. This is handled from the 
School Workforce data entry screen and is 
validated on that screen. So, this error should 
not occur. 

Error 7010 Vacancy Subject not required for this 
Vacancy Post 

This information is missing/invalid from the 
Teacher Vacancies section of the Census. It can 
be amended via the following path: 
Path:  Modules > Census > School > School Workforce > Edit 

Error 7020 Vacancy Subject required for this 
Vacancy Post 

This information is missing/invalid from the 
Teacher Vacancies section of the Census. It can 
be amended via the following path: 
Path:  Modules > Census > School > School Workforce > Edit 

Error 7030 Vacancy Subject is invalid This information is missing/invalid from the 
Teacher Vacancies section of the Census. It can 
be amended via the following path: 
Path:  Modules > Census > School > School Workforce > Edit 

Error 7040 Vacancy Tenure is invalid 
 

This information is missing/invalid from the 
Teacher Vacancies section of the Census. It can 
be amended via the following path: 
Path:  Modules > Census > School > School Workforce > Edit 

Error 7050 Vacancy Temporarily Filled is invalid  Where provided, field format and/or allowed 
values must match associated CBDS entry. This is 
handled from the School Workforce data entry 
screen and is validated on that screen. So, this 
error should not occur. 

Error 7060 Vacancy Advertised is invalid  Where provided, field format and/or allowed 
values must match associated CBDS entry. This is 
handled from the School Workforce data entry 
screen and is validated on that screen. So, this 
error should not occur. 
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Error 7070 Vacancy Temporarily Filled and/or 
Vacancy Advertised is missing  

Where Vacancy Post is provided the data items 
of Vacancy Temporarily Filled and Vacancy 
Advertised must also be provided  This is handled 
from the School Workforce data entry screen 
and is validated on that screen. So, this error 
should not occur. 

Query 7080Q Unusually high number of vacancies 
reported.  

Only teacher posts that were vacant or 
temporarily filled on census day should be 
reported. 

Error 7100 One figure must be returned for each 
of Occasional Teachers with Qualified 
Teacher Status, Occasional Teachers 
without Qualified Teacher Status and 
Occasional Teachers with unknown 
Qualified Teacher Status. Where more 
than one record has been provided 
for any of these please combine them, 
where no record has been provided 
for one of these categories please 
provide. 
Please note: Qualified Teacher means 
a teacher with QTS or QTLS or EYTS 

This error is directly related to the formatting of 
the census return. This is managed automatically 
by the system and so this error should not occur.  

Error 7110 Number of Qualified Occasional 
Teachers present on Census Date 
value must be a non-negative whole 
number 
Please note: Qualified Teacher means 
a teacher with QTS or QTLS or EYTS 

The count of occasional qualified teachers must 
be a non-negative whole number.  
This data is entered directly into the Workforce 
Census data entry screen and the system should 
validate at the point of entry.  
 

Error 7111 Number of Unqualified Occasional 
Teachers present on Census Date 
value must be a non-negative whole 
number. 
Please note: Qualified Teacher means 
a teacher with QTS or QTLS or EYTS 

The count of occasional unqualified teachers 
must be a non-negative whole number.  
This data is entered directly into the Workforce 
Census data entry screen and the system should 
validate at the point of entry. 

Error 7112 Number of Occasional Teachers 
where not known if qualified or not 
and who are present on Census Date: 
value must be a non-negative whole 
number  

The count of occasional teachers for whom 
qualification status is unknown must be a non-
negative whole number.  
This data is entered directly into the Workforce 
Census data entry screen and the system should 
validate at the point of entry. 

Query 7120Q Number of Qualified Occasional 
Teachers present on Census Date is 
unexpectedly high (40 or more). 
Please supply a reason in a return 
level note. 

The count of qualified occasional teachers is 
unusually high.  
This data is entered directly into the Workforce 
Census data entry screen and the system should 
validate at the point of entry. 
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Query 7121Q Number of Unqualified Occasional 
Teachers present on Census Date is 
unexpectedly high (10 or more). 
Please supply a reason in a return 
level note 

The count of unqualified occasional teachers is 
unusually high.  
This data is entered directly into the Workforce 
Census data entry screen and the system should 
validate at the point of entry. 

Query 7122Q Number of Teachers where not 
known if qualified or not and who are 
present on Census Date is 
unexpectedly high (10 or more). 
Please supply a reason in a return 
level note. 

The count of teachers for whom qualification 
status is unknown is unusually high.  
This data is entered directly into the Workforce 
Census data entry screen and the system should 
validate at the point of entry. 

Error 7210 
 

Number of Agency / Third Party 
support staff present on Census 
Reference Date: value must be a non-
negative whole number. 

This information is missing/invalid from the 
Occasional Teachers section of the Census. It 
can be amended via the following path: 
Path:  Modules > Census > School > School Workforce > 

Occasional Teachers on Census Day 
Query 7220Q Number of Agency / Third Party 

support staff present on Census 
Reference Date is unexpectedly high 
(50 or more): Please supply a reason 
in a return level note. 

The number of Cover/Agency staff on Census 
Reference Date is higher than expected within 
the Cover/Agency section of the Census. Please 
double check this via the following path 
Path:  Modules > Census > School > School 

Workforce>Cover/Agency Staff> 
Error 7230 Count of Agency/Third Party support 

staff must not include any Teaching 
Roles 

This information is missing/invalid from the 
Cover/Agency section of the Census. It can be 
amended via the following path: 
Path:  Modules > Census > School > School Workforce > 

Cover/Agency 
Query 7240Q Please note that this return contains 

no vacancy records. Please ensure 
that is correct, in which case a note of 
confirmation must be provided in 
COLLECT. Please check the 'School 
Workforce Census: Minimum notepad 
entries’ guidance document for the 
accepted wording. 

No vacancy records have been found. Double 
check that any appropriate records are entered 
into the Contracts sections of the MIS. 
Path:  Staff > Select > View Staff Details > Contracts 

Error 
 

8000 It is expected that part time 
headcount would be greater than FTE 

Check Staff Contracts 
Path:  Staff > Select > View > Contracts 

Error 8010 Part time headcount, full time 
headcount and full-time equivalent 
values must all be recorded at the LA 
level for a central return. 

Check Staff Contracts 
Path:  Staff > Select > View > Contracts 
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This is the end of the School Workforce Census 2025 Error Resolutions guide. 
  
 

If you require any assistance with running the Census or have questions about the Errors or Queries, 
please contact support.  

 


