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Introduction and Further Guidance

It is the school’s responsibility to read the DfE guidance to check all
the information that should be submitted as part of the School

Workforce Census Return. See

for DfE SWF Guidance

This guide has been designed to assist in resolving the variety of Validation Errors and Queries which
can occur during the generation of a School Workforce Census.

Further Bromcom Guidance

e See here for further Bromcom School Workforce Census guidance.

Understanding Errors and Queries

The table below displays all possible Errors and Queries which each School Workforce Census can present; please
use for guidance in correcting and resolving as required.

New rules for 2025 are in red.

Detail (provided by DfE)

Comments/Resolutions

Census Name invalid, should be
‘School Workforce Census’

This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.

Year out of range

This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.

Reference Date, i.e., Census
Reference Date, must be provided

This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.

Source level is invalid

This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.

LA Number is invalid

This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.

Category | Sequence
Error 10
Error 30
Error 40
Error 60
Error 70
Error 80

No Message presented

This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 110 No Message presented This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.
Error 120 No Message presented This error relates to the software naming
conventions used in the transfer file. It is pre-set
and the system should never present this error.
Query 4085 Please note that this return contains This query relates to the data structure content
no contract records. Please ensure of the return. If it is presented, please ensure
that this is correct, and that contract that all your Staff have active Contracts with
data is being supplied to the the correct details.
Department by another source. Path: staff > Select > View > Contracts
Query 4095Q Please note that this return contains It is unlikely that there have been no Staff
no absence records. Please ensure Absences between 01/09/2024 to 31/08/2025.
that this is correct, and that absence If this is correct, please supply a return level
data is being supplied to the note to Collect when uploading the Census.
Department by another source. If needed, Absence records can be added via
the following path: staff > select > View > Absences
Query 4100Q Teacher with Teacher Number Ensure that all Teachers who are assigned
missing: Please supply a reason in a Qualified Teacher Status have valid Teacher
return level note. numbers.
Check this on Qualification Check via the
following screen:
Path: Staff > Select > View > Background Check>Qualification
Check
Query 4105 Teacher number should be 7 or 8 If present, the School Staff Number, must be
digits. seven or eight digits.
Check this on Qualification Check via the
following screen:
Path: Staff > Select > View > Background Check>Qualification
Check
Error 4110 Family Name is missing or has two or | Family name is present in the Bromcom MIS as
more consecutive spaces. Legal last name. Check its format and ensure
that no double spacing is present.
Check this in Edit Staff Details via the following
screen:
Path: staff > Select > View > Edit Staff Details
Error 4120 Given Name is missing or has two or Given name is present in the Bromcom MIS as
more consecutive spaces. Legal first name. Check its format and ensure
that no double spacing is present.
Check this in Edit Staff Details via the following
screen:
Path: staff > Select > View > Edit Staff Details
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Category

Sequence

Detail (provided by DfE)

Comments/Resolutions

Error

4140

Former Family Name has two or more
consecutive spaces.

Former Family name is present in the Bromcom
MIS as Former Last name. Check its format and
ensure that no double spacing is present.
Check this in Edit Staff Details via the following
screen:

Path: Staff > Select > View > Edit Staff Details

Error

4150

NI Number has invalid Format

Ensure that all staff possess valid entries for
National Insurance Number.

Check this in Edit Staff Details via the following
screen:

Path: staff > Select > View > Edit Staff Details

Error

4155

Temporary NI numbers must not be
supplied. This must be replaced or
removed

Ensure that all members of staff possess valid
entries for National Insurance Number.

Check this in Edit Staff Details via the following
screen:

Path: staff > Select > Views Edit Staff Details

Query

4160Q

Member of workforce with missing NI
Number

Ensure that all members of staff possess valid
entries for National Insurance Number.

Check this in Edit Staff Details via the following
screen:

Path: staff > Select > Views Edit Staff Details

Error

4180

Sex is missing or invalid.

Ensure that all members of staff possess valid
entries for Sex.

Check this in Edit Staff Details via the following
screen:

Path: Staff > Select > View> Edit Staff Details

Error

4190

Date of Birth missing or has invalid
format. Format should be CCYY-MM-
DD.

Ensure that all members of staff possess valid
entries for Date of Birth.

Check this in Edit Staff Details via the following
screen:

Path: Staff > Select > View>Edit Staff Details

Query

4195Q

Two other members of staff also have
a date of birth of 1 January, please
check that this is correct

Ensure that all members of staff possess valid
entries for Date of Birth.

Check this in Edit Staff Details via the following
screen:

Path: Staff > Select > View>Edit Staff Details

Error

4200

Person’s age must be between 13 and
100 years

Ensure that all members of staff possess valid
entries for Date of Birth and that their Age
value is calculated accurately and within the
stated boundaries.

Check this in Edit Staff Details via the following
screen:

Path: staff > Select > View>Edit Staff Details

Workforce Census — Error Resolutions Guide
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 4220 Ethnicity is missing or invalid Ensure that all members of staff possess valid
entries for Ethnicity.
Check this in the Ethnicity & Religion panel via
the following screen:
Path: Staff > Select > View > Ethnicity & Religion
Query 4221Q Where <SchoolArrivalDate> present, Ensure that all members of staff possess valid
and <ReferenceDate> minus entries for Ethnicity.
<SchoolArrivalDate> greater than 100 | Check this in the Ethnicity & Religion panel via
days, then <Ethnicity> should not be the following screen:
equal to 'NOBT' Path: staff > Select > View > Ethnicity & Religion
Please check: Staff member started
more than 3 months previously but
Ethnicity has not been obtained. Staff
members can refuse to provide the
information, but it should be asked
for. Refusal should be recorded as
'Refused' (REFU), not as 'Information
not yet obtained' (NOBT).
Error 4225 Disability is missing or invalid. This Ensure that all members of staff possess valid
data is important to improve entries or no entry for Disabilities.
outcomes and opportunities for Check this in Edit Staff Details via the following
disabled people and should be fully screen:
reported. Path: staff > Select > ViewsEdit Staff Details > Medical
Conditions, Dietary Needs & Impairments
Query 4226Q, Where <SchoolArrivalDate> present, Ensure that all members of staff possess valid
and <ReferenceDate> minus entries or no entry for Disabilities.
<SchoolArrivalDate> greater than 100 | Check this in Edit Staff Details via the following
days, then <Disability> should not be | screen:
equaI to 'NOBT' Path: Staff > Select > View>Edit Staff Details > Medical
Conditions, Dietary Needs & Impairments
Please check: Staff member started
more than 3 months previously but
Disability Status has not been
obtained. Staff members can refuse to
provide the information, but it should
be asked for. Refusal should be
recorded as 'Refused' (REFU), not as
'Information not yet obtained'
(NOBT).
Error 4227 Qualified Status is missing for a Ensure that all members of staff possess valid
SENCO entries for Qualified Status.
Check this on the Qualifications panel via the
following screen:
Path: Staff > Select > View > Qualifications
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Category

Sequence

Detail (provided by DfE)

Comments/Resolutions

Error

4228

If <Post> is not = ('SBP' School
Business Professional 'LNT' Leadership
Non Teacher, 'OSP' Other Support
Staff or ‘TAS’ Teaching Assistant )
Qualified Status is missing for a
teacher

A member of staff who is assigned a contract
which has the Class Teacher role (or similar)
must also have an entry for Qualified Teacher
Status. Either the achievement of or the working
towards this status must be provided.

Check this on the Qualifications panel via the
following screen:

Path: Staff > Select > View > Qualifications

Query

4229Q

Qualified Status is missing for a
SENCO. Under the Special Educational
Needs and Disability Regulations 2014
schools are obliged to employ a
qualified teacher as a SENCO.

Ensure that all members of staff possess valid
entries for Qualified Status.

Check this on the Qualifications panel via the
following screen:

Path: staff> select > View > Qualifications

Error

4230

QTS is invalid

A member of staff who is assigned a contract
which has the Class Teacher role (or similar)
must also have an entry for Qualified Teacher
Status. Either the achievement of or the working
towards this status must be provided.

Check this on the Qualification Checks panel via
the following screen:

Path: Staff > Select > View > Background Check> Qualification
Checks>Professional Details

Error

4231

EYTS is invalid

A member of staff who is assigned a contract
which has the Class Teacher role (or similar) may
also have a check against their “Early Years
Teacher Status.” Providing this for a non-teacher
may result in this error.

Check this on the Qualification Checks panel via
the following screen:

Path: Staff > Select > View > Background Check> Qualification
Checks> Professional Details

Error

4232

QTLS is invalid

A member of staff who is assigned a contract
which has the Class Teacher role (or similar) may
also have a check against their “Qualified
Teacher Learning and Skill status Providing this
for non-teaching staff may result in this error
Check this on the Qualification Checks panel via
the following screen:

Path: Staff > Select > View > Background Check> Qualification
Checks>Professional Details

Workforce Census — Error Resolutions Guide

©Bromcom Computers Plc




<
[

No.1 Choice for Cloud MIS & Finance

Category | Sequence | Detail (provided by DfE) Comments/Resolutions

Query 4233Q Please check fewer than 60% of A member of staff who is assigned a contract
teachers appear to have Qualified which has the Class Teacher role (or similar) may
Teacher Status. also have a check against their “Qualified
Teacher Learning and Skill status Providing this
for non-teaching staff may result in this error
Check this on the Qualification Checks panel via
the following screen:

Path: Staff > Select > View >Background Check> Qualification
Checks > Professional Details

Query 4235Q Person is not expected to have QT An unusually young member of staff who is
status and be under 21 years of age assigned a contract which has the Class Teacher
on Census Date role (or similar) must also have an entry for
Qualified Teacher Status. Either the achievement
of or the working towards this status must be
provided. In this case it is more likely that
“working towards” is the correct selection.
Check this on the Qualification Checks panel via
the following screen:

Path: Staff > Select > View > Background Check >Qualification
Checks>Professional Details

Query 4236Q Person is not expected to have EYTS A member of staff who is assigned a contract
and be under 21 years of age on which has the Class Teacher role (or similar) may
Census Date also have a check against their “Early Years
Teacher Status.” Providing this for a staff
member of the age indicated will result in this
query.

Check this on the Qualification Checks panel via
the following screen:

Path: Staff > Select > View > Background Check> Qualification
Checks>Professional Details

Error 4237Q Person is not expected to have QTLS A member of staff who is assigned a contract
and be under 21 years of age on which has the Class Teacher role (or similar) may
Census Date also have a check against their “Qualified
Teacher Learning and Skill status.” Providing this
for a staff member of the age indicated will result
in this query.

Check this on the Qualification Checks panel via
the following screen:

Path: Staff > Select > View > Background Check> Qualification
Checks>Professional Details

Workforce Census — Error Resolutions Guide ©Bromcom Computers Plc
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Category

Sequence

Detail (provided by DfE)

Comments/Resolutions

Error

4238Q

HLTA Status is missing for a Teaching
Assistant

A member of staff who is assigned a contract
which has the Teaching Assistant role (or similar)
must also have an entry for Higher Level
Teaching Assistant Status.

The MIS should assign a NULL to this by default
so this error should never occur.

Check the accurate provision of HLTA status on
the Qualification Checks panel via the following
screen:

Path: Staff > Select > View > Background Check > Qualification
Checks> Professional Details

Error

4240

HLTA Status is invalid

A member of staff who is assigned a contract
which has the Teaching Assistant role (or similar)
must also have an entry for Higher Level
Teaching Assistant Status.

The MIS should assign a NULL to this by default
so this error should never occur.

Check the accurate provision of HLTA status on
the Qualification Checks panel via the following
screen:

Path: Staff > Select > View > Background Check > Qualification
Checks> Professional Details

Error

4245

Person cannot be shown as having
HLTA status and be under 18 on
Census Date

A member of staff who is under the age of 18 on
the workforce Census Date and is assigned a
contract which has the Teaching Assistant role
(or similar) is not likely to have a positive entry
for Higher Level Teaching Assistant Status.
Check the accurate provision of HLTA status on
the Qualification Checks panel via the following
screen:

Path: Staff > Select > View >Background Checks> Qualification
Checks > Professional Details

Error

4250

QTS Route is invalid

A member of staff who is assigned a QTS value
should also be given a defined route for the
attainment of Qualified Teacher Status.

The selections are controlled by the MIS so it
should not be possible to assign an invalid value.
This error should not be possible to occur.
Check the QTS Route on the Qualification
Checks panel via the following screen:

Path: Staff > Select > View > Background Check > Qualification
Checks > Professional Details

Workforce Census — Error Resolutions Guide
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 4260 To be recorded as a Newly Qualified Newly Qualified Teacher is a new option
Teacher a teacher must be on the available on the system within the Staff Record
Early Career Framework and have and must be entered for the highlighted Staff.,
QTs. “Newly Qualified Teacher has been added to
identify qualified teachers in their first or second
year. Not NQT is the default for all staff and will
be returned even if no Teacher Status has been
added.”
Check on the Qualification Checks panel via the
following screen:
Path: staff > Select > View > Background Check > Qualification
Checks >Professional Details
Query 4265Q If Newly Qualified Teacher is 'NQT2' Newly Qualified Teacher is a new option
then School Arrival Date should be no | available on the system within the Staff Record
earlier than 1 September 2021 and must be entered for the highlighted Staff
Check on the Qualification Checks panel via the
Teacher appears to be in second year | following screen:
of induction after more than 4 years Path: Staff > Select > View > Background Check > Qualification
in post. Please check Checks >Professional Details
Query 4270Q If Newly Qualified Teacher is 'NQT1' Newly Qualified Teacher is a new option
then School Arrival Date should be no | available on the system within the Staff Record
earlier than 1 September 2023 and must be entered for the highlighted Staff
Check on the Qualification Checks panel via the
Teacher appears to be in first year of | following screen:
induction after more than 2 years in Path: Staff > Select > View > Background Check > Qualification
post. Please check Checks >Professional Details
Error 4280 LA or School Level indicator missing or | This query relates to the data structure content
invalid of the return. If it is presented, then you should
seek advice from the Bromcom Helpdesk
immediately.
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Category

Sequence

Detail (provided by DfE)

Comments/Resolutions

Error

4310

Contract/Service Agreement Type is
missing or invalid

Each Contract and/or Service Agreement has a

type associated with it that is chosen at point of

creation.

These values are taken from the CBDS

definitions.

e PRM - Permanent

e FXT - Fixed Term

e TMP -Temporary

e SLA - Service Agreement with Local
Authority

e SAG - Service Agreement with an Agency

e SOT - Service Agreement with other source

The system only allows entry of these validated

items so the error should never occur.

Check the Contract/Service Agreement type on

the Contracts panel via the following screen:

Path: staff > select > View > Contracts

Error

4350

Contract/Service Agreement Start
Date is missing

A member of staff with a current contract of
employment should have a start date for that
contract. The system treats this as a mandatory
field so this error should not occur.

Check the Contract/Service Agreement Start
Date on the Contracts panel via the following
screen:

Path: Staff > Select > View > Contracts

Error

4355

Contract/Service Agreement Start
Date cannot be in the future.

A member of staff with a current contract of
employment should have a start date for that
contract before or equal to the Census reference
date. The system prevents the entry of future
start dates so this error should not occur.

Check the Contract/Service Agreement Start
Date on the Contracts panel via the following
screen:

Path: Staff > Select > View > Contracts

Error

4357Q

Contract/Service Agreement Start
Date more than 30 years ago.

A member of staff with a current contract of
employment should have a start date for that
contract that up to or before 30 years ago. The
system will prevent the start date being earlier
than the teachers start date in the school. So,
this error should not occur.

Check the Contract/Service Agreement Start
Date on the Contracts panel via the following
screen:

Path: Staff > Select > View > Contracts

Workforce Census — Error Resolutions Guide
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 4360 Contract has invalid end date for this No contracts outside the Census scope will be
Census. retrieved by the system. So, this error should not
occur.
Check the Contract/Service Agreement End
Date on the Contracts panel via the following
screen:
Path: Staff > Select > View > Contracts
Error 4370 Contract End Date is invalid If provided, the Contract End Date must be
presented in a valid format.
Check the Contract/Service Agreement End
Date on the Contracts panel via the following
screen:
Path: staff > select > View > Contracts
Error 4375 Contract/Service Agreement end date | No contracts less than 27 days in length will be
must be at least 27 days after the retrieved by the system. So, this error should not
start date occur.
Check the Contract/Service Agreement Start
Date on the Contracts panel via the following
screen:
Path: Staff > Select > View Staff Details > Contracts
Error 4376 Service agreements and temporary No contracts initiated less than 28 days earlier
contracts that have lasted less than 28 | than the Census Date will be retrieved by the
days, as of reference date, will be system. So, this error should not occur.
picked up in the next year’s census if | Check the Contract/Service Agreement Start
they go on to last 28 days or more. Do | Date on the Contracts panel via the following
not include them now. screen:
Path: Staff > Select > View > Contracts
Query 4377Q Contract/Service Agreement end date | No open-ended contract end dates later than the
should be on or prior to Census Census Date will be retrieved by the system. So,
Reference Date for this type of this error should not occur.
contract or agreement Check the Contract/Service Agreement Start
Date on the Contracts panel via the following
screen:
Path: Staff > Select > View > Contracts
Error 4380 Contract/Service Agreement Type is The system treats End Dates for fixed term
Fixed Term therefore End Date must contracts as a mandatory field. So, this error
be specified. should not occur.
Check the Contract/Service Agreement Start
Date on the Contracts panel via the following
screen:
Path: Staff > Select > View > Contracts

Workforce Census — Error Resolutions Guide
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 4385 Where Contract Type equals (‘PRM’ or | When a staff contract completes and the staff
‘FXT’ or “TMP’) and Post is not 'SBP", member leaves, the destination must be
'LNT', or 'OSP' or 'AVT' and Contract entered.
End is provided and before Census This information can be entered on the following
Date then Destination Code must be page:
provided Path: Staff > Select > View> Edit Staff Details >Employee Details
Destination code must be provided
for completed contracts
Query 4390Q Destination code has been provided When a staff contract completes and the staff
therefore contract End Date should be | member leaves, the destination must be
specified: If it cannot be supplied, entered.
please give a reason in a return level This information can be checked on the following
note. pages:
Path: staff > select > Leavers
And the Contract panel on:
Path: staff > select > > Contracts
Error 4400 Contract End Date cannot be before The system validates the end date before save
contract Start Date and prevents the entry of end dates earlier than
start dates.
So, this error should not occur.
Check the Contract/Service Agreement Start
Date and End Date on the Contracts panel via
the following screen:
Path: Staff > Select > View > Contracts
Error 4410 Post is missing or invalid Each valid staff contract’s Role should have a
Post associated with it.
Check the Contract/Service Agreement Post
association on the Contracts panel via the
following screen:
Path: Staff > Select > View > Contracts
Error 4413 Post shown as Executive Head. One of | Each valid staff contracts Role should have a
the associated Roles must also be post associated with it.
Executive Head If the posts include “Executive Head” then at
least one Role should also be “Executive Head.”
Check the Contract/Service Agreement Post
association on the Contracts panel via the
following screen:
Path: Staff > Select > View > Contracts
Error 4414 Post shown as Head Teacher. One of Each valid staff contracts Role should have a
the associated Roles must also be post associated with it.
Head Teacher If the posts include “Head Teacher” then at
least one Role should also be “Head Teacher.”
Check the Contract/Service Agreement Post
association on the Contracts panel via the
following screen:
Path: Staff > Select > View > Contracts

Workforce Census — Error Resolutions Guide
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 4415 Post shown as Deputy Head. One of Each valid staff contracts Role should have a
the associated Roles must also be post associated with it.
Deputy Head If the posts include “Deputy Head” then at least
one Role should also be “Deputy Head.”
Check the Contract/Service Agreement Post
association on the Contracts panel via the
following screen:
Path: Staff > Select > View > Contracts
Error 4416 Post shown as Assistant Head Each valid staff contracts Role should have a
Teacher. One of the associated Roles post associated with it.
must also be Assistant Head If the posts include “Assistant Head Teacher”
then at least one Role should also be “Assistant
Head.”
Check the Contract/Service Agreement Post
association on the Contracts panel via the
following screen:
Path: staff> select > View > Contracts
Query 4417Q If role is HLTA then HLTA Status is Each valid staff contracts should have a Role
expected to be true associated with it.
If the Role includes HLTA then the staff details
on the Qualifications panel on the below page
should include an entry for HLTA Status.
Check the Qualification Checks panel via the
following screen:
Path: Staff > Select > View > Background Checks> Qualification
Checks
Error 4420 Date of Arrival in School is invalid Check the Date Started at School on the
Contracts panel via the following screen:
Path: Staff > Select > View > Contracts
Query 4425Q Date of Arrival in School is more than | It is unlikely that a member of staff will have
40 years ago. Please confirm if this is begun employment at a school over 40 years
correct. ago.
Check the Date Started at School on the
Contracts panel via the following screen:
Path: Staff > Select > View > Contracts
Query 4430Q Where Post is not 'SBP', 'LNT', 'OSP' or | The Date of Arrival is a mandatory field so this
"AVT’ and LA School Level is equal to error should not occur.
S, then School Arrival Date should be Check the Date Started at School on the
supplied Contracts panel via the following screen:
Path: Staff > Select > View > Contracts
Date of Arrival in School has not been
supplied. Please confirm if this is
correct.

Workforce Census — Error Resolutions Guide
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions

Query 4440Q Where Post is not 'SBP', 'LNT', 'OSP"'’ The Date of Arrival is a mandatory field, and no
or "AVT’, then School Arrival Date, if contract can be set to start earlier than its value.
present, should not be later than So, this error should not occur.

Contract Start Check the Date Started at School on the
Contracts panel via the following screen:

Date of Arrival in School should not be | Path:

later than the start of the contract: If

Date of Arrival is later, please supply a

reason in a return level note.

Error 4460 Pay Range is invalid Each valid contract scale pay item should have

valid entries for base pay table and spine point.
Check these values on the edit pay items section
of the Contracts panel on the following page:
Path:

Query 4470Q Qualified Teacher Status inconsistent | Each valid contract scale pay item should have

with Pay range type valid entries for base pay table and spine point.
If the member of staff is listed with a positive
QTS value, they should have an appropriate Base
Pay table selection.
Check these values on the edit pay items section
of the Contracts panel on the following page:
Path:

Query 4480Q Where Post is equal to 'SBP', 'LNT', Each valid contract scale pay item should have
'OSP' or TAS then Pay Range should valid entries for base pay table and spine point.
not be equal to 'UT', LD, TE, TU, or LP. | If the member of staff is listed as Support Staff or

Teaching Assistant, they should have an
The Pay Range supplied is not valid for | appropriate Base Pay table selection.
a support staff or teaching assistant Check these values on the edit pay items section
Post of the Contracts panel on the following page:
Path:

Error 4490 Pay Range is invalid for the given Post. | Each valid Senior Leadership Team contract
Head teachers, Deputy Heads and should only have valid entries from the
Assistant Heads must be paid under “Leadership Pay Scales” or “Other Pay Scale”
the “Leadership Pay Range” or an base pay tables.

“Other Pay Range.” Check these values on the edit pay items section
of the Contracts panel on the following page:
Path:

Query 4495Q Daily Rate should not be used except | Only valid Agency or service agreement
for agency or service agreement recruited teachers should be listed as being paid
teachers. at Daily Rate. Check the pay items associated

with the teacher on the edit pay items section of
the Contracts panel on the following page:
Path:

Workforce Census — Error Resolutions Guide
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions

Error 4505 Pay Range is invalid for the given Post. | Each valid Leading Practitioner post should only
Leading Practitioners must be paid have valid entries from the “Leading
under the “Leading Practitioners” pay | Practitioner” base pay tables.

Range. Check these values on the edit pay items section
of the Contracts panel on the following page:
Path:

Error 4515 No Payment information has been At least one contract or pay item associated with

provided a member of staff must have appropriate pay
information included.
Check these values on the edit pay items section
of the Contracts panel on the following page:
Path:

Error 4516 Teacher should have had a pay review | This information is normally required and can be
since beginning of previous academic | entered via the following path. If it is correct that
year. If they have not, please supply a | this information is not present, please supply a
reason in a return level note. reason in a return level note.

Path:

Query 4517Q This return contains no Pay Review This information is normally required and can be
Dates, please ensure that this is entered via the following path. If it is correct that
correct. this information is not present, please supply a

reason in a return level note.
Path:

Query 4521Q Please supply the Framework under The definition of a pay framework as either a ‘Pre
which this leadership teacher is being | 2014’ or ‘2014’ pay framework is set at base pay
paid, i.e., ‘Pre 2014’ framework or structure definition.

2014’ framework Check the appropriate base pay structure
“version” and set the pay framework dropdown
to the correct value on the following page:
Path:

Query 4522Q Teacher is being paid under 'Pre 2014' | The definition of a pay framework as either a ‘Pre
framework even though they arrived 2014’ or 2014’ pay framework is set at base pay
after 31 August 2014: Please supply a | structure definition.
reason in a return level note. Check the appropriate base pay structure

“version” and set the pay framework dropdown
to the correct value on the following page:
Path:

Query 4523Q Please supply the Pay Range The definition of the minimum pay range is set at
Minimum for this leadership teacher base pay structure definition.

Check the appropriate base pay structure values
on the following page:
Path:

Query 4524Q Please supply the Pay Range The definition of the maximum pay range is set
Maximum for this leadership teacher | at base pay structure definition.

Check the appropriate base pay structure values
on the following page:
Path:
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Error 4530 Base Pay is in an invalid format. Check the base pay values against the listed staff
Format must be 999999.99 member.

This will be found either within the staff Contract
record under the appropriate Pay item (if the pay
scale of Other is in use), or defined in the base
pay structure:

Path:

Error 4540 If staff member is not paid by a Daily Check the Contract record for the staff member.

Rate, then Base Pay must be provided | If “Paid a Daily Rate” is not checked, then there
should be at least one Pay item within the
Contract that has an associated Base Pay value:
Path:

Query 4545Q Where <BasePay> is present then If Base Pay is provided, then Staff contracts must
<BasePay> should be greater than or be delivered with a minimum Base Pay value.
equal to: This information, along with pay scale, Spine
<HoursPerWeek> multiplied by point and Regional Spine can be checked on the
<WeeksPerYear> multiplied by 6.4 Edit pay items section of the Contracts panel on

the following page:
Staff member appears to be paid less | Path:
than the minimum wage for
apprentices, please supply a reason in
a return level note.

Error 4550 Base Pay must not be provided where | Check the Contract record for the staff member.

Daily Rate is Y If “Paid a Daily Rate” is checked, then there
should not be any Pay items within the contract
that have an associated Base Pay value:
Path:

Error 4555 Pay (i.e., Base Pay, Pay Range, Pay Check the Contract record for the staff member
Framework, Pay Range Minimum and | to ensure that the correct pay information is
Pay Range Maximum) must not be present. It should not be possible to get this
provided for both Post and Role for error within the MIS:
the same contract or service Path:
agreement

Error 4560 Safeguarded Salary is in an invalid Check the Contract record for the staff member
format. Format should be ‘1’ or ‘O‘or to ensure that the correct safeguarding
‘“true’ or ‘false’ information is present. The Safeguarded

checkbox should be present on the pay item:
Path:

Error 4562 Where <BasePay> is present then Check these values on the edit pay items section
<PayRange> must be present and a of the Contracts panel on the following page:
valid value. Path:

If staff member is not paid by a Daily
Rate, then Pay Range must be
included
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Query 4565Q Where <Post> = ("OSP' or 'TAS') AND The guidelines for pay of particular staff types
<ContractType> ='"PRM’ or ‘FXT’ or indicate a salary less than £60,000 is expected.
‘TMP’, then Base Pay, totalled across Please check the staff members pay on the Edit
contract node should be less than pay items section of the Contracts panel on the
£60,000. following page:

Path: Staff > Select > View > Contracts

Staff member appears to be paid
more than the maximum of the local
government pay scale, please supply a
reason in a return level note.

Error 4570 Daily Rate is invalid When provided Daily Rate is validated against
the CBDS definitions and entry of an invalid
format should not be possible. So, this error
should not occur.

Check this value in the Contracts panel on the
following page:
Path: staff> select > View > Contracts
Query 4575Q Where Post = 'SBP', 'LNT' or 'AVT' AND | The guidelines for pay of particular staff types
Contract Type ='PRM’ or ‘FXT’ or indicate a salary less than £80,000 is expected.
‘TMP’, then Base Pay, totalled across Please check the staff members pay on the Edit
contract node should be less than pay items section of the Contracts panel on the
£80,000. following page:
Path: Staff > Select > View > Contracts
Staff member appears to be paid
more than the maximum of the local
government pay scale, please supply a
reason in a return level note.

Error 4580 Destination code is invalid When provided Destination Code is validated
against the CBDS definitions and entry of an
invalid format should not be possible. So, this
error should not occur.

Check this value on the following page:
Path: staff > select > Leavers

Error 4585 Leaving Reason is invalid Check that the listed member of staff was given
a valid leaving reason when their contract was
ended.

Staff > Select > View > Contracts
Error 4586 If leaving reason is 'Left for other Check the listed staff members “Destination” on
teaching Post' or 'Still in Education’ the Contracts panel of the staff record
then Destination must be Path: staff > select > View > Contracts
employment in education.
Error 4587 If leaving reason is 'Not Applicable- Check the listed staff members “Destination” on
Change of Contract' then Destination | the Contracts panel of the staff record
must be the same Path: staff > Select > View > Contracts
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Error 4588 If leaving reason is 'Deceased' then Check the listed staff members “Destination” on
Destination must be 'Other". the Contracts panel of the staff record

Path:

Error 4589 Where Post = 'SBP' School Business Leaving Reason of 'No longer teaching but still in
Professional then Leaving Reason education' or 'Left the teaching profession' is
must not equal 'OTE' or 'LET' invalid for School Business Professionals

Path:

Error 4600 Origin is invalid When provided the Origin field is validated
against the CBDS definitions and entry of an
invalid format should not be possible. So, this
error should not occur.

Check this value on the following Contracts
page:
Path:

Error 4605 Where Post = 'SBP' School Business Origin of 'First employment in teaching' is invalid
Professional then Origin must not for School Business Professionals
equal '1STIMM', '1STAFT' or '1STEBR' Path:

Error 4610 Where Post is not 'SBP', 'LNT', 'OSP' For Contracted staff (other than Advisory
or "AVT’ AND Contract Type = ‘PRM’ Teachers and Support Staff) whose employment
or ‘FXT’ or ‘TMP’, then if Contract commenced after 31 August 2009 you must
Start is greater than 2009-08-31 then | specify a valid Origin.

Origin must be provided. Check this value on the following Contracts
page:

Origin must be provided for teachers | Path:

who joined after 2009-08-31

Error 4700 No Role details have been supplied Each contract or post should have at least one
associated Role. This can be checked on the
Contracts panel on the following page:

Path:

Error 4710 Role Identifier is missing or invalid Each contract or post should have at least one
associated Role. This can be checked on the
Contracts panel on the following page:

Path:

Query 4711Q Staff member with Role of Head Where Role is equal to Head Teacher, post
Teacher should have post of Head should be Head Teacher or Executive Teacher.
Teacher or Executive Head This can be checked on the Contracts panel on

the following page:
Path:

Query 4712Q Staff member with Role of Deputy Where Role is equal to Deputy Head Teacher,
Head Teacher should have post of post should Deputy Head Teacher. This can be
Deputy Head Teacher checked on the Contracts panel on the following

page:
Path:

Workforce Census — Error Resolutions Guide

©Bromcom Computers Plc E




|

Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 4720 Post is inconsistent with Role Where Post is equal to Support or Teaching
Identifier. Non-teaching Post has a Assistant then the following Role values are
teaching role associated for a staff invalid:
member. e ASHT — Assistant Head Teacher
e DPHT — Deputy Head Teacher
e EXHT — Executive Head teacher
e HDTR - Head Teacher
e MISC — Miscellaneous Teaching Service for
the LA
e MUSC — Music Tuition (Includes peripatetic)
e PERI - Peripatetic Teacher (unattached)
e SPLY - LA Supply Pool
e TCHR - Classroom Teacher
e TMIS — Teacher: Engaged to teach in
miscellaneous establishments
e TNON - Teacher engaged for non-school
education
e TPRU — Teacher engaged to teach in a pupil
referral unit
These relationships can be checked within the
Contracts panel of the following page:
Path: Staff > Select > View > Contracts
Query 4722Q Where Post is equal to SBP, LNT, OSP | Where Post is equal to Support or Teaching
or TAS then the following Role Assistant then the following Role values should
Identifier values should not be used not be used:
within the contract node: e CADV - Careers Advisor
CADV, HDPT, HDHO, HDYR, INST e HDPT — Head of Department
e HDHO — Head of House
Post appears to be inconsistent with e HDYR = Head of Year
Role Identifier. Non-teaching Post has | ¢  SENC = SEN Co-Ordinator
a role associated for a staff member e INST - Instructor (including sports coach)
that would be expected to be These relationships can be checked within the
normally filled by a teacher. Contracts panel of the following page:
Path: staff > select > View > Contracts

Workforce Census — Error Resolutions Guide ©Bromcom Computers Plc



<
[

No.1 Choice for Cloud MIS & Finance

Category | Sequence | Detail (provided by DfE) Comments/Resolutions

Query 4723Q Post appears to be inconsistent with Where role is not one of:

Role Identifier e ASHT — Assistant Head Teacher

e DPHT — Deputy Head Teacher

e EXHT — Executive Head teacher

e HDTR - Head Teacher

e MISC — Miscellaneous Teaching Service for
the LA

e MUSC — Music Tuition (Includes peripatetic)

e PERI - Peripatetic Teacher (unattached)

e SPLY - LA Supply Pool

e TCHR - Classroom Teacher

e TMIS — Teacher: Engaged to teach in
miscellaneous establishments

e TNON - Teacher engaged for non-school
education

e TPRU — Teacher engaged to teach in a pupil
referral unit

e CADV — Careers Advisor

e HDPT — Head of Department

e HDHO — Head of House

e HDYR—Head of Year

e SENC - SEN Co-Ordinator

e INST — Instructor (including sports coach)

Then the post should be one of Support or

Teaching Assistant. These relationships can be

checked within the Contracts panel of the

following page:

Path: staff > select > View > Contracts

Query 4725Q Where Post is equal to SBP, LNT, OSP | Where Role is equal to Teaching Assistant or

then the following Role Identifier Higher-Level Teaching Assistant then only the

values should not be used: Post value of “Teaching Assistant” is to be

TASS, HLTA expected.

These relationships can be checked within the

Contracts panel of the following page:

Path: staff > select > View > Contracts

Error 4730 Hours worked per week is in an Hours per week is checked at point of entry and

invalid format. Format must be 99.99. | should conform to the expected formats as

defined within the CBDS. So, this error should

not occur.

Please check within the Contracts panel of the

following page:

Path: Staff > Select > View > Contracts
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Error 4735 Hours worked per week must not be Only one of Post or Role should have associated
provided for both Post and Role for hours. The MIS defines hours in relation to the
the same Contract or Service individual aspect of the contact so this error
Agreement should not occur.
Please check within the Contracts panel of the
following page:
Path: Staff > Select > View > Contracts
Error 4740 Hours worked per week is missing Hours per Week “must” be provided for each
valid contract item.
Please check within the Contracts panel of the
following page:
Path: staff > select > View > Contracts
Query 4745Q Member of staff is working more than | Hours per Week, when provided, should not
48 hours a week. Please confirm if this | exceed 48 hours across all open contracts.
is true. Please check within the Contracts panel of the
following page:
Path: staff > select > View > Contracts
Query 4746Q The open contract for this member of | Hours per Week, when provided, should not be
staff is for less than 0.5 hours per less than 0.5 hours.
week. If this is zero hours contract it Please check, paying close attention to the pay
should be removed from the return. factor, within the Contracts panel of the
Please confirm if the hours recorded following page:
are correct. Path: Staff > Select > View > Contracts
Error 4750 FTE Hours per week is invalid FTE Hours per week is checked at point of entry
and should conform to the expected formats as
defined in the CBDS.
So, this error should not occur.
Please check within the Contracts panel of the
following page:
Path: Staff > Select > View > Contracts
Error 4760 FTE Hours per week is missing FTE Hours per Week “must” be provided for each
valid contract item.
Please check within the Contracts panel of the
following page:
Path: Staff > Select > View > Contracts
Query 4765Q FTE hours normally expected to be at | Where provided FTE hours should not be less
least 24 and no greater than 40 than 24 or more than 40.
Please check within the Contracts panel of the
following page:
Path: Staff > Select > View > Contracts
Error 4770 Weeks per year is invalid Weeks per year should be supplied as a two-digit
integer with a maximum value of 99.
Please check within the Contracts panel of the
following page:
Path: Staff > Select > View > Contracts
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Error

4780

Weeks per year is missing

Weeks per year should be supplied as a two-digit
integer with a maximum value of 99.

Please check within the Contracts panel of the
following page:

Path: Staff > Select > View > Contracts

Error

4800

Category of Additional Payment is
invalid

If Additional Payment items are provided, then
only the following values are accepted:

LIN - Inner London Weighting (Support Staff)
LOT - Outer London Weighting (Support Staff)
LFR - London Fringe Weighting (Support Staff)
MAL - Management Allowances

TLE — Teaching and learning Responsibility
payments, aka TLR1 and TLR2

TL3 - Teaching and Learning Responsibility
payments, aka TLR3

RAR - Recruitment and Retention

SEN - SEN Allowances

ACT - Acting

RES - Residential duties

INS - INSET

0OO0S - Out of School Activities

RCP - Recruitment Incentive (Pay)

RCC - Recruitment Incentive (One Off Payment)
RCA - Recruitment Incentive (Other)

WEL - Welcome Back

GTC - GTC subscription

UQT -Unqualified Teachers

OTH — Other

Please check within the Contracts panel of the
following page:

Path: Staff > Select > View > Contracts

Error

4810

Where Additional Payment Amount is
provided the Category of Additional
Payment must also be provided

If an Additional Payment Amount is provided,
then each amount must have an associated
Additional Payment Category. The MIS will
authenticate the entry of these items and should
prevent the entry of one without the other. So,
this error should not occur.

Please check within the Contracts panel of the
following page:

Path: - Staff > Select > View > Contracts

Error

4820

Additional Payment Amount is in an
invalid format. Format must be
999999.99.

The entry of Additional Payment Amount is
validated at point of entry to conform to the
expected format. So, this error should not occur.
Please check within the Contracts panel of the
following page:

Path: Staff > Select > View > Contracts
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Query 4825Q <PaymentAmount> should be less If an Additional Payment Amount is provided,
than 22,000 please check, and confirm value from the

following page:
Path:

Error 4830 Where Category of Additional If an Additional Payment Category is provided,
Payment is provided the Additional then each category must have an associated
Payment Amount must also be Additional Payment Amount. The MIS will
provided authenticate the entry of these items and should

prevent the entry of one without the other.

So, this error should not occur.

Please check within the Contracts panel of the
following page:

Path:

Error 4832 Pay End Date cannot be before Pay The end date of a pay item cannot be before the
Start Date start date.

Please check within the Contracts panel of the
following page:
Path:

Error 4833 Start and end dates of TLR3 payment | If a ‘Teaching and Learning Responsibility 3

must be provided Payments’ item is added to a pay record, then
both the start and end dates should be provided.
Please check within the Contracts panel pay
items section of the following page:
Path:

Query 4834Q Additional payment start date is Additional payment start dates should be
before beginning of previous reviewed to confirm accuracy.
academic year: please supply a reason | Please check within the Contracts panel pay
in a return level note. items section of the following page:

Path:

Error 4900 First Day of absence is invalid Please ensure a valid absence date is entered
within the highlighted Staff member’s absence
record.

Path:

Error 4910 First Day of absence is missing Please ensure a valid absence date is entered
within the highlighted Staff member’s absence
record.

Path:

Error 4920 First Day of absence must be in the Please ensure a valid absence start date is
previous academic year 01/09/2024 entered within the highlighted Staff member’s
to 31/08/2025 absence record.

Path:

Error 4930 Last Day of absence is in an invalid Please ensure a valid absence date is entered

format. Format must be CCYY-MM-DD | within the highlighted Staff member’s absence
record.
Path:
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Query 4935Q Last Day of absence is missing for a Please ensure a valid absence end date is
non-maternity absence — please entered within the highlighted Staff member’s
confirm if absence is ongoing absence record.

If the absence is ongoing, please upload a return
level note to collect when uploading the Census
or amend the Absence via the following path:
Path:

Error 4936 Last Day of absence must be in the Please ensure a valid absence end date is
current or preceding academic year entered within the highlighted Staff member’s

absence record.
Path:

Error 4940 Last Day of absence cannot be before | Please ensure a valid absence end date is

First Day of absence entered within the highlighted Staff member’s
absence record.
Path:

Query 4945Q Last Day of absence is not expected to | Please ensure a valid absence end date is
be after <ReferenceDate>, except in entered within the highlighted Staff member’s
cases of maternity or paternity leave. | absence record.

Please confirm if last day of absence is | If the absence end date is correct, please upload
correct. a return level note to collect when uploading the
Census or amend the Absence via the following
path:
Path:

Query 4950Q More than one absence record Multiple continuous absence records are
without an end date, please confirm if | unlikely. Please upload a return level note to
this is correct. collect confirming if this is correct.

Query 4960Q More than one absence record with Please upload a return level note to collect to
absence category of sickness or confirm that the absence details for the highlight
pregnancy related absence covering staff members are correct.
the same date(s): Please supply a
reason in a return level note.

Error 4980 Working Days Lost is in an invalid Please ensure that the Working Days Lost within
format. Format must be 999.9 and the Absence Record is entered in a valid format
should be to the nearest half-day. for the Staff Member highlighted.

Path:

Error 4990 Where Last Day of a sickness absence | Please ensure that the number of working days
is provided, then the number of lost is greater than zero for absence records
Working Days Lost must be greater where a last day of absence has been entered.
than zero. Path:

Error 4992 Where Last Day of a pregnancy Please ensure that the number of working days
related absence is provided then the lost is greater than zero for absence records
number of Working Days Lost must be | where a last day of absence has been entered.
greater than zero. Path:
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Error 5000 Absence Category is invalid When creating an Absence Record, a valid

Absence Category must be provided

Path: Staff > Select > View > Absences

Error 5010 Absence Category is missing When creating an Absence Record, an Absence
category must be provided.

Path: Staff > Select > View Staff Details > Absences

Error 6000 Subject Code is invalid Valid Subject Codes used for curriculum are
defined within the MIS and are expected to be in
line with the detail published in the CBDS. This
error will occur if you have used non-standard
subject code definitions on your class subjects
within Curriculum. To remove the error, you
should adjust the subject code to a valid value for
Subject Group and Classification.

To check the Subject Groups/Classifications,
you will need to view and amend the highlighted
Subjects individually via the following page:
Path: Groups > Group Type Subject > Select a Subject > View

Error 6100 Subject Code is missing If data is provided for subject hours or year
group, then the Subject Code should be provided
also.

The system authenticates this information at
point of entry so it should not be possible to get
this error.

To check the Subject Groups/Classifications,
you will need to view and amend the highlighted
Subjects individually via the following page:
Path: Groups > Group Type Subject > Select a Subject > View
Error 6110 Subject Hours is invalid. Subject hours | Subject hours should be present and s
should be in the format 99.99 and calculated automatically based on the teacher’s
should be less than or equal to 40.00 | curriculum delivery in the week of the census
This information can be checked on the
Timetable panel on the following page:

Path: Staff > Select > View > Timetable

Error 6120 Subject Hours is missing If data is provided for subject code or year group,
then the subject hours should be provided also.
The system authenticates this information at
point of entry so it should not be possible to get
this error.

The subject information can be checked within
the Timetable panel on the following page:
Path: staff > Select > View > Timetable
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Error 6130 Year Group (NC Year Group) is invalid | The year group of class delivery should be one of
5,6,7,8,9,10,11, 12,13, 14, M or X
The year group information can be checked
within the Basic Group Details panel on the
following page:

Path: Groups > Teaching Class > View Group Details

Error 6140 Year Group is missing The year group of class delivery should be one of
5,6,7,8,9,10,11, 12,13, 14, M or X
The year group information can be checked
within the Basic Group Details panel on the
following page:

Path: Groups > Teaching Class > View Group Details

Error 6145 Two or more curriculum records with | Each subject/year combination should only be
the same Subject/Year Group provided once within the Census return for each
combination member of staff.

This is managed by the MIS automatically so this
error should not occur.

Query 6150Q Normally 'Computer Science' should Please double check this information is correct
be taught at KS4, rather than 'ICT". ICT | for the highlighted Subject, if needed it can be
should only be used for vocational amended via the following path:
awards, as the ICT GCSE was Path: Groups > Subjects > View Group Details
withdrawn in 2015. Please check that
this subject is not actually 'Computer
Science'

Error 6200 Qualification Code is invalid Qualification Code is invalid. Please amend this
for the highlighted Staff Members via the
following path:

Path: Staff > View > Qualifications

Error 6205 Where School Arrival Date is => 1st Class of Degree is missing. Please amend this for
August 2013 AND Post is not ('SBP’, the highlighted Staff Members via the following
'LNT', 'OSP' or "AVT or 'TAS’) AND path:

Contract Type = "PRM’ or 'FXT’ or Path: Staff >View> Qualifications
“TMP’ AND Qualification Code =

"BEDO’ or "FRST’ then Class of Degree

must be provided and be a valid code.

Valid codes are:

1,2,3,4,5,6,7,9,10,11, 12,99

Class of Degree must be provided for

teachers with a degree arriving in the

school from 1 August 2013

Error 6210 Qualification Code is missing Qualification Code is missing. Please amend this
for the highlighted Staff Members via the
following path:

Path: staff > View > Qualiifications
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Error 6220 Subject Code is invalid Subject Code is invalid. Please amend this for the
highlighted Staff Members via the following
path:
Path: staff > View > Qualifications
Error 6245 Qualification Subject Codes cannot be | Qualification Subject Codes cannot be the same.
the same. Please amend this for the highlighted Staff
Members via the following path:
Path: staff > View > Qualifications
Error 6250 Too many Subjects have been More than two subjects have been recorded for
recorded for this Qualification. There | the highlighted Qualification. Please amend this
must be no more than two. for the highlighted Staff Members via the
following path:
Path: staff> View > Qualifications
Query 6260Q SENCOs should have a NASENCO SENCOs should have a NASENCO qualification.
qualification unless they had been Please double check Qualifications for the
practicing in that role for a year or highlighted Staff Members via the following
more prior to 1 September 2008 path:
Path: staff > View > Qualifications
See How to Add NASENCO Qualification
Error 6500 There is more than one record with Each teacher should only have one entry in each
the same Teacher Number census. Check to ensure that no teachers share
the same teacher number. Check the teacher
information on the Background Checks panel of
the following page:
Path: Staff > Select > View > Background Check>Qualification
Checks
Query 6510 There is more than one record with No two teachers should have the same National
the same NI Number Insurance details. Check to ensure that no
teachers share the same National Insurance
number. Check the teacher information from
Edit Basic Details panel of the following page:
Path: Staff > Select > View > Edit Basic Details
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Query 6530Q The same person has a total Full Time | Where a person has a single Role, the FTE ratio
Equivalent ratio greater than 1.5 for the Role (where the FTE ratio is calculated by
dividing the Hours Per Week by FTE Hours must
not be greater than 1.5.
A person may have more than one Role, either
because there is more than one current Contract
on Census Date, or because one or more
Contracts current on Census Date contains
multiple Roles.
In these cases, the total FTE ratio for all Roles
(where total FTE ratio for all Roles is calculated
by accumulating the FTE ratio for each role, and
the FTE ratio for each role is calculated by
dividing the Hours Per Week by FTE Hours) must
not be greater than 1.5. (Note: Current Contracts
on Census Date are where Contract End is after
Census Date or Contract End is not supplied).
This test should only use Contract/SA records
where the Contract/Service Agreement Type is
one of Permanent, Temporary or Fixed Term.
This is automatically generated by the system
and should prevent entry of any data that would
cause the error to occur. So, this error should not
occur.
Query 6540Q At least one staff record in this Across the data return from a single school, at
school’s return should show a role of | least one staff member should be assigned the
Head Teacher or Executive Head role of:
Teacher. HDTR or EXHT. Check the Role information on
the Contracts panel of the following page:
Path: staff> select > View > Contracts
Query 6550Q At least one staff record in this Across the data return from a single school, at
school’s return should show a role of | least one staff member should be assigned the
SENC (SEN Co-ordinator) under a role of:
current contract. SENC — SEN Co-Ordinator Check the teacher
Where SENCO is missing, please add it | information on the Role panel of the following
to the appropriate staff record. page:
Path: Staff > Select > View > Contracts
Query 6560Q At least one member of staff with a The school has School Business Professionals,
post of ‘SBP’ within a contract node but none are flagged as SLT. Please check and
with Contract End not present or confirm this is correct
equal to or after census date should Path: staff > Select > View > Contracts
also contain an 'SLT' flag set to 'True'.
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Query 6570Q At least one member of staff has a No qualifications are recorded for staff with post
post of ‘SBP’ within a contract node of 'School Business Professional'. Please check
with Contract End not present or Qualifications and confirm this is correct.
equal to or after census reference Path: staff > Select > View > Qualifications
date, Then there should be at least
one qualification node associated
with a post of 'SBP'.

Error 7000 Vacancy Post is invalid Where provided, field format and/or allowed
values must match associated CBDS entry. This
is handled from the School Workforce data entry
screen and is validated on that screen. So, this
error should not occur.

Error 7005 Vacancy Post is missing Where vacancy information is provided, the
post must be included. This is handled from the
School Workforce data entry screen and is
validated on that screen. So, this error should
not occur.

Error 7010 Vacancy Subject not required for this | This information is missing/invalid from the

Vacancy Post Teacher Vacancies section of the Census. It can
be amended via the following path:
Path: Modules > census > School > School Workforce > Edit

Error 7020 Vacancy Subject required for this This information is missing/invalid from the

Vacancy Post Teacher Vacancies section of the Census. It can
be amended via the following path:
Path: wodules > Census > School > School Workforce > Edit

Error 7030 Vacancy Subject is invalid This information is missing/invalid from the
Teacher Vacancies section of the Census. It can
be amended via the following path:

Path: Modules > census > School > School Workforce > Edit

Error 7040 Vacancy Tenure is invalid This information is missing/invalid from the
Teacher Vacancies section of the Census. It can
be amended via the following path:

Path: Modules > Census > School > School Workforce > Edit

Error 7050 Vacancy Temporarily Filled is invalid Where provided, field format and/or allowed
values must match associated CBDS entry. This is
handled from the School Workforce data entry
screen and is validated on that screen. So, this
error should not occur.

Error 7060 Vacancy Advertised is invalid Where provided, field format and/or allowed
values must match associated CBDS entry. This is
handled from the School Workforce data entry
screen and is validated on that screen. So, this
error should not occur.
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Error 7070 Vacancy Temporarily Filled and/or Where Vacancy Post is provided the data items
Vacancy Advertised is missing of Vacancy Temporarily Filled and Vacancy
Advertised must also be provided This is handled
from the School Workforce data entry screen
and is validated on that screen. So, this error
should not occur.
Query 7080Q Unusually high number of vacancies Only teacher posts that were vacant or
reported. temporarily filled on census day should be
reported.
Error 7100 One figure must be returned for each | This error is directly related to the formatting of
of Occasional Teachers with Qualified | the census return. This is managed automatically
Teacher Status, Occasional Teachers by the system and so this error should not occur.
without Qualified Teacher Status and
Occasional Teachers with unknown
Qualified Teacher Status. Where more
than one record has been provided
for any of these please combine them,
where no record has been provided
for one of these categories please
provide.
Please note: Qualified Teacher means
a teacher with QTS or QTLS or EYTS
Error 7110 Number of Qualified Occasional The count of occasional qualified teachers must
Teachers present on Census Date be a non-negative whole number.
value must be a non-negative whole This data is entered directly into the Workforce
number Census data entry screen and the system should
Please note: Qualified Teacher means | validate at the point of entry.
a teacher with QTS or QTLS or EYTS
Error 7111 Number of Unqualified Occasional The count of occasional unqualified teachers
Teachers present on Census Date must be a non-negative whole number.
value must be a non-negative whole This data is entered directly into the Workforce
number. Census data entry screen and the system should
Please note: Qualified Teacher means | validate at the point of entry.
a teacher with QTS or QTLS or EYTS
Error 7112 Number of Occasional Teachers The count of occasional teachers for whom
where not known if qualified or not gualification status is unknown must be a non-
and who are present on Census Date: | negative whole number.
value must be a non-negative whole This data is entered directly into the Workforce
number Census data entry screen and the system should
validate at the point of entry.
Query 7120Q Number of Qualified Occasional The count of qualified occasional teachers is
Teachers present on Census Date is unusually high.
unexpectedly high (40 or more). This data is entered directly into the Workforce
Please supply a reason in a return Census data entry screen and the system should
level note. validate at the point of entry.
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Category | Sequence | Detail (provided by DfE) Comments/Resolutions
Query 7121Q Number of Unqualified Occasional The count of unqualified occasional teachers is
Teachers present on Census Date is unusually high.
unexpectedly high (10 or more). This data is entered directly into the Workforce
Please supply a reason in a return Census data entry screen and the system should
level note validate at the point of entry.
Query 7122Q Number of Teachers where not The count of teachers for whom qualification
known if qualified or not and who are | status is unknown is unusually high.
present on Census Date is This data is entered directly into the Workforce
unexpectedly high (10 or more). Census data entry screen and the system should
Please supply a reason in a return validate at the point of entry.
level note.
Error 7210 Number of Agency / Third Party This information is missing/invalid from the
support staff present on Census Occasional Teachers section of the Census. It
Reference Date: value must be a non- | can be amended via the following path:
negative whole number. Path: wodules > Census > School > School Workforce >
Occasional Teachers on Census Day
Query 7220Q Number of Agency / Third Party The number of Cover/Agency staff on Census
support staff present on Census Reference Date is higher than expected within
Reference Date is unexpectedly high the Cover/Agency section of the Census. Please
(50 or more): Please supply a reason double check this via the following path
in a return level note. Path: Modules > census > School > School
Workforce>Cover/Agency Staff>
Error 7230 Count of Agency/Third Party support This information is missing/invalid from the
staff must not include any Teaching Cover/Agency section of the Census. It can be
Roles amended via the following path:
Path: Modules > census > School > School Workforce >
Cover/Agency
Query 7240Q Please note that this return contains No vacancy records have been found. Double
no vacancy records. Please ensure check that any appropriate records are entered
that is correct, in which case a note of | into the Contracts sections of the MIS.
confirmation must be provided in Path: staff > Select > View Staff Details > Contracts
COLLECT. Please check the 'School
Workforce Census: Minimum notepad
entries’ guidance document for the
accepted wording.
Error 8000 It is expected that part time Check Staff Contracts
headcount would be greater than FTE | Path: stoff > select > View > Contracts
Error 8010 Part time headcount, full time Check Staff Contracts
headcount and full-time equivalent Path: staff > Select > View > Contracts
values must all be recorded at the LA
level for a central return.
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This is the end of the School Workforce Census 2025 Error Resolutions guide.

If you require any assistance with running the Census or have questions about the Errors or Queries,
please contact support.
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