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1. Summary 
This scope document outlines what is included in the standard data migration from SIMS to Bromcom MIS. 

1.1 Number of years’ migrated  
A standard migration includes five academic years’ worth of data. This is usually the current academic year, plus four 

previous years. If you are migrating to Bromcom over summer (which we define as July and August), and have completed 

the end of year process in SIMS, the next academic year will be migrated too, free of charge. 

All staff and students that are or have been active within the five year migration window are included as part of the 

migration. The full student or staff record is migrated.  

Student attendance and group membership is limited to the five year migration window.  Similarly, exams seasons and 

results are limited to the number of years being migrated. E.g. If a student is still active but took their exam prior to the 

first migrated year, then these results will not be migrated. 

Staff or students that have left prior to the earliest year that is being migrated will not be migrated. 

You can purchase additional years to be migrated for a small cost.  Please email Sales@bromcom.com to find out more. 

1.2  How to use this document  
The document lists the items migrated, with screenshots showing where the data can be found in SIMS, and where the 

data will sit in Bromcom. 

The tables and testing notes give you the fields and locations in both MIS systems, noting any key differences between 

these areas. 

Not all areas and fields are included in the data migration. If they are not listed they are not included. 

 Some key areas and items that are not included are: 

• User defined fields - custom fields that you may have created on the staff or students record. 

• Linked documents that are stored on the student record. 

• Non statutory assessment data, including any marksheets/ templates created. 

• Reports - any custom reports that have been created. 

• Cover - any staff cover arrangements. 
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2. Staff 

2.1  Staff Details 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.1.01 Legal Forename Legal First Name  

2.1.02 Legal Surname Legal Last Name  

2.1.03 Middle Name Middle Name(s)  

2.1.04 Preferred Forename Preferred First Name  

2.1.05 Preferred Surname Preferred Last Name  

2.1.06 Gender Gender ++ This is just male and female 

2.1.07 Eligibility For SWR Do Not Include in Census In SIMS, you opt in. In Bromcom, you 

opt out. 

2.1.08 Title Title ++  

2.1.09 Photo Photo  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Personal Details > Basic Details 
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MIS > Staff > View > Profile > Edit Staff Details 

Move mouse pointer to right of Staff Name then click on the Pencil icon that now displays. 
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Note: Census - If ticked in SIMS – this will be unticked in Bromcom MIS, as the Bromcom MIS option for “Exclude 

from Census” and SIMS has option to “Include into Census”. 
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2.2 Previous Names 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.2.01 Previous Legal Forename Legal First Name  

2.2.02 Previous Legal Surname Legal Last Name  

2.2.03 Previous Preferred Forename Preferred First Name  

2.2.04 Previous Preferred Surname Preferred Last Name  

2.2.05 Middle name Middle Name(s)  

2.2.06 Reason  Reason of Change  

2.2.07 Date of change Date of Change  

 

SIMS > Staff > Personal Details > Basic Details  
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MIS > Staff > View > Profile > Edit Staff Details 

Move mouse pointer to right of Staff Name then click on the Pencil icon that now displays. 
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2.3 Personal Information 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.3.01 Bank Account Name Account Name Bank. 

2.3.02 Account Number Account Number Bank. 

2.3.03 Sort Code  Sort Code Bank. 

2.3.04 Bank Name Bank Name Bank. 

2.3.05 Date of Birth Date of Birth  

2.3.06 Ethnicity Ethnicity ++  

2.3.07 Qualification/Letters Honours  

2.3.08 NI Number National Ins. No  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Personal Details > Personal Information 

 

MIS > Staff > View > Profile > Edit Staff Details 

Move mouse pointer to right of Staff Name then click on the Pencil icon that now displays. 
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MIS > Staff > View > Profile > Profile 

 

 



Migration Scope for SIMS 

  

9 

 

MIS > Staff > View > Profile > Profile 
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2.4 Absences 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.4.01 Start Date  Start Date  

2.4.02 Start Time of Absence Start Date Merged into Start Date 

2.4.03 End Date  End Date  

2.4.04 End Time of Absence  End Date Merged into End Date 

2.4.05 Working Days Lost Duration  

2.4.06 Type/Reason Reason/Local Code  

2.4.07 Payroll Absence Category Pay Decision  

2.4.08 Notepad  Notes  

 

SIMS > Staff > Personal Details > Absences 
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MIS > Staff > View > Absences & Leave Requests 

 

 

 

 

Note: in the Bromcom MIS you will also need to select the checkbox ‘Include Trainings’  
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2.5 Addresses 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.5.01 Apartment Flat Name Number  

2.5.02 House Name  Building/House  

2.5.03 House Number Building/House  

2.5.04 District  Locality  

2.5.05 Street Street  

2.5.06 County County  

2.5.07 Town/City Town/City  

2.5.08 Country Country  

2.5.09 Post Code Postcode  

2.5.10 Start Date Start Date  

2.5.11 End date End Date  

2.5.12 Address Type Type  

2.5.13 Note Notes  

 

SIMS > Staff > Personal Details > Address 
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MIS > Staff > View > Profile > Edit Staff Details 

Move mouse pointer to right of Contact Details then click on the Pencil icon that now displays. 

 

 

 

 
 

2.6 Car Information 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.6.01 Colour Colour  
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2.6.02 Model Make  

2.6.03 Registration Registration Number  

 

Staff > Personal Details > Contact Information 

 
MIS > Staff > View > Profile > Vehicles 
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2.7 Next of Kin Details 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.7.01 Name Title ++  

2.7.02 Forename First Name  

2.7.03 Surname Last Name  

2.7.04 Middle Name(s) Middle Name  

2.7.05 Relationship Type Relation Type  

2.7.06 Apartment Flat Name Number Address. 

2.7.07 House Name  Building/House Address. 

2.7.08 House Number Building/House Address. 

2.7.09 District  Locality Address. 

2.7.10 Street Street Address. 

2.7.11 County County Address. 

2.7.12 Town/City Town/City Address. 

2.7.13 Country Country Address. 

2.7.14 Post Code Postcode Address. 

2.7.15 Start Date Start Date Address. 

2.7.16 End date End Date Address. 

2.7.17 Address Type Type Address. 

2.7.18 Note Notes Address. 

2.7.19 Telephone  Telephone As part of the migration we remove any 

spaces in the number. 
There is no priority on telephone numbers 

in SIMS there is only the option of 'Main' 

and 'Primary' If set as 'Main' and or 

'Primary' it is given '1' else 2, 3, 4 ect on 

order in the SIMS database table 

2.7.20 Location   

2.7.21 Email Address Email Address  

2.7.22 Type   

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 
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SIMS > Staff > Personal Details > Next of Kin 

 
MIS > Staff > View > Profile > Emergency Contacts 
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2.8 Professional Details 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.8.01 HLTA Status   

2.8.02 HLTA Date HTLA Date  

2.8.03 QTS Route QTS Route ++  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Professional Details 

 

MIS > Staff > Background Check > Qualification Checks  
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2.9  Staff Training 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.9.01 Title Title  

2.9.02 Start Date Start Date  

2.9.03 End Date End Date  

2.9.04 Completed Completed  

 

SIMS > Staff > Professional Details> Training 

 
MIS > Staff > View > Qualifications > Trainings 
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2.10 Staff Qualifications 
   

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.10.01 Qualification Level Qualification ++  

2.10.02 Class of Degree  Class ++  

2.10.03 First Subject Main Subject ++ If this is missed from SIMS then the whole 

record will not be migrated as this is a 

requirement for the Bromcom MIS 

2.10.04 Second Subject Joint Subject ++  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

  

 

SIMS > Staff > Professional Details > Qualifications  
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MIS > Staff > View > Qualifications 

 

 
 

 

Note: - We do not migrate staff qualification if first subject is missing, as this is a required field in the Bromcom 

MIS. 
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2.11  Employment Details 
  

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.11.01 Employment Start Start Date  

2.11.02 Leaving Date End Date  

2.11.03 Continuous Service Start Date    

2.11.04 Local Authority Start Date   

2.11.05 Previous Employer Previous Employer  

2.11.06 Next Employer Next Employer  

2.11.07 Qualified Teacher Status Teacher Status  

2.11.08 Teacher Number Teacher Number  

2.11.09 Staff Code Staff Code  

2.11.10 Teacher Category Teacher Status ++  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Employment Details 

 
 

MIS > Staff > View >Profile > staff details > employee details 
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MIS> Staff >View > Background Check > Qualification Checks  
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MIS > Staff > View > Background Check > Previous Employer 
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Note: If staff is an active staff, then we do not migrate Next Employer 
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2.12 Checks 
 

Reference SIMS Data Item Name Bromcom Data Items Notes 

2.12.01 Check  Check Type ++  

2.12.02 Clearance Level  Clearance Level ++  

2.12.03 Reference Number  Reference No  

2.12.04 Document Number  Document No  

2.12.05 Authenticated By Checked By  

2.12.06 Requested Date Requested Date  

2.12.07 Clearance Date Returned Date  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Employment Details > Checks 
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MIS > Staff > View > Background Check > Background Check 
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2.13 Contract Details 
 

Referenc

e 

SIMS Data Item Name Bromcom Data Item Name Notes 

2.13.01 Contract Start Date Start Date  

2.13.02 Contract End Date End Date  

2.13.03 Contract Term   

2.13.04 FTE FTE  

2.13.05 Hours/Week Hours Per Week  

2.13.06 SWR Post Post (SWF) ++  

2.13.07 Safeguarded Salary Safeguarded  

2.13.08 Contract Issued Date   

2.13.09 Destination Code   

2.13.10 Destination Description   

2.13.11 Increment Month   

2.13.12 Leave Entitlement   

2.13.13 NI Contracted Out   

2.13.14 Origin Code   

2.13.15 Origin Description   

2.13.16 Payroll Number   

2.13.17 Post Accepted Date   

2.13.18 Post Offered Date   

2.13.19 Post Reason Code   

2.13.20 Post Reason Description   

2.13.21 Post Reason Order   

2.13.22 Super Ann Code   

2.13.23 Super Ann Description   

2.13.24 Weeks/Year Weeks Per Year  

2.13.25 Latest Pay Review Date   

2.13.26 Employment Type Contract Type  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 
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SIMS > Staff> Employment Details > Contracts 

 
MIS >Staff> View > Staff Details > Contracts 
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2.14 Contract Suspensions 
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Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.14.01 Suspension Starts on Start Date  

2.14.02 Suspension Ends on End Date  

2.14.03 Reason Notes  

 

SIMS > Staff> Employment Details > Contracts > Suspensions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

MIS > Staff > View Staff Details > Contracts > Suspensions 
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2.15 Service Term/Base Payments 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.15.01 Code Code  

2.15.02 Description Description  

2.15.03 Hours Worked/Week Hours Worked/Week  

2.15.04 Weeks Worked/Year Weeks Worked/Year  

2.15.07 Award Date Start Date  

2.15.08 Point Name  

2.15.09 Amount Amount  

  

SIMS > Tools > Staff > Pay Related 
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MIS > Config >Administration > Base Pay Structure 
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2.16 Service Term Pay Scale 
  

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.16.01 PayScale Base Payment Category  

2.16.02 Description Description  

2.16.03 Regional Pay Spine Region  

2.16.04 Code Code  

 

SIMS > Tools > Staff > Pay Related > Pay Awards 

 
MIS > Admin > Maintenance > Base Pay Structures 

 
 

2.17 Contract Pay Scale 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.17.01 Point Spine Point  

2.17.02 Pay Scale Base Pay  
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2.17.03 Start Date  Start Date  

2.17.04 End Date End Date  

 

SIMS > Staffs > Employment Details > Contracts > Pay Scale 

 
MIS > Staff > View > Contracts 
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2.18 Staff Allowances 
  

Reference SIMS Data Item Name Bromcom Data Item Name Notes 
2.18.01 Start Date Start Date  

2.18.02 End Date End Date  

2.18.03 Allowance Payment `Type  

2.18.04 Type Allowance Type  

2.18.05 Amount Per Annum Annual Amount  

2.18.06 Reason Contract Termination Reason  

2.18.07 Superannuation Superannuation  

2.18.08 NI Status NIStatus  

2.18.09 Pay Factor Pay Factor  

 

SIMS > Staff > Employment > Contracts 

 
MIS > Staff > View > Contracts 
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2.19 Base Payment Financial Sub-groups 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 
2.19.01 Group Name Within the Look Up tables. 

2.19.02 Description Description Within the Look Up tables. 

 

 

SIMS > Tools > Staff > Pay Related > Financial Sub-groups 

 

 

MIS > Config > Administration > Base Pay Structure > Edit 
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MIS > Config > Administration > Lookup Tables > Financial Groups (Base Pay Structures) 

 

 

 

 

 

 

2.20 Roles 
 

Reference SIMS Data Item Name Bromcom Data Item Name Data Item Description 
2.20.01 Role Role +++  

2.20.02 Start Date Start Date  

2.20.03 End Date End Date  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Employment > Contract > Role 
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MIS > Staff > View > Contracts 

 

 

2.21 Service Agreements 
  

Reference SIMS Data Item Name Bromcom Data Item Name Notes 
2.21.01 Service Start Date Start Date  

2.21.02 Service End Date End Date  

2.21.03 SWC Post Post SWF ++  

2.21.04 Role Role ++  

2.21.05 Service Type   

 ++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Employment Details > Service Agreements 
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MIS > Staff > View > Contracts 
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2.22 Meal Patterns 
 

Reference SIMS Data Item Name Bromcom Data Items Notes 

2.22.01 Start Date Start Date  

2.22.02 End Date End Date  

2.22.03 Monday Meal Type Monday  

2.22.04 Tuesday Meal Type Tuesday  

2.22.05 Wednesday Meal Type Wednesday  

2.22.06 Thursday Meal Type Thursday  

2.22.07 Friday Meal Type Friday  

 

SIMS > Staff > Personal details > Meal Patterns 
 

 
MIS > Modules > Dinner > Update Meal Pattern 

 

 

2.23 Staff Contacts 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

2.23.01 Forename First Name  
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2.3.02 Surname Last Name  

2.23.03 Contact Type Relationship Type ++  

2.23.04 Telephone  Telephone  As part of the migration we remove any spaces 

in the number. 
There is no priority on telephone numbers in 

SIMS there is only the option of 'Main' and 

'Primary' If set as 'Main' and or 'Primary' it is 

given '1' else 2, 3, 4 ect on order in the SIMS 

database table 

2.23.05 Mobile  Mobile As part of the migration we remove any 

spaces in the number 

2.23.06 Priority Priority There is no priority on telephone numbers 

in SIMS there is only the option of 'Main' 

and 'Primary' If set as 'Main' and or 

'Primary' it is given '1' else 2, 3, 4 ect on 

order in the SIMS database table 

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Staff > Personal Details > Next of Kin 

 

 
 

MIS > Staff > View > Profile 
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3. Students 

3.1 Basic Details 
  

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.1.01 Photo Photo  

3.1.02 Legal Forename  Legal First Name  
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3.1.03 Legal Surname Legal Last Name  

3.1.04 Middle Name Middle Name  

3.1.05 Preferred Forename Preferred First Name  

3.1.06 Preferred Surname Preferred Last Name  

3.1.07 Date Of Birth  Date of Birth  

3.1.08 Gender   Gender ++  

3.1.09 Birth Certificate Seen  Birth Certificate  

3.1.10 Notes  Active Notes  

3.1.11 Legal Forename First Name Previous 

3.1.12 Legal Surname Last Name Previous 

3.1.13 Middle Name Middle Name Previous 

3.1.14 Reason  Reason of Change Previous 

3.1.15 Date of Change Date of Change Previous 

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Basic Details 
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MIS > Students > (select student) > View > Profile  

 

 
Move mouse pointer to right of Student Name then click on the Pencil icon that now displays. 
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SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Basic Details > 

History 

 

Note: History is a button under the student photo. 

 
MIS > Students > (select student) > View > Profile  
 

Move mouse pointer to right of Student Name then click on the Pencil icon that now displays. 

 

 
 

Note: Click on History to view Previous Name in (SIMS) 
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3.2 Registration Details (Incl. Student Admissions**) 
  

Reference SIMS Data Item Name Bromcom Data Item Name Data Item Description 

3.2.01 Admission Number Admission No  

3.2.02 Boarder Status Boarder Status  

3.2.03 ULN ULN  

3.2.04 UPN UPN  

3.2.05 Former UPN Former UPN  

3.2.06 Enrolment Status Enrolment Status  

3.2.07 Admission Date Start Date  

3.2.08 Date of Leaving  End Date  

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Registration Details 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Registration Details 

 
MIS > Students > (select student) > View > Enrolment > Key Data 

 
114
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Click on the + icon top right of the Enrolment Status panel. 
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3.3 Siblings (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.3.01 Sibling Name Sibling Name  

3.3.02 Reg Tutor Group  

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Family/Home > 

Family Links 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Family/Home 

Details > Family Links 

 
MIS > Students > (select student) > View > Profile > Siblings (On Roll) 

 
 

 

Note:  

• We migrate Siblings which are Student Relationships between each other based on Contacts. 

• Sibling may not exist in Bromcom if she/he left school outside of the Migration Scope. 
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3.4  Contacts (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.4.01 Title  Title ++  

3.4.02 Forename  First Name  

3.4.03 Surname  Last Name  

3.4.04 Middle Name  Middle Name  

3.4.05 Gender Gender  

3.4.06 Salutation  Salutation  

3.4.07 Honours  Honours  

3.4.08 Addressee    

3.4.09 Parental Ballot  Parental Ballots  

3.4.10 Linked Student Name Linked Students  

3.4.11 Relation Type  Relationship ++  

3.4.12 Correspondence  Correspondence  

3.4.13 Parental Responsibility  Parental Responsibility  

3.4.14 Priority Priority  

3.4.15 Student report Student Reports  

3.4.16 Court Order Restriction  Court Order Restricted Access  

3.4.17 Contact Priority Source  Source of Contact Priority  

3.4.18 Home Address Can Be 

Disclosed 

Address should be disclosed Found on Address panel of contact 

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Family/Home > 

Contacts 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Family/Home 

Details > Contacts 
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MIS > Students > (select student) > View > Profile > Contacts 
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3.5  Contact Relationships (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.5.01 Priority Priority  

3.5.02 Contact type Relationship ++  

 ++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Family/Home > 

Contacts 

 

**SIMS > Focus > Admission > Applicants > Find Applicant > Search > (select applicant) > Family/Home 

Details > Contacts 
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MIS > Students > (select student) > View > Profile > Contacts 
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3.6  Meal Patterns (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.6.01 Start Date Start Date  

3.6.02 End Date End Date  

3.6.03 Monday Monday  

3.6.04 Tuesday Tuesday  

3.6.05 Wednesday Wednesday  

3.6.06 Thursday Thursday  

3.6.07 Friday Friday  

3.6.08 Saturday Saturday May only display on 7-day setups. 

3.6.09 Sunday Sundate May only display on 7-day setups. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Dietary 

 

**SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Dietary 

 
MIS > Students > (select student) > View > Profile > Meal & Transport > Meal Pattern 
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3.7  Free School Meals (Incl. Student Admissions**) 
 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Dietary 

 

**SIMS > Focus >Admission > Applicant > Find Applicant > Search > (select applicant) > Dietary 

 

 
MIS > Students > (select student) > View > Profile > Meal & Transport > Free School Meal 

 

Click on the + icon top right of the Meal & Transport panel. 

 
 

 

3.8  Medical Details (Incl. Student Admissions**) 
  

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.8.01 NHS Number NHS Number  

3.8.02 Emergency Consent Emergency Consent  

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.7.01 Start Date Start Date  

3.7.02 End Date End Date  

3.7.03 FSM Review Date Review Date This field is attached to the most recent 

FSM entry. 
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3.8.03 Dietary Needs Dietary Needs  

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Medical 

 

**SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select applicant) > Medical Details 

 

 
MIS > Students > (select student) > View > Health Background > Health Overview 

 
 

3.9  Surgery/Agency Details (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.9.01 Agency Name Agency Name  

3.9.02 Apartment Flat Name Number   

3.9.03 Building No/Building Name Building Name Number  

3.9.04 Street Street  

3.9.05 Town/City Town  

3.9.06 Street Locality  

3.9.07 County Location  

3.9.08 District Administrative Area   

3.9.09 Country Country   
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3.9.10 Post Code Post Code   

3.9.11 Telephone Number Phone Number As part of the migration, we remove any 

spaces in the number. 
There is no priority on telephone numbers 

in SIMS there is only the option of 'Main' 

and 'Primary' If set as 'Main' and or 

'Primary' it is given '1' else 2, 3, 4 ect on 

order in the SIMS database table 

3.9.12 Main   

3.9.13 Address Type   

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Medical 

 

**SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select applicant) > Medical Details 
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MIS > Students > (select student) > View > Health Background > Doctor(s) & Surgeries  
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3.10  Doctor/Medical Practices (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.10.01 Agency Name Agency Name  

3.10.02 Forename First Name  

3.10.03 Surname  Last Name  

3.10.04 Gender  Gender ++  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Medical > Medical 

Practice > (select medical practice) > Agents > (select agent) 

 

**SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select applicant) > Medical Details > 

Medical Practice > (select medical practice) > Agents > (select agent) 

 
MIS > Students > (select student) > View > Health Background > Doctor(s) & Surgeries 

 

 

 

3.11  Medical Conditions (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.11.01 Info. Received On Information Received On  

3.11.02 Medical Condition Condition/Need  
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SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Medical > Medical 

Conditions 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Medical Details > 

Medical Conditions 
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MIS > Student > (select student) > View > Health Background > Medical Conditions 
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3.12  Medical Events (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.12.01 Start Date Date  

3.12.02 Follow Up Date Review/Follow Up Date  

3.12.03 Description Description  

3.12.04 Summary Notes  

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Medical > Medical 

Events 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Medical Details > 

Medical Events 

 

MIS > Students > (select student) > View > Health Background > Medical Events 
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3.13  Ethnicity and Religion (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.13.01 Ethnicity  Ethnicity ++  

3.13.02 Ethnicity Data Source Source of Ethnicity Info ++  

3.13.03 National Identity Nationality ++  

3.13.04 Religion Religion ++  

3.13.05 English Additional Language Second Language  

3.13.06 Country Of Birth Country of Birth ++  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Ethnic/Cultural 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Ethnic/Cultural 

Details 

 
MIS > Student > (select student) > View > Profile > Ethnicity & Religion 

 
 

 

3.14  Languages (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.14.01 First Language First Language ++  

3.14.02 Home Language Home Language ++  
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++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Ethnic/Cultural 
 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Ethnic/Cultural 

 
MIS > Student > (select student) > View > Profile > Ethnicity & Religion > Languages 

 

Click on the + icon top right of the Ethnicity & Religion panel. 
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3.15  Passports (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.15.01 Expiry Date Expiry Date  

3.15.02 Issue Date Issue Date  

3.15.03 Nation Issue Place ++  

3.15.04 Passport Number Passport Number  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Ethnic/Cultural 

 

**SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select applicant) > Ethnic/Cultural 

Details 

 
MIS > Student > (select student) > View > Profile > Passport Information 

 
 

 

Note: Config > Administration > Admissions Settings > Enable Student visa and course entry – should be enabled in 

order to view this data in Student record (MIS)   

 

 

3.16  Additional Details (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.16.01 Service Children Service Children in Education  
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3.16.02 Source Of Service Source of Service Children in 

Education 

 

3.16.03 Uniform Allowance Student is paid for a Uniform 

Allowance 

 

3.16.04 Meals Meal  

3.16.05 Modes of Travel Transport  

3.16.06 Route Route  

3.16.07 Start Date Start Date Free School Transport Start date 

3.16.08 End Date Start Date Free School Transport End date 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Additional 

Information 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Additional 

Information 
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MIS > Students > (select student) > View > Profile 
 

Move pointer to right of Student Name and click on the Pencil icon that now displays. 
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MIS > Students > (select student) > View > Profile > Meal & Transport 

 
MIS > Students > (select student) > View > Profile > Funding & Allowances 
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3.17  Routes 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.17.01 Description Description  

3.17.02 Code Name  

 

SIMS > Tools > Lookups > Maintain > Route 

 
MIS > Config > Administration > Lookup Tables > Routes (MIS) 
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3.18  Welfare Details (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.18.01 Active Care  If an entry is available in the table, then 

it is Active 

3.18.02 Start Date Start Date  

3.18.03 End Date End Date  

3.18.04 Care Authority Authority LEA 

3.18.05 PEP    

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Welfare Details 

 

**SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select applicant) > Welfare Details 

 
MIS > Students > (select student) > View > Safeguarding > Looked After 
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3.19  School History (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name  Bromcom Data Item Name Notes 

3.19.01 Date of Arrival Entry Date  

3.19.02 Date of Leaving Leaving Date  

3.19.03 School School Name  

3.19.04 LEA Number LEA In SIMS, LEA Number of the school 

is stored with the student.  In 

Bromcom, it is stored centrally.  So 

can differ if a school’s LEA number 

has been changed at some point. 

3.19.05 Reason for Leaving Leaving Reason ++  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > School History 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > School History 

 
MIS > Students > (select student) > View > Enrolment > School History 

  
 

  



Migration Scope for SIMS 

  

80 

 

3.20 CTF Attendance History 
  

Reference SIMS Data Item Name Bromcom Data Item Name Data Item Description 

3.20.01 LEA Number LEA In SIMS, LEA Number of the school 

is stored with the student.  In 

Bromcom, it is stored centrally.  So 

can differ if a school’s LEA number 

has been changed at some point. 

 

In SIMS, these figures may not 

viewable for Admissions. 

3.20.02 School Name School  

3.20.03 School Number DFE Establishment Number 

3.20.04 Sessions Attended Attended  

3.20.05 Sessions Authorised Authorised  

3.20.06 Sessions Possible Possible  

3.20.07 Sessions Unauthorised Unauthorised  

3.20.08 Year Year  

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > School History > CTF 
Attendance 

 
MIS > Students > (select student) > View > Enrolment > School History > CTF Attendance 
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3.21 Parental Consent (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.21.01 Consent Description Parental Consent  

3.21.02 Consent Type Parental Consent  

3.21.03 Parental Consent Comments Parental Consent Comments Under the Additional Information tab 

in Bromcom. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Parental Consent 

 

**SIMS > Focus > Admission > Application > Find Applicant > Search > (select applicant) > Parental Consent 

 
MIS > Students > (select student) > View > Profile > Parental Consent 

 

3.22  Application Basic Details (Student Admission) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.22.01 Legal Forename  Legal First Name  

3.22.02 Legal Surname Legal Last Name  

3.22.03 Middle Name Middle Name  
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3.22.04 Preferred Forename Preferred First Name  

3.22.05 Preferred Surname Preferred Last Name  

3.22.06 Date Of Birth  Date of Birth  

3.22.07 Gender   Gender ++  

3.22.08 Birth Certificate Seen  Birth Certificate  

3.22.09 Notes  Active Notes  

3.22.10 Legal Forename First Name Bromcom: Under Previous tab. 

3.22.11 Legal Surname Last Name Bromcom: Under Previous tab. 

3.22.12 Middle Name Middle Name Bromcom: Under Previous tab. 

3.22.13 Reason  Reason of Change Bromcom: Under Previous tab. 

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

 

SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select student) > Basic Details 

 
SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select student) > Basic Details > History 

> Previous Names 

 

Note: History is a button under the applicant photo. 

 
 

MIS > Students > (select student) > View > Profile 
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Move pointer to right of Student Name and click on the Pencil icon that now displays. 

 

 



Migration Scope for SIMS 

  

85 
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3.23  Application Registration Details (Student Admissions) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.23.01 Admission Group Admission Group  

3.23.02 Application Status Application Status  

3.23.03 Boarder Status Boarder Status  

3.23.04 Admission Date Start Date  

3.23.05 ULN ULN  

3.23.06 Year Group Year Group  

 

SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select student) > Registration Details 

 
MIS > Students > (select student) > View > Enrolment > Key Data 
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Click on the + icon top right of the Enrolment status. 
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3.24  Application Family/Medical Details (Student Admissions) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.24.01 Parental Addressee   

3.24.02 Salutation Salutation  

3.24.03 Emergency Consent Emergency Consent  

3.24.04 NHS Number NHS Number  

3.24.05 Uniform Allowance Student is paid for a Uniform 

Allowance 

 

 

SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select student) > Family/Home Details 

 
MIS > Students > (select student) > View > Profile > Contacts 

 

MIS > Students > (select student) > View > Profile > Siblings 
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SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select student) > Medical Details 

 
MIS > Students > (select student) > View > Health Background 
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3.25  SEN Needs (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.25.01 Rank/Ranking Priority  

3.25.02 Start Date Start Date  

3.25.03 End Date End Date  

3.25.04 Need Type Special Need Type ++  

3.25.05 Description Notes  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Links > SEN > Basic 

SEN Details 

 

**SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select applicant) > Links > SEN > Basic 

SEN Details 
 

 
 

MIS > Students > (select student) > View > Profile > Special Educational Needs 
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3.26  SEN Provisions (Incl. Student Admissions) ** 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.26.01 Date Start Date  

3.26.02 Type SEN Provision ++  

3.26.03 Summary SEN Provision  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Links > SEN > 

Overview 

 

**SIMS > Focus > Admissions > Student Details > Find Student > Search > (select student) > Links > SEN > 

Overview 

 

 
 

MIS > Students > (select student) > View > Profile > Special Educational Needs 
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3.27  Gifted/Talented (Incl. Student Admissions**) 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.27.01 Start Date Start Date  

3.27.02 End Date End Date  

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Links > SEN > More 

Able  

 

**SIMS > Focus > Admission > Applicant > Find Applicant > Search > (select applicant) > Links > SEN > More 

Able  

 
MIS > Students > (select student) > View > Profile Student Details > Special Educational Needs 
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3.28  Exclusions 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.28.01 Type Exclusion Type  

3.28.02 Reason 1/2/3 Reason  

3.28.03 Start Date Start Date  

3.28.04 End Date End Date  

3.28.05 Start Time Start Session  

3.28.06 End Time Sessions  

3.28.07 Part Time Exclusion Part Time Exclusion  

3.28.08 Length School Days Days  

3.28.09 Comments Notes  

3.28.10 Session Code  AM/PM 

3.28.07 Appeal Date   

3.28.08 Appeal Result Date   

3.28.09 Gov’s Decision  ‘Committee Result’ in SIMS 

3.28.10  Hearing Date    

3.28.11 Scheduled Date   

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Links > Exclusions > 

(select exclusion) 
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MIS > Students > (select student) > View > Behaviour > Exclusions > (select exclusion) 

 

 
 

3.29  Student Educational Fundings 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.29.01 Learner Support Code Educational Funding Type ++  

3.29.02 Award Date Start Date  
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3.29.03 Notes Notes  

++ Highlighted Bromcom Data Items only accept DfE approved data.  Non-DfE values (or spelling mistakes) will be 

ignored or substituted. 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Additional Information 

> Learner Support 
 

 

MIS > Students > (select student) > View > Profile > Funding & Allowances 
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3.30  Student Pupil Premium 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.30.01 FTE FTE FTE value 

3.30.02 FY Start Date Start Date Financial Year Start Date 

3.30.03 FY End Date End Date Financial Year End Date 

3.30.04 Premium Type Pupil Premium Type Deprivation Pupil, Service Child, Looked 

After, Adopted from Care  

 

SIMS > Tools > Pupil Premium > Maintain 

 

MIS > Students > (select student) > View > Profile > Funding & Allowances > Pupil Premium 

 
 

 

 

 

3.31  Student Funding and Monitoring 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 
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3.31.01 Academic Year Start Date/End Date Relevant Academic Year 

3.31.02 16-19 Tuition Fund Learner Funding and 
Monitoring 

Learner Funding and Monitoring Type 
Description 

3.31.03 Repeating Year 13 Learner Funding and 
Monitoring 

Learner Funding and Monitoring Type 
Description 

3.31.04 School Led Tutoring Learner Funding and 
Monitoring 

Learner Funding and Monitoring Type 
Description 

3.31.05 Cumulative Hrs at Aut 

Census 

September to October 

Census 

Autumn cumulative hours 

3.31.06 Cumulative Hrs at Spr Census October to January Census Spring cumulative hours 

3.31.07 Cumulative Hrs at Sum 

Census 

January to May Census Summer cumulative hours 

 

SIMS > Tools > Statutory Return Tools > Update Funding and Monitoring  
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MIS > Students > (select student) > View > Profile > Funding & Allowances > Learner Monitoring 
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3.32 Student Prior Attainments 
 

Reference SIMS Data Item Name Bromcom Data Item Name Data Item Description 

3.32.01 Maths Highest Grade Highest Grade Mathematics 

3.32.02 Maths Attainment Year  When by end of year 11, comes across 
as Y11 
When after year 11, comes across as 
Y12 
When does not have GCSE Maths, (@ 
A*-C) comes across as Y11 

3.32.03 Maths Funding Exemption Exempt / Exempt Reason  

3.32.04 English Highest Lang Grade Highest Grade English Language 

3.32.05 English Attainment Year  When by end of year 11, comes across 
as Y11 
When after year 11, comes across as 
Y12 
When does not have GCSE English, (@ 
A*-C) comes across as Y11 

3.32.06 English Funding Exemption Exempt / Exempt Reason  

 

SIMS > Tools > Statutory Returns > Update Prior Attainment 

 
 

MIS > Modules > Census > Routines > Prior Attainment 

 

 

 

Note: Check for pupils in Yr 11 and above (MIS) 
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3.33  Behaviour/Achievement 
 

Reference SIMS Data Item Name Bromcom Data Item Name Data Item Description 

3.33.01 Date Date  

3.33.02 Type Event  

3.33.03 
 

Linked Group Class in MIS 

3.33.04 Points Points  

3.33.05 Recorded By Entered By  

3.33.06 Action Outcome  

3.33.07 Comments Comments  

3.33.08  Short Name Outcome Short Name 

 

SIMS > Focus > Behaviour Management > Student Behaviour > Find Behaviour Management Student > 

Search > (select student) > Achievement 

 

SIMS > Focus > Behaviour Management > Student Behaviour > Find Behaviour Management Student > 

Search > (select student) > Behaviour 
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MIS > Students > (select student) > View > Behaviour > Events
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3.34  Behaviour/Achievement Events 
 

Reference SIMS Data Item Name Bromcom Data Item Name Notes 

3.34.01 Code Code  

3.34.02 Description Description  

3.34.03 Points Points  

 

SIMS > Tools > Setups > Behaviour Management > Achievement Types 

 

 
 

SIMS > Tools > Setups > Behaviour Management > Behaviour Types 
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MIS > Config > Behaviour > Events 
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3.35  Behaviour Actions/Awards (as Outcome) 
 

Reference Data Item Name Data Item Description 

3.35.01 Code  

3.35.02 Description  

3.35.03 Points  

 

SIMS > Tools > Lookups > Maintain > Find Lookup Type > (select ‘Achievement – Award Given’) 
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SIMS > Tools > Lookups > Maintain > Find Lookup Type > (select ‘Behaviour – Action Taken’) 

 
MIS > Config > Behaviour > Outcomes 

 
 

 

3.36  Student English Proficiency 
 

Reference Data Item Name Data Item Description 

3.36.01 Code  
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3.36.02 AssessmentDate  

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Ethnic/Cultural > 

Proficiency in English 

 

MIS > Students > (select student) > View > Profile > Ethnicity & Religion > English Proficiency 

 

Note: ‘English Proficiency’ only shows if First Language is not English. 
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3.37  Student On Report  
 

Reference Data Item Name Data Item Description 

3.37.01 ReasonName  

3.37.02 ReasonDescription   

3.37.03 ReportStartDate   

3.37.04 ReportEndDate  

3.37.05 OnReportComment  

3.37.06 ReportCardStartDate   

3.37.07 ReportCardEndDate  

3.37.08 Period   

3.37.09 ClassName  

3.37.10 ReportCardComment  

 

SIMS > Focus > Behaviour Management > Report Card > Find On Report Student > Search > (select student) 
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MIS > Students > (select student) > View > Behaviour > On Report 
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3.38  Student Stage Assessment  
 

Reference Data Item Name  Data Item Description 

3.38.01 Result  Result of Stage Assessment (should be 

within Valid Entries) 

3.38.02 Result Date  Result Date 

3.38.03 Stage   Stage  

3.38.04 Year  Year 

3.38.05 Subject   Subject  

3.38.06 Method   Method  

3.38.07 Component  Component 

3.38.08 Result Qualifier   Result Qualifier  

3.38.09 Locale   Locale (is not visible in SIMS UI) 

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Links > Assessment 
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MIS > Students > (select student) > View > Assessment > CTF Stage Assessments 

 

 

 

  

 

• Note: Refer Students > (select student) > View > Assessment > CTF Stage Assessments [to check for all valid 
Stages (FSP, EYFS, KS1, KS2, KS3) based on selected student]  
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3.39  Student Communication Log  
 

Reference Data Item Name  Data Item Description 

3.39.01 communicate   

3.39.02 Communicator   

3.39.03 Type Direction   

3.39.04 Date    

3.39.05 Time    

3.39.06 Follow Up   

 

SIMS > Focus > Student > Student Details > Find Student > Search > (select student) > Links > 

Communication Log 
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MIS > Students > (select student) > View > Communication > Communication Logs 
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4. Attendance 

4.1  AM/PM Attendance 
 

Reference Data Item Name Data Item Description 

4.1.01 AttDate  

4.1.02 LinkedGroup  

4.1.03 Mark  

4.1.04 MinutesLate  

4.1.05 SessionName  

4.1.06 Comments   

 

SIMS > Links > Attendance 
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MIS > Reports > Attendance > Individual > Student Attendance 

 
MIS > Reports > Attendance > Audit >Commented Attendance 

 
 

 

Note: Current/latest Year: (MIS) Attendance marks for future should show ‘?’ marks in Registers – which indicates 
Classes/Groups are present. This is to make sure Timetables exist until the end of year  
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4.2  Class Attendance 
 

Reference Data Item Name Data Item Description 

4.2.01 AttDate  

4.2.02 LinkedGroup  

4.2.03 Mark  

4.2.04 MinutesLate  

4.2.05 PeriodName  

4.2.06 Comments   

 

SIMS > Students > Links 

 
MIS > Reports > Attendance > Individual > Student Attendance 

 
MIS > Reports > Attendance > Audit >Commented Attendance 
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Note: Current/latest Year: (MIS) Attendance marks for future should show ‘?’ marks in Registers – which indicates 
Classes/Groups are present. This is to make sure Timetables exist until the end of year 
  



Migration Scope for SIMS 

  

118 

 

5. Dinner Money 

5.1  Dinner Payments 
 

Reference Data Item Name Data Item Description 

5.1.01 Comment  

5.1.02 IsConfirmed  

5.1.03 PaymentType  

5.1.04 TransactionAmount  

5.1.05 TransactionDate  

5.1.06 line_amount  

5.1.07 LinkedPerson  

5.1.08 Opening Balance  

 

SIMS > Student > Links > Dinner Money Financials 
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MIS > Students > Actions > Dinner Account Balance 

 
MIS > Staff > Actions > Dinner Account Balance 

 
 

 

  

 

Note: 

• Refer Focus > Dinner Money > Pupil Payments(SIMS)/ Student > Links > Dinner Money financials (SIMS) 

• Refer Focus > Dinner Money > Staff Payments(SIMS)/ Staff > Links > Dinner Money financials (SIMS) 

• Refer Students > Actions > Dinner Account Balance (MIS) 

• Refer Staff > Actions > Dinner Account Balance (MIS) 

• Refer Reports > Dinner > Dinner Numbers (MIS) 
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5.2  Dinner Meal Types and Costs 
 

Reference Data Item Name Data Item Description 

5.2.01 Meal Code  

5.2.02 Meal Description  

5.2.03 Meal Type  

5.2.04 Charge  

5.2.05 Start Date  

5.2.06 End Date  

 

SIMS > Tools > Dinner Money > Pupil/Staff Meal Definitions 
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MIS > Config > Dinner > Student/Staff Meal Definitions 
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5.3  Dinner Registers 
 

Reference Data Item Name Data Item Description 

5.3.01 Comments  

5.3.02 MealDate  

5.3.03 MealType  

5.3.04 LinkedPerson  

5.3.05 PersonType  

5.3.06 IsProcessed  

 

SIMS > Focus > Dinner Money >Edit Pupil Meals/Staff Meals 

 
  



Migration Scope for SIMS 

  

123 

 

MIS > Students > Actions > Dinner Account Balance 

 
MIS > Staff > Actions > Dinner Account Balance 

 
 

 

  

Note: 

• Refer Focus > Dinner Money >Edit Pupil Meals   (Current Year – whole academic year) and (for entire date 

range ex – 5 years) (SIMS)  

• Refer Focus> Dinner Money> Record Staff Meals (Current Year – whole academic year) and (for entire date 

range ex – 5 years) (SIMS) 

• Refer Students > Actions > Dinner Account Balance (MIS) 

• Refer Students > Actions > Dinner Account Balance (MIS) 

• Refer Reports > Dinner > Dinner Numbers (MIS) 
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6. Others 

6.1  Person Addresses (Student, Staff & Student Contacts) 
 

Reference Data Item Name Data Item Description 

6.1.01 AdministrativeArea  

6.1.02 BuildingNameNumber  

6.1.03 Country  

6.2.04 EndDate  

6.1.05 FlatNameNumber  

6.1.06 Locality  

6.1.07 Location  

6.1.08 Notes  

6.1.09 PostCode  

6.1.10 StartDate  

6.1.11 Street  

6.1.12 Town  

 

SIMS > Students/Staff > Contact Maintenance  
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MIS > Students > View > Profile  
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MIS > Students > View > Profile > Contacts 
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MIS > Staff > View > Profile  
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6.2  Person Telephones (Student, Staff & Contacts) 
 

Reference Data Item Name Data Item Description 

6.2.01 Location  

6.2.02 Main  

6.2.03 Notes  

6.2.04 PhoneNumber As part of the migration we remove any spaces in the number. 
There is no priority on telephone numbers in SIMS there is only the option of 

'Main' and 'Primary' If set as 'Main' and or 'Primary' it is given '1' else 2, 3, 4 

ect on order in the SIMS database table. 

 

SIMS > Students/Staff > Contact Maintenance  

 
MIS > Students > View > Profile  
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MIS > Students > View > Profile > Contacts 
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MIS > Staff > View > Profile  
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6.3 Person E-mail Addresses (Student, Staff & Contacts) 
 

 Reference Data Item Name Data Item Description 

6.3.01 EmailAddress  

6.3.02 Location  

6.3.03 Main  

 

SIMS > Students/Staff > Contact Maintenance  

 

 
 
MIS > Students > View > Profile  
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MIS > Students > View > Profile > Contacts 
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MIS > Staff > View > Profile  
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6.4  Person Disabilities (Student, Staff) 
 

 Reference Data Item Name Data Item Description 

6.4.01 Disability Description  

6.4.02 Notes  

 

 
MIS > Students > View > Health Background > Medical Conditions/Dietary Needs & Disabilities 

 
 
 

 
Note: Only Active Disabilities are imported, as we do not have start/end dates for them in our MIS. Any disabled 
disabilities will not be migrated. 
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6.5 Superannuations 
 

 Reference Data Item Name Data Item Description 

6.5.01 Superannuation Code   

6.5.02 Superannuation Description  

6.5.03 Application Date   

6.5.04 Superannuation Value  

 
SIMS > Tools > Staff > Superannuation 

 

MIS > Config > Administration > Superannuations 
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6.6  School Characteristics  
 

 

SIMS > Focus > School Details 
 

 
  

 Reference Data Item Name Data Item Description 

6.6.01 School Phase   

6.6.02 National Curriculum Year Start  

6.6.03 National Curriculum Year End  

6.6.04 Intake   

6.6.05 Initial Intake  

6.6.06 Governance  

6.6.07 School Type  

6.6.08 Accept Boarders  

6.6.09 Special Class Or Unit  

6.6.09 Gender on entry to 6th form  

6.6.10 LA  

6.6.11 Establishment number  

6.6.12 Unique number  

6.7.13 Date of Change  

6.7.14 DOA  

6.7.15 Boarding Pupils  



Migration Scope for SIMS 

  

139 

 

MIS > Config > Administration > Characteristics 
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7. Curriculum 

7.1 Rooms (Locations) 
 

Reference Data Item Name Data Item Description 

7.1.01 MaxGroupSize Capacity in MIS 

7.1.02 RoomCode  

7.1.03 RoomName  

7.1.04 MainUser Staff Name in MIS 

 

SIMS > Focus > School > Rooms 
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MIS > Config > Administration > Rooms 
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7.2  Groups and related information 
We migrate only following group types: 

• Subjects 

• Classes 

• Registration groups 

• Year groups 

• Houses 

• Courses 

• User defined groups (Reporting Group In MIS) 

 

Also, we migrate their relationships between each other, as well as linked rooms & teachers and group memberships. 

 

Subjects 
 

SIMS 

 
MIS > Groups > Group Type Subject > select Subject > View 
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Migration Scope for SIMS 

  

144 

 

Houses 

 

SIMS 

 
MIS > Groups > select Group Type> select group> View 
 

 
 

Classes 

 

SIMS 

 
MIS > Groups > Group Type Teaching Class  
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Curriculum Class 
 
SIMS 

 
MIS > Groups > Group Type Teaching Class  

 
MIS > Groups > select Group Type> select group> View 
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Registration Groups: 
 

SIMS 

 
MIS > Groups > Group Type> Tutor Groups 

 
Courses 
 

SIMS 

 
MIS > Groups > Group Type Course > View 
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Report Groups 

 

SIMS 

 
MIS > Groups > Group Type Report Group > View 
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7.3 Student Learning Aims (via Course Manager) 
 

Reference Data Item Name Data Item Description 

7.3.01 LinkedStudent  

7.3.02 Code  

7.3.03 LearningAimStatus  

7.3.04 StartDate  

7.3.05 EndDate  

7.3.06 PlannedEnd  

7.3.07 Core Aim  

7.3.08 Withdrawal Reason  

 

SIMS > Tools > Academic Management > Course Manager > Maintain Course 

 

 
MIS > Students > View > Enrolment > Learning Aims (Not Attached to a programme Aim) 
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7.4 Student Programme Aims (via Course Manager) 
 

Reference Data Item Name Data Item Description 

7.4.01 Programme Type  

7.4.02 Start Date  

7.4.03 End Date  

7.4.04 Planned End Date  

7.4.05 Status Programme Status 

7.4.06 Reason Withdrawal Reason 

7.4.07 Traineeship  

 

SIMS > Tools > Academic Management > Course Manager > Post-16 Programmes of Study 

 
MIS > Students > View > Enrolment > Programme Aims with Learning Aims 
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7.5 Class QANs (via Course Manager) 
 

Reference Data Item Name Data Item Description 

7.5.01 LinkedClass  

7.5.02 Code  

7.5.03 StartDate  

7.5.04 EndDate  

7.5.05 IsQANorLevel  

7.5.06 Planned qualification hours  

7.5.07 Planned non-qualification hours  

 

SIMS > Tools > Academic Management > Course Manager > Maintain Course > Classes > QANs 
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MIS > Config > Curriculum > QN Data 

 
MIS > Students > View > Enrolment > Learning Aims 
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7.6  Student Planned Hours/Post 16 Programmes of Study 
 

Reference Data Item Name Data Item Description 

7.6.01 Linked Student  

7.6.02 Academic Year  

7.6.03 Qualification hours  

7.6.04 Non qualification hours  

 

SIMS > Tools > Academic Management > Course Manager > Post 16 Programme of Study 

 

MIS > Census > Routines > Learning Hours Maintenance 
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7.7  Non-Teaching Timetables 
 

Reference Data Item Name Data Item Description 

7.7.01 EventDescription  

7.7.02 EventTypeCode  

7.7.03 EventTypeDescription  

7.7.04 NonClassCodeDescription  

7.7.05 NonClassCodeName  

7.7.06 LinkedStaff  

7.7.07 LinkedRoom  

7.7.08 StartDate  

7.7.09 EndDate  
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MIS > Reports > Curriculum > Timetable  

 
 

 

 

Note:  

• Current/latest Year: (MIS) Make sure Timetables (for Non-Contact/Teaching codes) exist until the end of year. 

• If a two week timetable check the week numbering is correct and continues correctly after any half terms. 
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7.8  Class Timetables 
 

Reference Data Item Name Data Item Description 

7.8.01 Group  

7.8.02 Period  

7.8.03 Staff  

7.8.04 Room  

7.8.05 StartDate  

7.8.06 EndDate  

 

SIMS > Links > Staff Timetable 
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MIS > Reports > Curriculum > Timetable (for Teachers) 

 
 

 

Note: Current/latest Year: (MIS) In Registers, Attendance marks for future should show ‘?’ marks and not ‘–‘. This 
is to make sure Timetables (for Classes/Groups) exist until the end of year  
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7.9 Timetable Exceptions 

 

SIMS > Student > Links > Student Curriculum > Timetable (SIMS) 

 
  

Reference Data Item Name Data Item Description 

7.9.01 Group  

7.9.02 Period  

7.9.03 ExceptionType  

7.9.04 Student  

7.9.05 StartDate  

7.9.06 EndDate  
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MIS >Reports > Curriculum > Timetable (for Student) 
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7.10 Student Bands 
 

 

SIMS > Focus > School > Academic Structure > Curriculum Assignment by Scheme 

 
MIS > Groups > Band 

 

 
  

Reference Data Item Name Data Item Description 

7.10.01 BandName  

7.10.02 YearGroup  

7.10.03 Student  

7.10.04 StartDate  

7.10.05 EndDate  
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8. Exams (Focus > Examinations) (SIMS)  
 

Exams Hierarchy in SIMS 

 
Exams Hierarchy in MIS 
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8.1 Exam Seasons 
 

Reference Data Item Name Data Item Description 

8.1.01 SeasonPatternCode  

8.1.02 SeasonStatus  

8.1.03 StartDate  

8.1.04 EndDate  

 

SIMS > Tools > School Setup > Seasons (SIMS) – View/Edit 

 
MIS > Config > Examination > Seasons 
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Note: 

• Refer Tools > School Setup > Seasons (SIMS) – View/Edit for Season details 

• Refer Focus Change Current Season – to Select/Change season 

• Refer Config > Examination > Seasons (MIS) – Edit for Season details; also check Season Patterns 
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8.2 Exam Season Patterns 
 

Reference Data Item Name Data Item Description 

8.2.01 SeasonPatternCode  

8.2.02 Description  

8.2.03 Months  

 

SIMS >Tools > School Setup > Season Pattern 

 
MIS > Config > Examination > Maintenance > Season Patterns 
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8.3 Boards 
 

SIMS > Tools > School Setup > Exam Boards 

 
SIMS > Focus > Basedata 
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SIMS > Examination > Maintenance > Exam Boards 

 
 

MIS > Modules > Examination > Manage Base Data 
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MIS > Config > Examination > Exam Boards 

 
 

 

Note:  

• Any custom boards are not imported, only the ones on the JCQ approved list 

• Internal board 00 is not imported and its associated data is not imported either 
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8.4 Series 
 

Reference Data Item Name Data Item Description 

8.4.01 EventEnd  

8.4.02 EventStart  

8.4.03 BoardCode  

8.4.04 Season  

8.4.05 SeasonPatternCode  

8.4.06 SeriesTitle  

8.4.07 SeriesCode  

 

SIMS > Focus > Basedata 
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MIS > Modules > Examination > Manage Base Data 

 
MIS > Modules > Examination > Manage Base Data > right click > Edit/View Series 
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Note: 

• Refer Modules > Examination > Manage Base Data > right click > Edit/View Series 
This approach should be followed for 8.3 (Boards); 8.5 (Awards/Options); 8.6 (Components); 8.10 (Qualifications) 
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8.5  Awards (Exam Options) 
 

Reference Data Item Name Data Item Description 

8.5.01 Code  

8.5.02 Description  

8.5.03 ElementCode  

8.5.04 ElementType  

8.5.05 ExamFee  

8.5.06 ExternalTitle  

8.5.07 InternalTitle  

8.5.08 JCLevelCode  

8.5.09 ProcessCode  

8.5.10 QAN  

8.5.11 ResultType  

8.5.12 SeriesCode  

8.5.13 IsSubmitted  

 

SIMS > Focus > Basedata 
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MIS > Modules > Examination > Manage Base Data 
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Note: 

• Refer Modules > Examination > Manage Base Data > View Edit Exam options (MIS) (Current Year – All 
Seasons) and (for entire date range ex – 5 years) 

• This approach should be followed for 7.3 (Boards); 7.4 (Series); 7.6 (Components); 7.10 (Qualifications) 
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8.6  Components 
 

Reference Data Item Name Data Item Description 

8.6.01 AssessmentMode  

8.6.02 ComponentCode  

8.6.03 ComponentSittingDate  

8.6.04 ComponentSittingDuration  

8.6.05 ComponentSittingMode  

8.6.06 DateMarksDue  

8.6.07 ElementCode  

8.6.08 ExternalTitle  

8.6.09 InternalTitle  

8.6.10 SeriesCode  

 

SIMS > Focus > Basedata 
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MIS > Modules > Examination > Manage Base Data 
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Note: This approach should be followed for 7.3 (Boards); 7.4 (Series); 7.5 (Awards/Options); 7.10 (Qualifications) 
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8.7  Candidate Exam Entries 
 

Reference Data Item Name Data Item Description 
8.7.01 UPN  

8.7.02 UCI  

8.7.03 Surname  

8.7.04 ChosenForename  

8.7.05 LegalSurname  

8.7.06 NameFormat  

8.7.07 DateOfBirth  

8.7.08 ExamNumber  

8.7.09 Forename  

8.7.10 Gender  

8.7.11 Honours  

8.7.12 InternalTitle  

8.7.13 JCLevelCode  

8.7.14 SeasonPatternCode  

8.7.15 SeasonStart  

8.7.16 SeasonEnd  

8.7.17 SeriesCode  

8.7.18 SpecialConsiderationFlag  

8.7.19 Exemption  

8.7.20 ElementCode  

8.7.21 StudentSpecialConsiderationCodes  

 

SIMS > Focus > Candidates > Internal/External 
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MIS > Modules > Examination > Manage Candidates > Edit [Internal/External]  

 
MIS > Modules > Examination > Manage Candidates > Edit > Candidate Entries 
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Note: 

• Focus > Change Current Season – to Select/Change season (SIMS) (Note - Data is shown relevant to selected 
season ONLY) 

• Focus > Candidates > Internal (for Internal candidates) (SIMS) (Current Year – All Seasons) and (for entire date 
range ex – 5 years) – check Basic Details and Entries tabs 

• Focus > Candidates > External (for external candidates) (SIMS) (Current Year – All Seasons) and (for entire date 
range ex – 5 years) – check Basic Details and Entries tabs 

• Refer Modules > Examination > Manage Candidates > Internal/External (MIS) (Current Year – All Seasons) and 
(for entire date range ex – 5 years) – check Personal Details, Exam Details and Candidate Entries sections 

• Refer Modules > Examination > Manage Candidates > Candidate Entries (MIS) (Current Year – All Seasons) and 
(for entire date range ex – 5 years) – check Personal Details, Exam Details and Candidate Entries sections 
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8.8 Candidate Results (SIMS) 
 

Reference Data Item Name Data Item Description 
8.8.01 DateOfBirth  

8.8.02 ExamOptionCode  

8.8.03 Forename  

8.8.04 InternalTitle  

8.8.05 JCLevelCode  

8.8.06 LegalSurname  

8.8.07 Result  

8.8.08 SeriesCode  

8.8.09 UCI  

8.8.10 DOB  

8.8.11 ExamOptionCode  

8.8.12 Forename  

8.8.13 GradeType  

8.8.14 InternalTitle  

8.8.15 JCLevelCode  

8.8.16 LegalSurname  

8.8.17 Result  

8.8.18 GradeSetCode  

 

SIMS > Student > Links > Examinations > Results 
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MIS > Modules > Examination > Manage Results > Select Student/s > View [Internal/External] 

 
 

 

  

 

Note: Results Data is shown relevant to selected season ONLY 
 



Migration Scope for SIMS 

  

186 

 

8.9  Candidate Forecasts 
 

Reference Data Item Name Data Item Description 
8.9.01 Candidate  

8.9.02 Series  

8.9.03 Exam Option  

8.9.04 Result  

 

SIMS > Focus > Candidates > Internal/External > Forecasts 

 
MIS > Modules >Examination > Manage Candidates > Select Student/s > Edit > Candidate Entries 

 
 

 

Note: 

• Student > Links > Examinations > Entries and Forecasts - (SIMS) (Current Year – All Seasons) and (for entire 
date range ex – 5 years) 

• Refer Examination > Exam > Active Season - to Select/Change Active season (Note – Results Data is shown 
relevant to selected season ONLY) 

• Refer Modules > Examination > Manage Candidates > Internal/External Candidates – Candidate Entries section 
(MIS) (Current Year – All Seasons) and (for entire date range ex – 5 years) 
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8.10  Exam Qualifications 
 

Reference Data Item Name Data Item Description 

8.10.01 ElementCode  

8.10.02 ExternalTitle  

8.10.03 InternalTitle  

8.10.04 Board  

8.10.05 Exam Level  

  

SIMS > Focus > Basedata 
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MIS > Modules > Examination > Manage Base Data  
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MIS > Modules > Examination > Manage Base Data > Right Click > View Edit Qualification 

 
 

 

Note: 

• Refer Modules > Examination > Manage Base Data > Right Click > View Edit Qualifications 

• This approach should be followed for 7.3 (Boards); 7.4 (Series); 7.5 (Awards/Options); 7.6 (Components) 
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8.11  Exam Rooms 
 

Reference Data Item Name Data Item Description 

8.11.01 RoomCode  

8.11.02 RoomColumn  

8.11.03 RoomRow  

 

SIMS > Focus > Seating Organiser > Refresh > Select Exam>View/Edit for Exam details > Component Sitting 

 
MIS > Modules > Examination > Exam > Seating Organisation > Component Selection > Seating Options 

 

 
 

8.12 Exam Seating 
 

Reference Data Item Name Data Item Description 

8.12.01 Candidate  

8.12.02 ComponentCode  
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8.12.03 OptionCode  

8.12.04 SeriesCode  

8.12.05 RoomCode  

8.12.06 SeatRow  

8.12.07 SeatColumn  

 

SIMS > Focus > Seating Organiser > Refresh > Select Exam > View/Edit for Exam details > Component Sitting 
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MIS > Modules > Examination > Routines > Seating Organisation 
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8.13  Non-EDI results (PI data) 
 

Reference Data Item Name Data Item Description 

8.13.01 Candidate  

8.13.02 QAN  

8.13.03 Subject Code  

8.13.04 Exam Level  

8.13.05 Exam Title  

8.13.06 Grade  

8.13.07 Points  

8.13.08 Key Stage 4 Equivalence Entry  

8.13.09 Key Stage 4 Equivalence A*-C  

8.13.10 Key Stage 4 Equivalence A*-E  

8.13.11 Key Stage 4 Equivalence A*-G  

8.13.12 Level 3 Equivalence Entry  

8.13.13 Level 3 Equivalence A-C  

8.13.14 Level 3 Equivalence A-E  

 

SIMS > Tools > Examinations > PI Setup; Edit PI Data (SIMS) – to select Season 

 
MIS > Modules > Examination > Routines > Manage Results > Select Candidate/s > View > Non-EDI Exam 

Results 
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